Jump to content

[AIUTO] Errore HTTP 500 (Internal Server Error)


gius.genc
 Share

Recommended Posts

Salve a tutti,

 

ho installato la versione di prestashop 1.5.3.1 e ho dei problemi gravi riguardo la navigazione del sito.

Il sito è questo http://www.shopstampa.com e all'apparenza tutto può sembrare funzionante. Ma se clicchiamo su una categoria, e poi su una sottocategoria il 99% delle volte mi ritorna:

 

 

Errore del server

Si è verificato un errore nel sito web durante il recupero di http://www.shopstampa.com/index.php?id_category=10&controller=category. Potrebbe non essere disponibile per manutenzione o essere configurato in modo errato.

Ecco qualche suggerimento:

Errore HTTP 500 (Internal Server Error): Si è verificata una condizione imprevista durante il tentativo del server di soddisfare la richiesta.

e devo per forza ricaricare la pagina per aprirla. Ovviamente è una bella cipolla da scorciare visto che lo fa nel 99% dei casi! Come potrei risolvere? Ho già provato a settare i permessi a 777 ma niente. Più precisamente nel log degli errori per ogni volta che mi ritorna l'errore del server mi da "www.shopstampa.com - AH01215: PHP Fatal error: Function name must be a string in /web/htdocs/www.shopstampa.com/home/tools/smarty/sysplugins/smarty_internal_templatebase.php on line 281, referer http://www.shopstampa.com/index.php".

Potete aiutarmi?

Share this post


Link to post
Share on other sites

  • 3 months later...
  • 2 years later...
Ciao a tutti, 

io ricevo questo errore sia all'interno del backoffice che da lato frontoffice ma non sempre, sono le pagine che ogni tanto crashano..

post-1119372-0-24351600-1451300478_thumb.png

Il problema è che ho contattato il mio hosting ma mi hanno risposto così: 

 

In merito alla sua comunicazione la informo che per esaminare il caso sarebbe necessario eseguire una verifica del codice del suo sito per ricercare l'errore che causa il comportamento riscontrato. Il debug di codice è interamente a carico del cliente.

Le consiglio di consultare il sito ufficiale di Prestashop o del plugin/tema/modulo aggiuntivo che comporta l'errore in modo da individuare cosa lo causa e la procedura per poterlo risolvere.

 

Qualcuno che possa aiutarmi?

Edited by locen (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More