Jump to content
bewater

Testing prestashop in local with xampp

Recommended Posts

Hi,

I installed prestashop in local with xampp.

The frontend works expept for link to my products. They still link to my server web. What should I modify to have my correct links to local product?

To be more specific, I have my local shop "eccesud" installed under /opt/lampp/htdoc/eccesud.

I configured URL fields (under Admin Panel -> Prefences -> SEO&URL) like this:

PS Directory: /eccesud/

Name Domain: localhost

 

It is correct?

Share this post


Link to post
Share on other sites

Hi,

I installed prestashop in local with xampp.

The frontend works expept for link to my products. They still link to my server web. What should I modify to have my correct links to local product?

To be more specific, I have my local shop "eccesud" installed under /opt/lampp/htdoc/eccesud.

I configured URL fields (under Admin Panel -> Prefences -> SEO&URL) like this:

PS Directory: /eccesud/

Name Domain: localhost

 

It is correct?

 

Yes, it's correct.

Try to:

Disable URL rewriting if it's turned on (or delete .htaccess file and regenerate new one)

Turn on Force Compile and Disable Cach

Empty folders (except index.php):

tools/smarty_x/compile

tools smarty_x/cache

your_theme/cache

cache/cashfs/

Edited by doubleD (see edit history)

Share this post


Link to post
Share on other sites

Where can I file the option to disable URL rewriting?

Back Officeseparator_breadcrum.pngPreferencesseparator_breadcrum.png SEO & URLs

Set Friendly URL to NO

Edited by doubleD (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More