Jump to content

'Error Loading Page' sur thème mobile


Recommended Posts

Bonjour à tous,

 

Pour ma boutique en 1.5.3.1 j'utilise le theme 'prestashop_new'.

J'ai activer l'option '

Je veux l'activer uniquement pour les appareils mobiles'

 

A première vue ma boutique s'affiche bien sur mon iphone mais quand je clique sur un des liens de la page d'accueil j'obtiens l'erreur 'Error Loading Page' !

 

Si quelqu'un a une idée je suis preneur !

 

Merci par avance de votre aide

 

url du site : http://lappeldujeu.fr

Hebergement : OVH

Edited by gregbsk (see edit history)

Share this post


Link to post
Share on other sites

  • 4 months later...
  • 2 weeks later...

Bonjour Gregory, je viens d'essayer avec la dernière version dev de mobile_theme et le problème est toujours présent.

 

J'ai aussi identifié les lignes ayant à trait à l'erreur sur les logs mais je ne sais pas quoi en déduire...

 

EDIT: Gregory a la gentillesse de regarder sur mon site, je vous donne la solution dès qu'il aura trouvé. ;)

Edited by YouLab (see edit history)

Share this post


Link to post
Share on other sites

Re,

 

En gros ce module n'est pas compatible 1.4.0.17 car c'est un vieux smarty sur cette version. On va voir dans les jours à venir ce qui peut etre fait.

 

@gregbsk Pour la 1.5.3.1 c'est probalement un module qui empeche la page de se charger completement. Il faut activer le display_err à on dans /config/config.inc.php, vider /cache/smarty/compile puis recharger la page mobile (/?ps_mobile=1 dans l'url qui marque le cookie) et la normalement l'erreur apparait plutot qu'une page blanche.

 

Cordialement

Share this post


Link to post
Share on other sites

Bonjour,

 

Oui désolé pour l'attente. Apriori je dirais que ce module ne sera pas corrigé pour les vielles version 1.4 , notamment la 1.4.0.17 qui contient un trop vieux smarty. Essayez le passage avec le module autoupgrade en 1.4.11 je pense que c'est le plus simple.

 

Cordialement

Share this post


Link to post
Share on other sites

  • 1 month later...

Bjr,

je suis en version 1.4.9 avec le dernier theme mobile (0.5.3)ainsi que le dernier module paypal (3.5.7), le theme mobile fonctionne tres bien lorsque mon site se trouve dans un sous repertoire (c'est un site de test) mais sur mon site en production (qui est identique au site de test) qui est à la racine de mon hébergement j'ai une "error loading page" lorsque je navique depuis un mobile!! quelqu'un a t-il un début d'explication du pb??

Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More