Jump to content

Pagamento inviato con paypal ma nessun ordine


alfy82
 Share

Recommended Posts

salve,

ho un problema quando si effettua il pagamento tramite Paypal.

In pratica il cliente effettivamente paga , mi arriva anche l'email di payapl di pagamento ,ma non viene trasformato in un ordine.

 

Premetto che fino ad ora non ho avuto problemi ,e' solo da oggi che succede

Ho il modulo di paypal whit fees , ma ripeto finora ha sempre funzionato bene e non ho modificato nulla di recente.

Cosa potrebbe essere?

grazie

Share this post


Link to post
Share on other sites

Stesso problema con PS 1.4.8.2 e modulo PayPal 2.8.7.

Hosting su HostGator.

E' comunque PayPal: riscontro il fenomeno anche su eCommerce basati su Wordpress.

 

Hi,

Sorry, i don't understand italian.

Google trans:

Sto avendo lo stesso problema da questa mattina. Spero che questo è un problema di paypal.

 

hostgator host

PrestaShop™ 1.4.7.0

modul:"paypal with fees"

Share this post


Link to post
Share on other sites

Stesso problema con PS 1.4.8.2 e modulo PayPal 2.8.7.

Hosting su HostGator.

E' comunque PayPal: riscontro il fenomeno anche su eCommerce basati su Wordpress.

 

vedo che hai la mia stessa versione del modulo paypal, stavo pensando di aggiornarla.... infatti da addon prestashop si può scaricare gratuitamete la nuova versione, ma mi chiedo: come mai è da 2 mesi che funziona perfettamente e in 2 giorni mi ha incasinato 6 o 7 ordini ??

Share this post


Link to post
Share on other sites

ho appena controllato e su addon si può scaricare la versione 3.4.4 del modulo paypal compatibile con la nostra versione di prestashop

 

prima di fare danni chiedo se qualcuno l'ha già provata

Share this post


Link to post
Share on other sites

vedo che hai la mia stessa versione del modulo paypal, stavo pensando di aggiornarla.... infatti da addon prestashop si può scaricare gratuitamete la nuova versione, ma mi chiedo: come mai è da 2 mesi che funziona perfettamente e in 2 giorni mi ha incasinato 6 o 7 ordini ??

 

AGGIORNAMENTO: pare sia un problema sorto ieri 27/01.

Guardate qui: https://www.x.com/content/update-3-issue-receiving-instant-payment-notifications-ipns-jan-27

 

Hanno un problema relativo all' IPN.

  • Like 1

Share this post


Link to post
Share on other sites

  • 3 months later...
  • 9 months later...

Io ho notato che sembra fallisca quando creai i movimenti di magazzino.

 

Ho provato a vedere "movimenti magazzino" filtrando per order id e solo il primo elemento in un ordine ed i primi 5 nell'altro sono stati scartati.

 

Io per ora ho solo un Wark Around a mano:

  •  ho fatto le movimentazioni a mano per scalare la merce venduta che non si era scalata (Attenti che a me non le ha scalate!)
  • delle insert secche su DB nella Order_details per mettere i dettagli degli ordini.e far generare la fattura

 

Ho i punti fedeltà abilitati sul sito e questi non ci ho ancora messo la testa per rimetterli.

 

Comunque sarebbe da capire la causa prima...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More