Jump to content

[Solved] Blockviewed Text Does Not Fit


Recommended Posts

Go to your themes/<yourchosentheme>/modules/blockviewed folder

and edit blockviewed.tpl (N.B. if the modules folder doesn't exist in the <yourtheme> folder, create it. if the blockviewed folder doesn't exist yet, create it and copy blockviewed.tpl from /modules/blockviewed to this new place.

Note: Be careful with CAPITALs! just follow as in /modules!)


Here is a <div class="text_desc">

most probably You should add something as


style="overflow:auto;" to it.


<div class="text_desc" style="overflow:auto;">


(default ="overflow:visible", just showing the contents outside the box, like in your case)


For overflow options and description, , see:



Hope this did the trick.



  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

Sorry for the really late response, but i fixed it.


When i added the style="overflow:auto;" , it showed me a scroll possibility, to see the rest of the text. Didn't look nice on my website.


Instead i added style="overflow:hidden;" , and now it's hidden :)


Thanks for giving me a helping hand!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...