Jump to content

Problema con Modulo ebay Free ! errore XML Unicode !


SchiacciaPREZZI
 Share

Recommended Posts

Salve a tutti,

 

da qualche giorno ho installato il modulo free di ebay per Prestashop... attivato le API e configurato alla perfezione.... solo che quando provo a sincronizzare i prodotti mi restituisce il seguente errore:

 

Testo di errore XML: "; nested exception is: org.xml.sax.SAXParseException: An invalid XML character (Unicode: 0xb) was found in the CDATA section.".

; nested exception is: org.xml.sax.SAXParseException: An invalid XML character (Unicode: 0xb) was found in the CDATA section.

 

Qualcuno ha avuto per caso un problema simile !?!?

Devo considerare il modulo inutilizzabile !?!?!

 

Grazie :)

Share this post


Link to post
Share on other sites

Hi,

 

Would it be abble to activate the logs (via ftp : modules/ebay/ebayRequest.php) and change line :

'private $debug = false;'

with

'private $debug = true;'

 

Retry to synchronize and then go to the folder modules/ebay/log/request.php and display the content here ?

Share this post


Link to post
Share on other sites

  • 3 months later...

Testo di errore XML: "; nested exception is: org.xml.sax.SAXParseException: The entity "Atilde" was referenced, but not declared.".

; nested exception is: org.xml.sax.SAXParseException: The entity "Atilde" was referenced, but not declared

 

Qualcuno mi potrebbe aiutare?.

Edited by extensionmania (see edit history)

Share this post


Link to post
Share on other sites

  • 1 year later...

Hi,

 

Would it be abble to activate the logs (via ftp : modules/ebay/ebayRequest.php) and change line :

'private $debug = false;'

with

'private $debug = true;'

 

Retry to synchronize and then go to the folder modules/ebay/log/request.php and display the content here ?

Hi 202ecommerce.

I did what you suggested to do via ftp ma non request.php file has been generated in the folder log. I only can see, in th folder log, index.php and orders.php.

 

When i syncronize i got the same error of the others already mentioned, but i also have a raw "interested products: (name of the product).

 

Why some products give an error? how can i fix this error?

 

thanks in advance for your reply

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More