Jump to content

[Résolu] Disparition de mes produits phares


Recommended Posts

Help !

Bonjour à tous,

Un mystère sur ma solution, j'utilise le thème atchworks et cela fonctionnait trés bien, jusqu'à aujourd'hui où les produits phares on disparu de ma page d'accueil alors que nous n'avons touché à rien !
Comment est-ce possible ?
Avez vous une solution ?
Je vous mets le lien du site :
http://venteflashmedia.com/

Merci

Share this post


Link to post
Share on other sites

tiens ça me rappelle un certain virus...

En début de semaine, un ami qui a deux boutiques presta m'appelle en me disant qu'il lui manque des trucs uniquement sur l'index.

On regarde et il se trouve que tous ces fichier index.php étaient pollués par un virus qui met une iframe dans les fichiers index.

Vérifiez, on ne sait jamais... car les autres pages fonctionnent très bien. car vous n'avez pas la barre de gauche non plus.


V++

atch

Share this post


Link to post
Share on other sites

Alors mes fichiers n'ont pas l'air pollués par quoique ce soit, j'ai tout de même trouvé une solution qui n'est pas trés satisfaisante mais qui a fonctionné pour mes 2 boutiques qui avaient un bug (l'une les catégories disparue et l'autre le contenu des produits phares), j'ai donc ajouté un nouvel article pour l'une et une nouvelle catégorie pour l'autre, j'ai actualisé ma page et tout était rentré dans l'ordre. J'ai supprimé ces 2 ajouts et c'est resté en ordre.

J'espère que cela ne recommencera pas et surtout je me demande pourquoi elles ont disparues !
Le mystère restera un mystère pour moi !!

Merci de ta réponse rapide et pour ton travail, cela me fait penser à te faire une petite donation, ce qui m'était sorti de la tête héhé

++

Share this post


Link to post
Share on other sites

  • 2 years later...
  • razaro locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More