Jump to content

1-click Upgrade no reconoce el Fopen al actualizar Prestashop 1.5.3.1


x2874x
 Share

Recommended Posts

Hola a todos

Yo tengo algunos problemas con la versión de prestashop 1.5.2 y decidí actualizar a la version 1.5.3.1 al principio 1-click up grade no reconocía la nueva version y era por que aun no tenia activado el archivo "allow_url_fopen" en mi hosting pero después de unas configuraciones ya logre activar el "fopen"

Ahora viene mi problema y es que al empezar la actualización automática prestashop no reconoce el archivo "allow_url_fopen" me pone un mensaje que dice "Prestashop necesita el archivo allow_url_fopen"

y no actualiza a alguien le sucede lo mismo?

Share this post


Link to post
Share on other sites

Hola a todos

Yo tengo algunos problemas con la versión de prestashop 1.5.2 y decidí actualizar a la version 1.5.3.1 al principio 1-click up grade no reconocía la nueva version y era por que aun no tenia activado el archivo "allow_url_fopen" en mi hosting pero después de unas configuraciones ya logre activar el "fopen"

Ahora viene mi problema y es que al empezar la actualización automática prestashop no reconoce el archivo "allow_url_fopen" me pone un mensaje que dice "Prestashop necesita el archivo allow_url_fopen"

y no actualiza a alguien le sucede lo mismo?

 

Si te dice eso, es que no lo tienes habilitado.

Share this post


Link to post
Share on other sites

para saber si lo tienes activado o no, create un fichero php en la raiz de tu tienda con el siguiente contenido.

 

<?php
echo phpinfo();
?>

 

Luego lo ejecutas y de la lista que te aparece comprueba que allow_url_fopen esté activado.

 

Si no lo tienes activado prueba a crear un fichero php.ini en la raiz de tu sitio con lo siguiente

allow_url_fopen = On

Esta instrucción funciona en la mayoría de servidores. En caso contrario consulta a tu proveedor.

Edited by petete2008 (see edit history)

Share this post


Link to post
Share on other sites

para saber si lo tienes activado o no, create un fichero php en la raiz de tu tienda con el siguiente contenido.
 

Luego lo ejecutas y de la lista que te aparece comprueba que allow_url_fopen esté activado. Si no lo tienes activado prueba a crear un fichero php.ini en la raiz de tu sitio con lo siguiente

 allow_url_fopen = On 

Esta instrucción funciona en la mayoría de servidores. En caso contrario consulta a tu proveedor.

Muchas gracias por tu ayuda, gracias a que cree ese archivo php me di cuenta de que el archivo php.ini donde se activa el fopen se encontraba en la carpeta de administración de mi tienda y no en la raíz de la web.

pero mi problema con la actualización aun no se soluciona, sigue pidiéndome el archivo fopen para continuar la actualización automática.

podrían darme una pequeña guía para actualizar manualmente?

por que veo mas difícil intentándolo automáticamente.

gracias por responderme también a Rubalcaba

Share this post


Link to post
Share on other sites

  • 2 months later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More