Jump to content

New themes not working with v1.2.0.4


Recommended Posts

Hello folks,

I've just upgrade from v.1.1. to v.1.2.0.4,however all my new themes not working with this version except the original prestashop theme.How to make it works?Please somebody help me with some configuration needed.

Many thanks in advance
Best Regards

Share this post


Link to post
Share on other sites

Hi!
The best way do do it is compare the old theme files with the new version, with something like windiff or examdiff. There are many changes in the files......that's why the older version isn't working.

Share this post


Link to post
Share on other sites

Hi!
Not sure really...I'm currently using the pro version, with the trial period. I normally use beyond compare. Sample themes? what do you mean?
I'm not focusing on the new version at the mo, until it's stable. Just for testing purposes. But you can successfully adapt your old template with the new version, I did it with the alpha.

Share this post


Link to post
Share on other sites

I can recommend Kdiff for that, it can compare entire directories for differences in files, so you get a complete list of all changes.
it's free also.

Share this post


Link to post
Share on other sites

Hi ruilong,

I'll try with Kdiff later..I check your site and found Bulk product updater modules,is it support for upload images also?
If not,can you make that feature available?and what is your pricing?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More