Jump to content

El campo friendly URL (English (English)) no es válido.


Recommended Posts

Buenas noches, hoy me he topado con este error bastante extraño. La versión actual es la 1.5.3.1

 

6 errores

  • El campo friendly URL (English (English)) no es válido.
  • El campo friendly URL (Français (French)) no es válido.
  • El campo friendly URL (Deutsch (German)) no es válido.
  • El campo friendly URL (Italiano (Italian)) no es válido.
  • El campo friendly URL (Catalan) no es válido.
  • El campo friendly URL (Galician) no es válido.

¿Como podría resolverlo? He buscado por internet pero no encuentro nada al respecto

¿Me pueden ayudar?

Gracias de antemano

post-384482-0-53357800-1357688027_thumb.png

post-384482-0-79256200-1357741908_thumb.png

Edited by miguelflorido (see edit history)

Share this post


Link to post
Share on other sites

Busca en forge.prestashop.com

 

¿Todos esos idiomas estas usando?

 

Los idiomas que aparecen en el error no están activados, solo está activado el español, por eso no entiendo que me aparezca el error. Entiendo que la solución drástica sería eliminar los idiomas, pero no quiero hacerlo por si el día de mañana la hago multidioma la tienda.

Share this post


Link to post
Share on other sites

Yo tuve este problema y era debido a la url amigable de la version 1.5.2, al tener acentos o ñ.

En la version 1.5.3 ya esta arreglado, pero los articulos que daban problemas tuve que eliminarlos

Share this post


Link to post
Share on other sites

Buenas noches, hoy me he topado con este error bastante extraño. La versión actual es la 1.5.3.1

 

6 errores

  • El campo friendly URL (English (English)) no es válido.
  • El campo friendly URL (Français (French)) no es válido.
  • El campo friendly URL (Deutsch (German)) no es válido.
  • El campo friendly URL (Italiano (Italian)) no es válido.
  • El campo friendly URL (Catalan) no es válido.
  • El campo friendly URL (Galician) no es válido.

¿Como podría resolverlo? He buscado por internet pero no encuentro nada al respecto

¿Me pueden ayudar?

Gracias de antemano

 

Ese error es porque en el campo friendly de los diferentes idiomas la palabra corazón tiene acento. Cambia el campo friendly de los diferentes idiomas corazón por corazon.

El problema se debe a que la versión anterior lo colocaba con acentos en todos los idiomas.

Share this post


Link to post
Share on other sites

Tendrás que quitar los caracteres acentuados con símbolos tipo º en los idiomas, salvar y en la url-amigables de los productos regenerarlas o seguirá diciendo eso.

 

A nosotros nos ha pasado al subir de 1.5.2. a 1.5.3.1

 

Si es una cagada es otra..

Share this post


Link to post
Share on other sites
  • 3 weeks later...
  • 1 month later...

He tenido el mismo problema y la solución muy sencilla para no tener que eliminar todos los productos nos vamos a nuestro phpadmin y concretamente a ps_product_lang hay aparecen los productos correspondientes por ids bien cada aparecerá mas de una vez la misma id pero es por los distintos lenguajes hay que buscar la descripción que tenga letras en mi caso solo tengo el español que es id_lang 3 coincidiendo todas las ids de los productos que solo hay texto en los id_lang 3 bien.. creo que se entiende.. una vez sabido esto sencillamente se va al articulo con el problema y se edita los metatags que se dicen arriba y se quitan acentos etc.. y se guarda

Por ultimo hay que seleccionar todo lo que este vacio (supuestamente para otros idiomas) y eliminarlo el presta lo regenera pero lo regenerará todo correcto y a funcionar.. un saludo ;)

Si no me comprenden preguntarme...

Edited by flipoxp (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites
  • 1 month later...
  • 4 weeks later...
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More