Jump to content

Problema Immagine scheda prodotto


jagaimo
 Share

Recommended Posts

Buongiorno, ho bisogno d'aiuto.

Sto cercando di dare una mano a mia moglie con la creazione del suo sito e-commerce.

Lei ha comprato uno spazio su webself, dove ho installato la versione 1.5.2.0 di prestashop .

Ho inserito delle immagini dei prodotti ma quando entro nella scheda del prodotto non ho l'immagine con lo zoom e non vedo neanche i prodotti consigliati, che si dovrebbero vedere nella parte inferiore della pagina.

 

Andando su Parametri Avanzati > Informazioni config. > Visualizza, trovo:

 

- Verifica la tua configurazione

 

Parametri richiesti: OK

Parametri opzionali: Consulta il/i seguente/i errore/i

magicquotes

 

- Parametri richiesti: OK

Parametri opzionali: Consulta il/i seguente/i errore/i

magicquotes

 

Lista dei files cambiati

Sono stati rilevati file mancanti/cambiati

 

File mancanti (3)

 

modules/blockreinsurance/img/reinsurance-4-1.jpg

modules/blockstore/store.jpg

modules/editorial/homepage_logo_1.jpg

 

Files aggiornati (4)

 

admin30883/ajaxfilemanager/inc/data.php

config/config.inc.php

config/defines.inc.php

config/xml/modules_list.xml

 

Sul catalogo le immagini le vedo:

http://www.negozio.foodgooditaly.it/index.php?id_category=17&controller=category

 

Sulla pagina del prodotto no:

http://www.negozio.foodgooditaly.it/index.php?id_product=45&controller=product

 

Sono consapevole della mia poca capacità, ma ora cosa posso fare ?

 

Grazie

Edited by jagaimo (see edit history)

Share this post


Link to post
Share on other sites

La prima cosa che proverei e' la seguente, dando per scontato che tu le immagini nel Back Office (BO) le abbia caricate e le veda.

 

Devi cercare nel BO una voce "immagini" o similare e cliccare su "ricrea miniature".

 

Non posso essere piu' preciso di cosi' perche' io uso una versione piu' vecchia della tua.

Share this post


Link to post
Share on other sites

Hai trovato la voce e non ha funzionato?

 

Allora prova quest'altra.....cerca se nel BO esiste una voce "sposta le immagini nella nuova posizione" o qualcosa del genere.

 

Io uso la 1.4.8.2. e' stabile ma e' un peccato buttare una installazione 1.5.x.x.

 

Ma non lo uso e quindi di piu' non saprei dirti.

 

Anche perche' il BO cambia tutto.

 

Pero' non ti scoraggiare, continua a chiedere e ricorda.....tutti siamo passati da dove ora sei tu :)

Share this post


Link to post
Share on other sites

  • 2 months later...

Buongiorno io ho un problema simile però con la versione 1.4.8

le immagini le carico e poi non si vedono le miniature ne quelle grandi,

ho ricreato le miniature spostato i file come dice nel BO,

ma niente, qualcuno sa aiutarmi?

questa la mia impostazione

Informazioni sul server

 

Versione di Prestashop: 1.4.8.2

Informazioni sul server: Linux #1 SMP Wed Mar 13 00:26:49 UTC 2013 x86_64

Versione software server: Apache/2.4.3 (Unix) mod_fcgid/2.3.7

Versione di PHP: 5.3.22

Versione di MySQL: 5.5.29-29.4-log

Informazioni sul tuo negozio

 

URL del tuo negozio: http://www.premamanonline.com/premaman_shop/

Nome del tema utilizzato: matrice

Informazioni sulla configurazione mail

 

Metodo invio mail: Usi la funzione mail () PHP

I tuoi dati

 

Informazioni su di tei: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

AdminInformation.gif Verifica la tua configurazione

Parametri richiesti: OK

Parametri opzionali: OK

Il mio sito http:// www.premamanonline.com

 

le immagini effettivamente ci sono nella cartella img/p e anche nelle sottocartelle

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More