Jump to content
rickozaccess

Error on Modules Page in backend

Recommended Posts

Hi all,

 

Newbie to prestashop.

 

Prestashop 1.5.3

 

When I go to the 'Modules' page in the administraion backend I have the following warning at the top of the page:

 

Check: 'To the order of' and address must be configured in order to use this module correctly.

 

Looking for clues?

 

Thank you, and Happy New Year from Australia.

post-451604-0-50773400-1356994792_thumb.png

Share this post


Link to post
Share on other sites

Solved...

 

Go to Back Office > hover mouse over Modules > click Modules > scroll down the page and on the left you will see Payment Gateways > click Payments Gateways > scroll down to Check and do whatever you require

 

Hope this helps someone else.

 

Thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More