Jump to content
Rhobur

[SOLVED] Suddenly cannot login in BO

Recommended Posts

Hi,

I left last evening with everything working right and this morning found out that I cannot login anymore in BO.

I have dealt with this issue before but this time I tried everything, checking md5 sum in employee, modifying login.php, adapting cookie.php by reducing the time to 3600 and commenting the cookie check line, every other ideea I could find.

No luck still.

Password is correct because there is no error just the loopback to login screen without any error.

I am completely lost.

The only thing that could have changes overnight is the provider's distributed IP but that doesn't explain it all.

Searched the forum, googled all day, nothing yet.

I am completely lost, maybe someone has another idea.

Kind Regards,

 

EDIT: even generated with a script a new admin user/password but to no use, same issue, no error and loopback. PS is 1.4.8.2

 

SOLVED: I have found out that my provider deactivated the base64_decode()! Once activated,I have again access to BO.

Edited by Caprice (see edit history)

Share this post


Link to post
Share on other sites

You have to ask your hosting provider, you don't have your own servers do you?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More