Jump to content
30ml

Free Responsive Prestashop 1.5 Theme - Black Hawk

Recommended Posts

most probably you need to install module top horizontal menu . This may be the cause if theme is not installed through "theme installer" module.

why is the manu not showing up ? http://prntscr.com/202qw9

Share this post


Link to post
Share on other sites

Hi, out there! I want to enable some of the modules on the right and the left columns of the home page. Tried it several times, it's not workin'! What could it be, coz I saw that on the products' page some of the modules were enabled on the right column...but not in the home page? Thanks in advance and sorry for disturbing you:)

Share this post


Link to post
Share on other sites

Hi, out there! I want to enable some of the modules on the right and the left columns of the home page. Tried it several times, it's not workin'! What could it be, coz I saw that on the products' page some of the modules were enabled on the right column...but not in the home page? Thanks in advance and sorry for disturbing you:)

 

this theme does not support left and right column in home page.

Share this post


Link to post
Share on other sites

Hello, 30ml.

Thanks again for this great theme.

 

I am currently making an online store pretty much simple.

Everything will have free shipping, there will be only one type of delivery, the customer will have only one address ect.

 

My question is:

How do I remove certain things and steps from your theme?

 

For example: in the checkout there are 5 steps, I want it to be 4 steps only (as there will be only one type of delivery).

Also, I wanna remove the "Terms of Service" thing from the checkout. My customer will only have to agree to the terms when he's registering. The checkout will be a little simpler.

 

How can I add/remove/personalize certain pieces of your theme?

 

Thank you

Share this post


Link to post
Share on other sites

How do I change the background image for my site??

 

you need to edit global css file to change background of website .

 

body{background:url(../img/yourbackgroundimage.jpg) no-repeat 0 0}

 

OR if you want to change slider image you need to edit zoom slider module from backoffice

Share this post


Link to post
Share on other sites

Hello, 30ml.

Thanks again for this great theme.

 

I am currently making an online store pretty much simple.

Everything will have free shipping, there will be only one type of delivery, the customer will have only one address ect.

 

My question is:

How do I remove certain things and steps from your theme?

 

For example: in the checkout there are 5 steps, I want it to be 4 steps only (as there will be only one type of delivery).

Also, I wanna remove the "Terms of Service" thing from the checkout. My customer will only have to agree to the terms when he's registering. The checkout will be a little simpler.

 

How can I add/remove/personalize certain pieces of your theme?

 

Thank you

 

 

It is difficult to answer your question cuz we are designer of prestashop themes . Taking out and editing default code is somehow risky for us. What we know is prestashop have two types of checkout option 1 checkout and 1 step checkout system , you can configure through it's backoffice. Shipping option will be show if that product is visible product such as "radio,TV" . You can put several shipping option and it's charges. Hope you can find to remove "Terms of Service" from backoffice of prestashop.

Share this post


Link to post
Share on other sites

Hi, 30ml!


 


Firstly, I managed to remove all unnecessary steps from checkout.


 


Now I'm having an issue with the final step (payment).


 


It's the same grid problem that a few guys reported here earlier.


 


It's exactly the same as this pic:


50smmv.png


 


How can I fix this?


 


Thank you


 


Best regards


Share this post


Link to post
Share on other sites

Most probably today, I will let you know about this. Keep it touch

 

Thanks

Share this post


Link to post
Share on other sites

 

Hi, 30ml!

 

Firstly, I managed to remove all unnecessary steps from checkout.

 

Now I'm having an issue with the final step (payment).

 

It's the same grid problem that a few guys reported here earlier.

 

It's exactly the same as this pic:

50smmv.png

 

How can I fix this?

 

Thank you

 

Best regards

 

 

hi please update this file https://www.dropbox.com/s/rpae61ggr7iz4og/order-payment.tpl in themes/blackhawk1.3 . This will solve your problem1`

Share this post


Link to post
Share on other sites

Hi,

 

First i want to thank you for uploading this theme online for free.

 

I am having problems with the devilslider.

When I upload the devilslider module using filezilla  or with the backoffice it doesn't show up in the module list in the back office.

 

When I use the default prestshop slider it displays the images like this:

DFi0eCc.jpg

Share this post


Link to post
Share on other sites

hi fekke,

 

 Currently, I could not find solution for your probleme, So, please send your website address

 

My website address is www.ewoods.nl

Share this post


Link to post
Share on other sites
Hello I have installed the latest version of prestashop and the latest version of this theme if I can help in the footer is all scruffy like correcting it.

 

 

One more thing if I change the language to PT Portugal unconfigures search engine
Edited by x.micke (see edit history)

Share this post


Link to post
Share on other sites

 

Hello I have installed the latest version of prestashop and the latest version of this theme if I can help in the footer is all scruffy like correcting it.
 
 
One more thing if I change the language to PT Portugal unconfigures search engine

 

 

Actually, I do not understand .

Share this post


Link to post
Share on other sites

My website address is www.ewoods.nl

 

hi fakke,

 

I have seen your website and I did not fine css and javascript related with "devil slider" module. Might be due to in properly install of theme it was happen. For the solution please remove that "devil slider" module from back office of prestashop and install this new devil slider https://www.dropbox.com/s/hi4uueio0ckgnul/devilslider.zip . Maker sure you remove old "devil slider" before you install new "devil slider".

  • Like 1

Share this post


Link to post
Share on other sites

hi fakke,

 

I have seen your website and I did not fine css and javascript related with "devil slider" module. Might be due to in properly install of theme it was happen. For the solution please remove that "devil slider" module from back office of prestashop and install this new devil slider https://www.dropbox.com/s/hi4uueio0ckgnul/devilslider.zip . Maker sure you remove old "devil slider" before you install new "devil slider".

Hi,

Thanks for your help. 

eventually I had to re-install prestashop to solve this problem I also wasn't enable to login in the back office anymore.

I can now upload modules and the black hawk theme is working.

Again thanks for the theme and your support. 

Share this post


Link to post
Share on other sites

Hi,

 

I've installed blackhawck 1.3, I'm working with xampp, and when I open the shop I can't see the slider. Also I get this errors:

 

Failed to load resource: the server responded with a status of 404 (Not Found) http://localhost/montseliarte/themes/blackhawk1.3/css/base.css
Failed to load resource: the server responded with a status of 404 (Not Found) http://localhost/montseliarte/themes/blackhawk1.3/css/flexslider.css
Failed to load resource: the server responded with a status of 404 (Not Found) http://localhost/montseliarte/themes/blackhawk1.3/js/jquery.flexslider-min.js
Failed to load resource: the server responded with a status of 404 (Not Found) http://localhost/montseliarte/themes/blackhawk1.3/js/modernizr.js
Failed to load resource: the server responded with a status of 404 (Not Found) http://localhost/montseliarte/themes/blackhawk1.3/js/shBrushXml.js
Failed to load resource: the server responded with a status of 404 (Not Found) http://localhost/montseliarte/themes/blackhawk1.3/js/shCore.js
Failed to load resource: the server responded with a status of 404 (Not Found) http://localhost/montseliarte/themes/blackhawk1.3/js/shBrushJScript.js
Failed to load resource: the server responded with a status of 404 (Not Found) http://localhost/montseliarte/themes/blackhawk1.3/js/jquery.mousewheel.js
Failed to load resource: the server responded with a status of 404 (Not Found) http://localhost/montseliarte/themes/blackhawk1.3/js/demo.js
Failed to load resource: the server responded with a status of 404 (Not Found) http://localhost/montseliarte/themes/blackhawk1.3/js/jquery.easing.js

May you help me please?

Share this post


Link to post
Share on other sites

hey i just upgraded to prestashop 1.5.6 and installed blackhawk1.3 and having a strange issue . the prob is i have onepage checkout enabled on my site , when i add an item to cart and checkout as guest, it shows me the instant checkout page.. now it has 3 sections of which i need only 1st  account and 3rd payment details as its a vitrual products site.. all ok upto now.. but when i fill the form and click the save button  after the message account info saved successfully comes, the save button and also the payment section fades out!!! now with payment option gone user has no way to proceed.. there seems no way to fix it  :( pls help.. whats the issue.. is it dueto the theme?


My shop address is: http://www.allbusinesstemplates.com


Share this post


Link to post
Share on other sites

Hi .

Very nice theme . Now I use

Background Switcher  for change the background ,but I don't like how standing.

In css i can't find this to change background.

 body{background:url(../img/yourbackgroundimage.jpg) no-repeat 0 0}

Thanks!

Share this post


Link to post
Share on other sites

Its a relly great theme "Black Hawk" but i am having a problem with content on the landing page. I have to center the text on my homepage vinglaset.se otherwise the text goes outside the template. see the image below.

 

center-text.jpg

Share this post


Link to post
Share on other sites

hi @Peder. Please send your url to check

Share this post


Link to post
Share on other sites
Hey guys,

 

I deleted the categories in the top horizontal menu, and cannot now add any categories there. I simply cannot find how to do this. Can anyone help me?

 

Thanks for your time!

Share this post


Link to post
Share on other sites

Hi again!

Okay, I found how to add the subcategories to the horizontal menu (through the top horizontal menu), but now the issue arises that the categories that I can put in horizontal menu can only be subcategories, which create a dublication of categories from the 1st category. I want to add independent categories!

Any ideas?

Thanks again for your time :)  

Share this post


Link to post
Share on other sites

Hello everyone, 

 

Great theme, but I just want to tweak it a little so it suits my needs. I have a few questions that I will be asking directly on the printscreens made with the theme. Hope you can help me out.

 

Thanks a lot,

Bogdan

 

ehbtjq.jpg

Share this post


Link to post
Share on other sites

Solved the issue with the categories I had. But now I have issues with the cart summary on fron page, which I tried my best to solve.
For some reason the first added product becomes always dublicated and the layout become quite annoying!

However, I love this theme.

 

<img src="http://cs320422.vk.me/v320422728/8d23/7d99LtmRtiA.jpg" alt="some_text">

Share this post


Link to post
Share on other sites

Hi i'm new to websites and this is my fist built web, thank you for the theme, it is great!

 

I want to rename the button "plătește" with "cumpără". I also need to change language where it says "your shopping cart" and " | cart: 1 product " into my language.

Could you please help me or show me where?

Thank you in advance.

Silviu

 

shopaccesorii.ro

 

post-769534-0-96181100-1394903803_thumb.jpg

Share this post


Link to post
Share on other sites

Hi i'm new to websites and this is my fist built web, thank you for the theme, it is great!

 

I want to rename the button "plătește" with "cumpără". I also need to change language where it says "your shopping cart" and " | cart: 1 product " into my language.

Could you please help me or show me where?

Thank you in advance.

Silviu

 

shopaccesorii.ro

 

most probably it has been already solved cuz i was your website just before.

Share this post


Link to post
Share on other sites

I just updated from Prestashop 1.5 to 1.6 and the Devil Slider "SPEED, PAUSE and LOOP" Functions are NOT working.

  if I change the speed to 100ms or 10000cm, nothing changes.

its the same with Pause.

and the LOOP (On/Off) is not working.  it is continuously looping (even if I turn it off).

 

i have refreshed my browser/cleared my cache and browsing history, etc.. and I have even tried in in other browsers and on a different computer!

 

Its not working.

  Please can you give some advice.

Thank you

Edited by easybullet3 (see edit history)

Share this post


Link to post
Share on other sites

I installed this theme on 1.6.0.5 and all is ok.

I can add missing modules translations but no in Front Office.

When I save I have a page with ony code starting with ...

Array
(
    [0] => Array
        (
            [file] => /var/www/prestashop16/classes/Configuration.php
            [line] => 316
            [function] => displayError
            [class] => ToolsCore
            [type] => ::
            [args] => Array
                (
                )

        )

I tried to increase php limits to 10000 and 777 on themes directory but I had no lucky.

What could be the problem?

Thank you

Share this post


Link to post
Share on other sites

oh dear your website, 30ml, is treated like dangerous, i can't access!

Share this post


Link to post
Share on other sites

I installed this theme on 1.6.0.5 and all is ok.

I can add missing modules translations but no in Front Office.

When I save I have a page with ony code starting with ...

Array
(
    [0] => Array
        (
            [file] => /var/www/prestashop16/classes/Configuration.php
            [line] => 316
            [function] => displayError
            [class] => ToolsCore
            [type] => ::
            [args] => Array
                (
                )

        )

I tried to increase php limits to 10000 and 777 on themes directory but I had no lucky.

What could be the problem?

Thank you

 

I discovered that that ARRAY is debug mode of Prestashop I activated some times ago.

If I disable it I see only a white page with "Fatal error" and nothing else.

Please help me :-(

Share this post


Link to post
Share on other sites

hello

your debug mode contains also informations related to sql errors?

Share this post


Link to post
Share on other sites

No, I can send you the full file error if you want, but is 1,2MB and 17109 rows

 

Last night I manually added translations to it.php file :-(

Edited by mattiazuk (see edit history)

Share this post


Link to post
Share on other sites

hi, with this theme the mobile version is not showing well, the slider and the header is bigger and the featured products appear in one row. Is there a solution to make it show better? i cand modify in css or tpl file if somebody can show me. thanks

Share this post


Link to post
Share on other sites

I have installed blackhawk1.3 using themeinstaller. But after installing my cart is not showing. Only a white page is coming with no cart. I went to my default theme also. It also shows the same blank page. My website is screwed up now.. Dont kno wat to do please help...

Share this post


Link to post
Share on other sites

I have installed blackhawk1.3 using themeinstaller. But after installing my cart is not showing. Only a white page is coming with no cart. I went to my default theme also. It also shows the same blank page. My website is screwed up now.. Dont kno wat to do please help...

 

Either you have to disable block cart from top hook or in left hook because only one block cart will support automatically update.

Share this post


Link to post
Share on other sites

Hello,

Actually I use PrestaShop with Blackhawk3.1 theme. By default, in the product grid, the prices are shown only when the mouse is hovered each product.

I want to show the prices in grid view without hover, that is to say always and without place the mouse pointer over the products.

Thanks in advance for your support and comments.

CARLOS V.

Share this post


Link to post
Share on other sites

I love this theme but I am having a problem with the products list, if the name of the product appears in 2 lines then the prices are not align with the prices of products which name uses just one line :(. Can you tell me please how to fix this?

 

Also when the mouse is over the size of the product boxes are different :/.

 

Thank you

 

 

post-1167974-0-08034100-1464443880_thumb.png

Share this post


Link to post
Share on other sites

Hi, I've started using Blackhawk 3.1 and it is a great theme. However I am having one problem. I cannot seem to add new products. Each time I save & stay, it saves but the name & descriptions are blank. Meaning the neew product is not created. Similarly when I tested by making changes to the existing sample product, my changes to the sample product name and/or description remains the same as its original text. Can anyone help?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More