Jump to content
Sign in to follow this  
dja0

les categories sont disparues

Recommended Posts

bonjour j’ai petit probleme. les categories ne s’affichent pas.
avant il n’y avait pas probleme apres tout a disparue.
j'utilise tjr la dernire version stable v_1.1
merci pour votre aide.

Share this post


Link to post
Share on other sites
avant il n’y avait pas probleme apres tout a disparue.

Avant quoi, et aprés quoi...?
As-tu installé ou desinstallé un module entre temps, ou autre chose?

Share this post


Link to post
Share on other sites

Avant quoi, et aprés quoi...?


Lui ai posé la même question dans un autre topic. :P

Share this post


Link to post
Share on other sites

Avant quoi, et aprés quoi...?


Lui ai posé la même question dans un autre topic. :P

Oui, vue ;-)
Et du coup :
J' ai modifié le global.css et ai ajouté quelques modules qui fonctionnent bien

et :
Notre boutique est temporairement indisponible pour cause de maintenance. Nous vous prions de nous excuser pour la gêne occasionnée et vous demandons de renouveler votre visite ultérieurement !

Donc pas simple de t'aider plus là...
Désactive tes modules rajoutés un à un, et regarde du coté de ton menu s'il y a du changement.....
(et liste nous tes modules et modif aprés la disparition des categories)

Share this post


Link to post
Share on other sites

faudra quand même que certains prennent un minimum de précautions.
quand on fait un truc pareil (ajout module, modif css etc), vaut mieux faire ça sur une copie du shop, tester puis seulement valider sur la prod.
moi, ça me gonfle de + en + de répondre à des mecs qui ne prennent absolument aucunes précautions, et qui crient au secours vu que leur shop est hs
voilà. mon coup de gueule du soir. bonsoir :-)
ps : zen, je ne t'oublie pas... je serais fin prêt.

Share this post


Link to post
Share on other sites
faudra quand même que certains prennent un minimum de précautions.
quand on fait un truc pareil (ajout module, modif css etc), vaut mieux faire ça sur une copie du shop, tester puis seulement valider sur la prod.
moi, ça me gonfle de + en + de répondre à des mecs qui ne prennent absolument aucunes précautions, et qui crient au secours vu que leur shop est hs


+beaucoup !

Share this post


Link to post
Share on other sites

Peut-être est ce due à mon niveau en informatique relativement faible,
mais j'ai pas compris la réponse car j'ai le même problème.

Je suis entrain de mettre en place ma nouvelle boutique avec la version 1.2.
Et j'ai le même problème, c-a-d, que tout se passe bien lors de la création des catégories,
mais sur le front office, rien n'apparait. ex : www.atipikdesign.com

J'ai touché à rien au niveau du modules sauf l'arborescence ou j'ai mis 5 au lieu de 3.
Donc je ne crois pas avoir fait de bêtises.

Y a t-il un problème au niveau du module Catégorie? Dois-je récupérer un module de la version 1.1?

Share this post


Link to post
Share on other sites
Peut-être est ce due à mon niveau en informatique relativement faible,
mais j'ai pas compris la réponse car j'ai le même problème.

Je suis entrain de mettre en place ma nouvelle boutique avec la version 1.2.
Et j'ai le même problème, c-a-d, que tout se passe bien lors de la création des catégories,
mais sur le front office, rien n'apparait. ex : www.atipikdesign.com

J'ai touché à rien au niveau du modules sauf l'arborescence ou j'ai mis 5 au lieu de 3.
Donc je ne crois pas avoir fait de bêtises.

Y a t-il un problème au niveau du module Catégorie? Dois-je récupérer un module de la version 1.1?


Dans ton cas c'est différent me semble t il ( depuis la version 1.2).
Je crois que tu dois activer un groupe (client) pour afficher les catégories.

http://www.prestashop.com/forums/viewthread/19950/installation_configuration_et_mise_a_jour/_petit_guide_pour_les_categories_et_groupes

V++

atch

Share this post


Link to post
Share on other sites

Ok j'ai compris avec cette nouvelle version on peut appliquer certains produits, pour certains clients.
C'est vraiment génial, le tout c'est de savoir. A chaque catégorie et sous catégorie on doit l'indiquer son groupe de client, c'est pas par défaut.
Merci pour cette info, tout fonctionne bien maintenant.

@+

Melo98

Share this post


Link to post
Share on other sites

Bonjour moi je n'ai rien touché, rien rajouté et aujourd'hui voila que sur une de mes boutique les catégories ont disparues en ligne alors que le module est actif. Et sur un second site, ce sont les produits phares qui m'indiquent qu'il n'y en a pas alors qu'ils sont coché dans l'admin...

Désespoir, je ne comprends pas, je n'appelle pas au secours sans avoir au péralable fait des recherches mais RIEN !

Si quelqu'un peut m'aider ... merci

Share this post


Link to post
Share on other sites

Si c'est la dernière as tu créé un groupe de client,
ou as tu cocher la case pour un affichage par défaut à chaque catégories et sous catégories.
Normalement tu vois la version dans le footer dans ta BO.

Share this post


Link to post
Share on other sites

tin c'est vraiment les boules ce qui m'arrive, je n'ai rien touché et cela fonctionnait très bien jusqu'à aujourd'hui, ce que je trouve bizarre c'est que sur 2 boutique je suis confrontée à une disparition d'objet ... je suis dans le flou total !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More