Jump to content

Recommended Posts

Ola comunidade, alguem me pode ajudar, sempre que eu tento aceder ao front office da minha loja aparece o seguinte erro:

 

Couldnt execute query

 

Como posso resolver isto? minha loja prestashop 1.5.2.0 - http://reinodosperfumes.com

 

Agradeço ajuda.

Abraço

Share this post


Link to post
Share on other sites

Olá RDP

 

Acredito que este erro seja conseguência de alguma consulta inadequada ao banco de dados. E erros desse tipo podem ser por parte de:

- Erros de sintaxe de consulta, principalmente em módulos incompatíveis com novas versões.

- Base de dados parcialmente corrompida.

- Importação inadequada de arquivos em servidores de configurações diferentes.

 

Sugiro que ative a exibição erros do prestashop, encontrado em: config/config.inc.php alterando a linha @ini_set('display_errors', 'off'); de 'off' para 'on'. Pode haver algum erro anterior importante que esteja sendo oculto. Uma dica é postar um printscreen/screenshot da tela deste erro, isso deverá ajudar a soluciona-lo.

 

Abraços.

  • Like 1

Share this post


Link to post
Share on other sites

Olá RDP

 

Acredito que este erro seja conseguência de alguma consulta inadequada ao banco de dados. E erros desse tipo podem ser por parte de:

- Erros de sintaxe de consulta, principalmente em módulos incompatíveis com novas versões.

- Base de dados parcialmente corrompida.

- Importação inadequada de arquivos em servidores de configurações diferentes.

 

Sugiro que ative a exibição erros do prestashop, encontrado em: config/config.inc.php alterando a linha @ini_set('display_errors', 'off'); de 'off' para 'on'. Pode haver algum erro anterior importante que esteja sendo oculto. Uma dica é postar um printscreen/screenshot da tela deste erro, isso deverá ajudar a soluciona-lo.

 

Abraços.

 

 

olá pedro, realmente foi devido a um erro num modulo que eu instalei, que corrompeu a base de dados, como a loja estava ainda em fase de instalação resolvi apagar tudo e começar de novo, não me enganando desta vez na instalação do modulo, foi tanto tempo a usar a versão 1.4.x que quando passei para a 1.5.x esqueci a incompatibilidade dos modulos.

 

Obrigado na mesma pela ajuda prestada.

Grande Abraço

Sérgio

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More