Jump to content
  • 0

Notifications are not being sent


phrasespot
 Share

Question

6 answers to this question

Recommended Posts

  • 0

Hi,

 

I reported the problem.

 

@phrasespot, it seems that the forum sent several emails to you today. So it is strange. May be these emails concern something else than the notifications of the registered topics...

 

Some other users still receive the notifications.

Share this post


Link to post
Share on other sites

  • 0

Hi,

 

I reported the problem.

 

@phrasespot, it seems that the forum sent several emails to you today. So it is strange. May be these emails concern something else than the notifications of the registered topics...

 

Some other users still receive the notifications.

 

I got a notification messages today, so maybe prestashop forum devs fix it? :)

Share this post


Link to post
Share on other sites

  • 0

I've experienced similar problems with 'Microsoft' hosted domains blocking email from other providers.

Our hoster 'Infomaniak' says this happens now and then and they continuously communicate with Microsoft to prevent it.

Infomaniak says it's because Microsoft can block on IP-address. If they detect it they have contact Microsoft to remove the block.

In the mean time email sent to 'Microsoft hosted' parties will not arrive.

 

I had to 'white-list' my domain with Microsoft and I'm clear of that problem now...

 

So in this case we don't know if the problem is Prestashop or the receiving end.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More