Jump to content

SOLVED: 1.5.2 wont install all tables - stops at 13%

Recommended Posts

Been trying to install Presta 1.5.2 (fresh install) all afternoon and I havent been able to get past 13% before it comes up with this error:


* Create database tables

1. SQL error on query Table 'prestashop_access' already exists


An error occured during installation...


You can use the links on the left column to go back to the previous steps, or restart the installation process by clicking here.




Totally baffled... Ive tried everything suggested on the forums, changed the db name, password, removed any capital letters, spaces, underscores, numbers etc and its still not working.


If anybody has any suggestions I will love you forever...


Pleaseeeeeee let me know asap.



Edited by CONetWebDesign (see edit history)
Link to comment
Share on other sites

some thoughts (ramblings):


log into your hosting account and check the error log's....


if you are installing as innodb...the try myisam...


if all else fails...you might want to consider contacting your hosting provider...


you re not the first, see if any of these fit/fix your problem


Link to comment
Share on other sites

  • 9 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...