Jump to content
vekia

[modulo gratis] Unión Europea "Cookie" ley RESPONSIVE

Recommended Posts

Yo desde luego no lo he logrado instalar, empiezo a buscar otro desde ya, si alguien sabe de alguno que funcione en PS1.6.0.9 bien que lo comparta por favor.

Share this post


Link to post
Share on other sites

Hola,

tengo un pequeño problema entre este módulo y mi plantilla Cepheu, entran en conflicto y no se muestra en la web. En cambio con la plantilla por defecto si funciona... ¿sabeis de que puede ser? os agradezco la ayuda.

Share this post


Link to post
Share on other sites

Hola, 

¿alguien sabe si hay alguna opción para poder instalarlo en prestashop cloud?

Gracias de antemano!

Share this post


Link to post
Share on other sites

Me muestra un cartel "European Union Cookies Law: nueva versión lanzada ir a mypresta.eu para más informaciones" pero descargo otra vez el modulo y no se quita y con ese cartel no me esta funcionado, osea que no sale el aviso a los visitantes, sabeis algo?

 

La version que pone que tengo es la : 1.3.5 y mi prestashop: 1.6.9

 

Gracias

Edited by davlinares

Share this post


Link to post
Share on other sites

Alguna opción para que el banner desaparezca si el cliente continua la navegación por la web?

 

Entiendo que hay que modificar el fichero top.tpl que es donde se realiza la llamada a setcook() pero no veo como definir si el usuario continua navegando por la web.

 

gracias de antemano

Share this post


Link to post
Share on other sites

Hola   mfigueroa89 

Esta pregunta la tienes aqui y su solución

 

post 65  - Pregunta

https://www.prestashop.com/forums/topic/200127-modulo-gratis-unión-europea-cookie-ley-responsive/?p=1466743


Post 66 - Respuesta

https://www.prestashop.com/forums/topic/200127-modulo-gratis-unión-europea-cookie-ley-responsive/?p=1468310

 

Post 79 - Aclaración donde hay que pegar el codigo  - Muy Importante !!!

https://www.prestashop.com/forums/topic/200127-modulo-gratis-unión-europea-cookie-ley-responsive/?p=1495304

 

Saludos

Edited by aixos
  • Like 1

Share this post


Link to post
Share on other sites

hola compañeros quisiera saber si este modulo ¿bloquea las cookies? ya que antes de darle a aceptar ya las estoy viendo

Share this post


Link to post
Share on other sites

hola compañeros quisiera saber si este modulo ¿bloquea las cookies? ya que antes de darle a aceptar ya las estoy viendo

perdón se me olvidaba, tengo la ultima versión y va de lujo pero no veo o no se como verlo el que me esta bloqueando las cookies, decir que solo uso propias y de facebook

Share this post


Link to post
Share on other sites

No se como desactivar las notificaciones de este post. Teoricamente he dado a desactivar. Y no para de enviarme mails.

 

Y me estoy cansando, si fuera 1 2 o 3 aun. Pero habre recibido bastantes desde que escribi... Y eso hace casi un año. 

Share this post


Link to post
Share on other sites

No se como desactivar las notificaciones de este post. Teoricamente he dado a desactivar. Y no para de enviarme mails.

 

Y me estoy cansando, si fuera 1 2 o 3 aun. Pero habre recibido bastantes desde que escribi... Y eso hace casi un año. 

 

Cancelación de la suscripción:

 

Puedes cancelar tu suscripción en cualquier momento accediendo a tu panel de control y haciendo clic en la "Gestión de los temas vistos" en la ficha "Foros".

Share this post


Link to post
Share on other sites

A mi no me aparece nada, y siempre lo he utilizado y nunca he tenido ningun problema, posiblemente sea por el tema

Edited by jsanchez1987

Share this post


Link to post
Share on other sites

He instalado el  modulo y cuando voy a configurarlo donde pone "texto aqui:" no me deja escribir esto con la versión 1.6.0.14. En la pagina se ve el botón aceptar pero claro sin el texto. Tampoco me deja pegar nada.

Share this post


Link to post
Share on other sites

a mi no se me muestra, y tengo la version 1.6.0.9.

Es la primera vez que me ocurre.

Edited by jsanchez1987

Share this post


Link to post
Share on other sites

Yo tengo un problema diferente, dispongo de tres idiomas esp, ing, y fra, pues se me ve bien el texto del español e ingles, en el de francés se ha metido el texto del ingles y lo cambio por su traducción en francés, lo guardo pero se resetea y vuelve a ponerse otra vez el texto en ingles. Alguna solución?

Share this post


Link to post
Share on other sites

Hola mundo! 

 

Los que tienen el problema que en su versión (1.6.0.9-X) prueben lo siguiente: :ph34r:

 

Aclaración Previa: NO me hago responsable de lo que pueda pasar en la tienda, baso esta solución en mi experiencia en mi propia tienda en línea y en sitio de "pruebas". Recomiendo encarecidamente hagan una copia de seguridad de todo antes de continuar.  :blink:  Lo tienes? -_- Perfecto vamos al lío: 

 

Desde el panel de administración, se van a la sección "Parametros Avanzados" ==> "Rendimiento"

 

Ya en rendimiento comprueben si tienen en verde (habilitado) la opción que dice "Inhabilitar los módulos no nativos" del "Modo Depuración". 

 

Yo le he puesto "NO" a esta opción y me ha funcionado en el tema perfectamente sin errores conocidos en el resto del tema, ver "http://www.grupotodoplano.es

 

El error sucede por el compilador de JS y CSS que usa Prestashop (Smarty) que no renderiza de forma nativa y por seguridad modulos no hechos a la medida de X plantilla. Agradecimientos al desarrollador por liberar tan excelente herramienta y comentarle que (cuando tenga un momento)  :P  nos confirme si esto puede ser una solución. 

Share this post


Link to post
Share on other sites

Yo tengo un problema diferente, dispongo de tres idiomas esp, ing, y fra, pues se me ve bien el texto del español e ingles, en el de francés se ha metido el texto del ingles y lo cambio por su traducción en francés, lo guardo pero se resetea y vuelve a ponerse otra vez el texto en ingles. Alguna solución?

Sigo sin poder cambiarlo, sabeis en que ruta (archivo) se almacenan los textos grabados, es por forzarlo y meterlo alli directamente. Saludos

Share this post


Link to post
Share on other sites

A mi me sigue pasando lo mismo, reinstalo y se soluciona pero al de un tiempo otra vez igual... no es practico estar reinstalando un modulo cada 3 dias..

Share this post


Link to post
Share on other sites

hola, estoy cambiando de versión a V 1.6.0.14 y no me deja instalar este módulo. Lo estoy haciendo en local, y la instalación sin problemas, pero al ir a la web me sale error 404.

 

¿sabéis qué puede ser?

 

gracias

Share this post


Link to post
Share on other sites

Hola, soy nuevo por aquí, llevo poco tiempo aprendiendo a utilizar prestashop y acabo de instalar este módulo de ley europeo de cookie,

tengo un problema que en un principio se me antoja tonto pero que no se como solucionar.

Estoy trabajando en local con xampp y tengo configurado en Preferencias/Seo+URLs :

       

         dominio de la tienda: localhost

         dominio SSL: localhost

         directorio raiz; /prestashop/

 

pues bien en el enlace que he creado en aquí:

 

Utilizamos cookies propias y de terceros, para realizar el análisis de la navegación de los usuarios. Si continúas navegando, consideramos que aceptas su uso. Puedes cambiar la configuración u obtener más información aquí

 

me redirige a una pagina como esta:

 

Objecto no localizado!

El URL solicitado no ha sido localizado en este servidor. El URL de la página que lo refirió parece ser equivocado u obsoleto. Por favor comunique al autor de esa página acerca del error.

Si usted cree que esto es un error del servidor, por favor comuníqueselo al administrador del portal.

Error 404 localhost
Apache/2.4.10 (Win32) OpenSSL/1.0.1i PHP/5.5.15

Creo tener bien configurado la url en el modulo de cookies  http://localhost/prestashop/content/2-aviso-legal

 

sin embargo cuando posiciono el raton encima del aquí solo me dirige a: localhost/content/2-aviso-legal y si pulso me da el error anterior.

 

Curioso es que si estoy dentro de la pagina de aviso legal y me sitúo encima con el ratón si pone la direccion entera y si doy clic me lleva a la pagina

aunque ya estoy en ella.

 

No se si me he explicado bien.

 

Por favor haber si me podeis echar una mano

 

Gracias

Share this post


Link to post
Share on other sites

Sabe alguen algo de esto?

 

A mi me sigue pasando lo mismo, reinstalo y se soluciona pero al de un tiempo otra vez igual... no es practico estar reinstalando un modulo cada 3 dias..

Share this post


Link to post
Share on other sites

Hola, he instalado el módulo y lo he configurado, el problema es que el texto no se ve porque me aparece en color blanco igual que el fondo, y por más que cambio el color del texto o del fonfo en la configuración no me aparecen los cambios.

Alguna solución?

Share this post


Link to post
Share on other sites

MARTACC   ,

mira post 290 y 292  , por ahi esta la solución

Share this post


Link to post
Share on other sites
Hola a todos,

 

Tengo un problema con el módulo:

El mensaje desaparece al pulsar botón "Aceptar", pero vuelve a aparecer al navegar por la página, cambiar de producto, categoría etc.

 

He probado a insertar el código para que desaparzca automáticamente al navegar y, si bien es cierto que cuando navegas desaparece, cuando vuelve a cargar la página en otro producto o categoría vuelve a aparecer.

 

¿Alguien puede ayudarme?

 

Versión del módulo: Actualizado a la v.1.3.6.

Versión Prestashop: 1.6.0.6

 

Saludos,

Rafa.

Share this post


Link to post
Share on other sites
nueva versión del módulo está finalmente listo para descargar!

he añadido mejoras para "salvar" el proceso.

Ahora módulo ahorra contenidos notofication galletas correctamente

Share this post


Link to post
Share on other sites

 

nueva versión del módulo está finalmente listo para descargar!
he añadido mejoras para "salvar" el proceso.
Ahora módulo ahorra contenidos notofication galletas correctamente

 

Precisamente, he descargado la nueva versión porque la que tenía 1.35 dejó de funcionar y ni me dí cuenta, pero con esta versión me ocurre lo mismo, se instala perfectamente lo configuro pero no aparece nada ni en el Top ni en el Footer. puedes ayudarme?

Share this post


Link to post
Share on other sites

 

Hola a todos,
 
Tengo un problema con el módulo:
El mensaje desaparece al pulsar botón "Aceptar", pero vuelve a aparecer al navegar por la página, cambiar de producto, categoría etc.
 
He probado a insertar el código para que desaparzca automáticamente al navegar y, si bien es cierto que cuando navegas desaparece, cuando vuelve a cargar la página en otro producto o categoría vuelve a aparecer.
 
¿Alguien puede ayudarme?
 
Versión del módulo: Actualizado a la v.1.3.6.
Versión Prestashop: 1.6.0.6
 
Saludos,
Rafa.

 

 

Yo sigo igual.

El mensaje vuelve a aparecer cuando navegas por la página.

Es bastante molesto navegar y que salte una y otra vez el aviso de cookies.

 

¿Alguna sugerencia?

Share this post


Link to post
Share on other sites

módulo crea cookie con información sobre cookies aceptar?

Share this post


Link to post
Share on other sites

Muchas gracias por el módulo vekia! :D

 

No sé a los demás pero bajándome la última versión funciona perfecto en 1.6.14 en la plantilla default

Share this post


Link to post
Share on other sites

Buenos días,

 

después de instalar el módulo y haciendo un análisis seo de mi página me da errores en el código que antes no me daba, os ha psado a alguien más???

Share this post


Link to post
Share on other sites

Hola Vekia,

 

si hago el análisis w3c me da dos errores que si desactivo el módulo no me da. He hecho una captura de página pero no se cómo poner aquí la foto :(

 

Así que pego los errores, no se si se verá bien....

 

  1. error.png Line 1, Column 50366: Element style not allowed as child of element div in this context. (Suppressing further errors from this subtree.)
    …5;.es</a></span></li></ul></div> </section><style>.closebutton {
    Contexts in which element style may be used: If the scoped attribute is absent: where metadata content is expected. If the scoped attribute is absent: in a noscript element that is a child of a head element. If the scoped attribute is present: where flow content is expected, but before any other flow content other than inter-element whitespace and style elements, and not as the child of an element whose content model is transparent. Content model for element div: Flow content.
  2. error.png Line 48, Column 476: td start tag in table body.
    …:100%;"><td style="text-align:center;"> <span style="color: #333333;"><span st…

Share this post


Link to post
Share on other sites

Hola vekia!

He visto un error bastante importante y que penaliza mucho el SEO.

 

En caso de añadir un enlace a la política de cookies con una frase del estilo:

"Si continúa navegando acepta su uso. Más información y política de cookies."

al clickear el enlace una vez funciona, pero luego al clickear una segunda vez te lo acortar y como tengo dos idiomas, te repite es/es y te lleva a una pagina de error, si le vuelves a dar te crear otro enlace repitiendo es/es/es varias veces. En caso de no poner http te pone el enlace dos veces. ¿Podrías solucionarlo por favor? Creo que es muy importante.

Gran modulo de todas formas! Enhorabuena!

 

Un saludo.

Edited by TheArchitect

Share this post


Link to post
Share on other sites

Hola a todos!

Espero que me podáis ayudar. tengo este módulo desde hace bastante tiempo y todo me funcionaba genial hasta esta semana. Ahora por más que doy en "Aceptar" la notificación de cookies me aparece en cualquier página de dentro de mi web a la que accedo.

Es decir, aparece la ventanita emergente desde mi footer, hago 'click' en "Aceptar" y desaparece; pero en cuanto accedo a otro sitio de mi web me vuelve a aparecer la dichosa ventanita emergente. ¿Qué sucede, es que no está recogiendo las cookies? He probado a desinstalar el módulo y volverlo a instalar y lo he actualizado a la última versión.

Si a alguien más le pasa o sabe de qué va esto por favor, echadme una mano, que me estoy volviendo loca con este tema  :wacko: Mi Presta es 1.6 y mi web www.sexshop-europa.com

GRACIAS!

Share this post


Link to post
Share on other sites

hola acabo de instalar en modulo y se ha producido tal error que no puedo acceder a mi web.

www.piscinasyplaya.com

 

por favor una solución??

Share this post


Link to post
Share on other sites

Yo tengo el mismo problema. Parece que el editor de texto modifica las url y, cuando no se trata del directorio raíz del dominio, se hace un lío le añade caracteres HTML y el resultado es que no redirige a la url adecueada, pues dirige a la raíz en lugar de al subdirectorio correspondiente.

Estoy buscando dónde guarda el módulo el texto para intentar modificarlo a mano y evitar los cambios del editor, pero no doy con ello.

En la tabla configuration está el campo uecookie_text, pero está vacío incluso después de introducir el texto en el editor y guardarlo. Además si se escribe ahí parece no tener ningún efecto en la páagina.

Tampoco encuentro nada en los archivos del módulo ni veo que se haya creado ninguna tabla en la BD.

¿Alguien sabe dónde leches está este texto?

Muchas gracias.

Un saludo

 

Edito para añadir el post al que me refería que tenía el mismo problema, ya que parece que no funcionan las citas

=================================================================

Hola, soy nuevo por aquí, llevo poco tiempo aprendiendo a utilizar prestashop y acabo de instalar este módulo de ley europeo de cookie,

tengo un problema que en un principio se me antoja tonto pero que no se como solucionar.

Estoy trabajando en local con xampp y tengo configurado en Preferencias/Seo+URLs :

       

         dominio de la tienda: localhost

         dominio SSL: localhost

         directorio raiz; /prestashop/

 

pues bien en el enlace que he creado en aquí:

 

Utilizamos cookies propias y de terceros, para realizar el análisis de la navegación de los usuarios. Si continúas navegando, consideramos que aceptas su uso. Puedes cambiar la configuración u obtener más información aquí

 

me redirige a una pagina como esta:

 

Objecto no localizado!

El URL solicitado no ha sido localizado en este servidor. El URL de la página que lo refirió parece ser equivocado u obsoleto. Por favor comunique al autor de esa página acerca del error.

Si usted cree que esto es un error del servidor, por favor comuníqueselo al administrador del portal.

Error 404 localhost
Apache/2.4.10 (Win32) OpenSSL/1.0.1i PHP/5.5.15
 

Creo tener bien configurado la url en el modulo de cookies  http://localhost/pre...t/2-aviso-legal

 

sin embargo cuando posiciono el raton encima del aquí solo me dirige a: localhost/content/2-aviso-legal y si pulso me da el error anterior.

 

Curioso es que si estoy dentro de la pagina de aviso legal y me sitúo encima con el ratón si pone la direccion entera y si doy clic me lleva a la pagina

aunque ya estoy en ella.

 

No se si me he explicado bien.

 

Por favor haber si me podeis echar una mano

 

Gracias

=========================================================================

Edited by Wandito

Share this post


Link to post
Share on other sites

Io utilizzo prestashop v1.6.0.5 tema default bootstrap ma non mi consente di installare questo modulo

 

mi da il seguente errore

 

Il modulo seguente (s) non sono stati installati con successo:

  • uecookie : 
        Technical error : PrestaShop could not installed this module.

 

mi può aiutare

 

grazie in anticipo

Share this post


Link to post
Share on other sites

Buenas a todos:

 

He puesto el siguiente código para que me desaparezca el aviso cuando haga click en cualquier lado de la web:

 

 

puede agregar la función jQuery

$(document).click(function(e) { 
// Check for left button
if (e.button == 0) {
$('#cookieNotice').animate( {bottom: '-200px'}, 2500, function(){ $('#cookieNotice').hide(); }); setcook();
}
});

 

Me funciona bien pero el problema es que se pone la pantalla en blanco un par de segundo antes de quitarse el aviso, como un parpadeo.

 

Se puede evitar eto?

 

Muchas gracias

 

un saludo

Share this post


Link to post
Share on other sites

Prueba lo siguiente

 

 

$(document).click(function(e) { 
// Check for left button
if (e.button == 0) {
$('#cookieNotice').hide(); 
setcook(); }
});

Share this post


Link to post
Share on other sites

Hola a todos,estoy en 1.6.1.1 lo he instalado pero no aparece nada, lo he conficurado y salvado pero al ir al home no sale nada, sabeis porque puede ser? he vaciado cache y nada, tengo puesto también lo de recompilar archivos modificados. 

Share this post


Link to post
Share on other sites

Alguien me ayuda? he instalado varios modulos y en todos me ocurre lo mismo, es como si no funcionara en mi theme no salta ningun mensaje en ninguno que he probado muy raro  :(

Share this post


Link to post
Share on other sites

A mi tampoco me funciona, no estoy seguro de si es por el theme o por el módulo. No me aparece ni arriba ni abajo, pero en otras páginas sí que funciona correctamente. Estoy desesperado porque tengo un módulo emergente de contenido adulto y funciona, no sea que uno pise al otro.

Share this post


Link to post
Share on other sites

Puede ser tema de caché!

A mi tampoco me cargaba al principio, pero vaciando la cache desde Párametros avanzados -> Rendimiento se ha solucionado.

Share this post


Link to post
Share on other sites

el problema esta relacionado con el gancho del top.tpl.

Lo que he hecho es directamente copiar su contenido en el header del tema y listo.

Share this post


Link to post
Share on other sites
nueva versión está listo.

característica añadida al módulo para decidir dónde desea incluir la biblioteca del módulo de cookies ue.

he añadido porque muchos temas no predeterminados no utilizan por defecto gancho displayFooter para construir la sección de pie de página.

ahora usted puede utilizar otra sección para incluir la biblioteca de galletas ue por lo que funciona también con temas que doesnt gancho uso displayFooter.

  • Like 1

Share this post


Link to post
Share on other sites

Acabo de instalar el modulo y parece que funcionaba bien. Pero me he dado cuenta que me borraba en dos segundos desde que se inicia la pagina todas las lineas y los fondos, por ejemplo, de la barra del home. He puesto la ultima copia de la base de datos. 

Sabeis porque puede ser debido? Tengo prestashop 1.6.1 

 

http://www.todoreptil.es

Edited by fernan87

Share this post


Link to post
Share on other sites

Hola vekia, utilizo Prestashop 1.6.1.1

Acabo de actualizar la versión de la 1.5.1 a la 1.6.1, me aparecía en la parte inferior de la pantalla y ahora directamente no me aparece el mensaje cookie... He vuelto a la 1.5.1. Creo que no funciona correctamente...

 

Un saludo.

Share this post


Link to post
Share on other sites

He estado buscando algun script php que se pueda incluir en el header para bloquear las cookies y no he encontrado nada... alguien tiene idea de esto???

Quiero decir, para bloquear las cookies hasta que el cliente de a aceptar o empiece a navegar

Edited by calzadilla

Share this post


Link to post
Share on other sites

He estado buscando algun script php que se pueda incluir en el header para bloquear las cookies y no he encontrado nada... alguien tiene idea de esto???

Quiero decir, para bloquear las cookies hasta que el cliente de a aceptar o empiece a navegar

Hola,

No sé como anda la última versión del módulo de Vekia, la verdad es que desde que lo instalé no me ha dado problemas, es genial, pero hice unas modificaciones y por eso no lo he actualizado así que te digo las soluciones que he encontrado para la version que tengo instalada ya que no sé hasta qué punto en el tema de bloquear cookies ha llegado la última versión .

Primero:

Con poner en el header no te vá a funcionar, hay que modificar cada módulo que instala cookies, sea con js o con php hay que incluir un if antes del código que crea la cookie.

Mira la solución para algunos módulos en este otro post: https://www.prestashop.com/forums/topic/271022-duda-sobre-ley-de-cookies/page-14?do=findComment&comment=1548469 

Básicamente es identificar que código genera la galleta que no quieres servir y encerrarla en el armario con llave y la llave es la cookie_ue que instala el módulo de Vekia :). Claro que la cookies en js se bloquean con js y las se crean con php se bloquean con php. Lee el post con atención y lo entenderá.

Despois se queda de perlas si añades en el  tpl del aviso de cookies, despues de setcoock un location.reload(true); (si la última versión del módulo aún no lo tiene) para que al instalar la cookie_ue también se instale las demás cookies con un reload. Por último si quieres rizar el rizo añade esto a tu header : 

{literal}

<script>

if (jQuery.cookie('cookie_ue') != "1") {
setTimeout(function(){cookieacepted()},15000); // 15000ms = 15s
}
function cookieacepted(){
var expireDate = new Date() //coge la fecha actual
expireDate.setDate(expireDate.getDate()+ 356);
document.cookie = "cookie_ue=1;  expires=" + expireDate.toGMTString() + "; path=/";
location.reload();
}</script>

{/literal}

 

Este script hace que se instale la cookie después de 15 segundos que el visitante está en la página aceptando o no, (también desconozco si la última versión del módulo de Vekia ya lo hace) , es legal si lo avisas que le va a instalar si sigue navegando y esas cosa.

Eso también hace que tus estadísticas sean más confiables en analytics, ya que instala las cookies en la primera página visitada.

saludos y buena suerte.

 

 

 

 

Share this post


Link to post
Share on other sites

PS versión 1.6.0.9 el tema es de pago, he probado con las dos opciones de configuración que trae el módulo para incluir la librería en el footer o el header y no aparece por ningún sitio.

 

En el tema por defecto de PS funciona correctamente.

 

¿Alguien ha encontrado una solución?

Edited by tiendapet

Share this post


Link to post
Share on other sites

He instalado este módulo gratuito en mi tienda http://corbesport.com/ y sólo me aparece el botón aceptar , sin aparecer el texto 

¿Es lo que os está pasando a vosotros ?

Buenas.

 

He visto tu web, y no tienes problemas con el módulo sólo con el color de texto que es igual que el fondo por lo que no verás lo que hayas introducido.

 

Cambia el color de la banda de fondo o el color del texto y verás que funciona.

 

Saludos

Share this post


Link to post
Share on other sites

He actualizado este complemento! añadido varias mejoras relacionadas en el instalador 1.6.x prestashop y aspecto fijo de "notificación" emergente en trastienda



Share this post


Link to post
Share on other sites

Hola.

 

El conseguido hacer funcionar el módulo pese a que me daba un error al instalarlo.

 

El problema es que el mensaje me sale un poco raro en cuanto a diseño, y el botón de ACEPTAR, está en un color azul y apenas se ve lo que pone debajo.

 

Como puedo modificar el diseño del botón ACEPTAR??

 

Mi web es www.LaTiendaDeTodo.com.

 

Gracias por la ayuda

Edited by Codino28

Share this post


Link to post
Share on other sites

Buenas y gracias primero por el trabajo.

 

Tengo un problema para instalar el modulo. Para empezar antes de instalar me sale este aviso:

¿Quiere instalar este módulo que no pudo ser verificado por PrestaShop?

En general sucede cuando el módulo no se distribuye mediante el marketplace oficial, PrestaShop Addons - o cuando su servidor tiene problemas de comunicación con PrestaShop Addons.

 

Aún así lo instalo y me dice que no pudo instalarlo aunque sale listo para configurar. Me arriesgo a configurarlo y de ninguna de las maneras se ve en la página.

 

Ayuda por favor

 

Tengo la versios 1.6.1.3

Share this post


Link to post
Share on other sites
nueva versión está listo para usar!
añaden correcciones de instalación - complemento no desovan más información que había algo mal con la instalación
 

 

Share this post


Link to post
Share on other sites

Buenas y gracias primero por el trabajo.

 

Tengo un problema para instalar el modulo. Para empezar antes de instalar me sale este aviso:

¿Quiere instalar este módulo que no pudo ser verificado por PrestaShop?

En general sucede cuando el módulo no se distribuye mediante el marketplace oficial, PrestaShop Addons - o cuando su servidor tiene problemas de comunicación con PrestaShop Addons.

 

Aún así lo instalo y me dice que no pudo instalarlo aunque sale listo para configurar. Me arriesgo a configurarlo y de ninguna de las maneras se ve en la página.

 

Ayuda por favor

 

Tengo la versios 1.6.1.3

 

Buenas y gracias primero por el trabajo.

 

Tengo un problema para instalar el modulo. Para empezar antes de instalar me sale este aviso:

¿Quiere instalar este módulo que no pudo ser verificado por PrestaShop?

En general sucede cuando el módulo no se distribuye mediante el marketplace oficial, PrestaShop Addons - o cuando su servidor tiene problemas de comunicación con PrestaShop Addons.

 

Aún así lo instalo y me dice que no pudo instalarlo aunque sale listo para configurar. Me arriesgo a configurarlo y de ninguna de las maneras se ve en la página.

 

Ayuda por favor

 

Tengo la versios 1.6.1.3

módulo está asegurado
si usted ve la información de que su tienda no puedo conectar con prestashop.com - es un caso de la conexión, no es un caso del módulo
 
usted debe tratar de nuevo

Share this post


Link to post
Share on other sites

He actualizado prestashop a 1.6.1.4, he actualizado el modulo y ahora resulta que una vez se entra a la web, sale la pestaña, pero cuando aceptas y vas a otra pagina ( articulo o seccion o lo que sea ) vuelve a aparecer la pestaña para volverla a aceptar, en la version 1.6.0.9 y la version uecookie 1.3.7, no ocurria esto, o almenos no me pasaba, alguna forma de solucionarlo? gracias!

Share this post


Link to post
Share on other sites

Me autorespondo, al final probando, he comprobado que el modulo funciona bien si se desactiva en la pestaña Rendimiento, la opción Mover JavaScript al final - Marcandola en Rojo

 

No entiendo el porqué, si es problema de mi plantilla, del modulo o asaber que, pero bueno, mientras vekia nos ilumina, puede ser una solución temporal.

Share this post


Link to post
Share on other sites
nueva versión del módulo está listo para usar!

añadido varias mejoras y nuevas características de apariencia :-)

- Posibilidad de decidir, si desea mostrar [x] o [cerrar] como un botón de cierre

- Posibilidad de seleccionar colores de botón de cierre (color de fondo, color de fuente)

  • Like 1

Share this post


Link to post
Share on other sites

 

nueva versión del módulo está listo para usar!
añadido varias mejoras y nuevas características de apariencia :-)
- Posibilidad de decidir, si desea mostrar [x] o [cerrar] como un botón de cierre
- Posibilidad de seleccionar colores de botón de cierre (color de fondo, color de fuente)

 

Hola!

Muchas gracias por tu módulo, lo uso en mis tiendas y siempre me funciona perfectamente.

 

Pero lo acabo de instalar en una nueva tienda y no se me muestra :(

 

He probado desde otra IP y por proxy y no me sale.

 

Lo he instalado en www.twigashoes.com

 

Podrías ayudarme por favor?

 

Saludos,

Share this post


Link to post
Share on other sites

A mi tampoco me muestra, ni nada. 

 

Ni con la plantilla por defecto ni con una plantilla web que usamos. Lo he intentado de todas formas, y no encuentro la forma de que salga el mensaje.

 

Tampoco muestra ningún error si pongo la tienda en desarrollo.

 

------

 

Me neither.
 
I tried with the default template and with a web template that we use. I've tried it, and I don't find the way to get the message out.
 
Neither shows any error if enable dev mode.

Share this post


Link to post
Share on other sites

Solucionado. 

 

He provado limpiando las cookies, y con otro navegador. Y ya por fin sale.

 

También he tenido que cambiar algún parametro del módulo y ponerlo en el Header.

 

Y finalmente como es obvio, borrar la cache del Prestashop.

 

Espero que os sirva.

 

Un saludo.

 

Dani - Programador web

Edited by DanielRomanMartinez

Share this post


Link to post
Share on other sites

Hola Daniel

 

dices : También he tenido que cambiar algún parametro del módulo y ponerlo en el Header.

 

¿Si pudieras poner el parametro del módulo que cambiaste a lo mejor le sirve a otra persona tú solución?

 

Saludos

 

Hola muy buenas,

 

La opción de Header se encuentra en el propio modulo:

 

 

Include library to

footer header

Share this post


Link to post
Share on other sites

Hola Daniel

 

dices : También he tenido que cambiar algún parametro del módulo y ponerlo en el Header.

 

¿Si pudieras poner el parametro del módulo que cambiaste a lo mejor le sirve a otra persona tú solución?

 

Saludos

Share this post


Link to post
Share on other sites
Hoy me sale una nueva versión del módulo de cookies de unión derecho europeo.

- Lo más importante es un hecho, que he cambiado el código un poco para apoyar nueva versión de PrestaShop 1.7 (alfa 3 actualmente)

 

además de esto he añadido algunas mejoras menores al módulo proceso de actualizaciones

- Función para activar / desactivar las actualizaciones automáticas checker

- Posibilidad de comprobar si está disponible una nueva versión manualmente

  • Like 1

Share this post


Link to post
Share on other sites

 

Hoy me sale una nueva versión del módulo de cookies de unión derecho europeo.
- Lo más importante es un hecho, que he cambiado el código un poco para apoyar nueva versión de PrestaShop 1.7 (alfa 3 actualmente)
 
además de esto he añadido algunas mejoras menores al módulo proceso de actualizaciones
- Función para activar / desactivar las actualizaciones automáticas checker
- Posibilidad de comprobar si está disponible una nueva versión manualmente

 

Eres un crack. // You are amazing

 

Que opinas de Prestashop 1.7 y la nueva arquitectura Symfony que ira poco a poco adquiriendo?

 

What do you think about Prestashop 1.7 and the new architecture Symfony that will acquire slowly?

 

Gracias // Thanks

Share this post


Link to post
Share on other sites

Hola, he instalado el modulo "European Union Cookies Law" y me he encontrado con el siguiente problema. La franja que muestra en el front office con el mensaje que quiero mostrar es demasiado estrecha. ¿como puedo modificar la altura de dicha franja?.

 

Adjunto una captura de pantalla para que me entendáis mejor. Como podéis ver en la parte inferior de la imagen la barra que advierte sobre el uso de las cookies es igual de ancha que el botón de "aceptar".

 

cookies.png

 

¿Alguien me puede ayudar?. Gracias.

 

Versión de Prestashop 1.6.1.4

Versión del módulo 1.6.7

Edited by Borjeta

Share this post


Link to post
Share on other sites

 

 

 

 

¿Alguien me puede ayudar?. Gracias.

 

 

hola!

 

inserte el código de editor de tex rica:

<div style="display:block; padding:10px; clear:both; overflow:hidden;">my cookie notify text</div>
  • Like 1

Share this post


Link to post
Share on other sites

Ya esta solucionado. ¡Gracias Vekia!

Edited by Borjeta
  • Like 1

Share this post


Link to post
Share on other sites

Buenas tardes,

Es el primer post que pongo en este foro, pero me estoy volviendo un poco loco moviendo códigos de un lado a otro.

Me gustaría cambiar la posición del botón aceptar.

Actualmente aparece siempre a la derecha, independientemente si lo pongo arriba o abajo la ley de cookies.

¿Me podrían indicar que código modificar para que el botón aparezca a la izquierda?

Muchas gracias.

Share this post


Link to post
Share on other sites

hola no consigo hacer que me aparezca "aceptar" alguien me puede ayudar?

 

la web es: zapatosnoa.es

Share this post


Link to post
Share on other sites

Ya e conseguido poner el botón de "Aceptar", pero me gustaría añadir el botón de  "Salir" con su correspondiente acción de salir.Gracias por todo.

Share this post


Link to post
Share on other sites

hola.

y no te da la opción de leer las cookies??? o hay que ajustar eso de alguna forma..? 

gracias 

 

ya me he auto-contestado yo.. jejejejej

Edited by sblaya

Share this post


Link to post
Share on other sites

Muchas gracias Vekia !!!!

 

tengo un problema.... me lei todo el post... varias personas lo preguntaron pero sin respuesta que yo sepa.... 

 

el botón aceptar me queda oculto por el chat de Zopim.... no consigo "moverlo" 

 

Una ayuda please !!!!

 

mil gracias

Share this post


Link to post
Share on other sites

Muchas gracias Vekia !!!!

 

tengo un problema.... me lei todo el post... varias personas lo preguntaron pero sin respuesta que yo sepa.... 

 

el botón aceptar me queda oculto por el chat de Zopim.... no consigo "moverlo" 

 

Una ayuda please !!!!

 

mil gracias

 

se requiere algún tipo de personalización CSS (necesario reemplazar el botón creo)

  • Like 1

Share this post


Link to post
Share on other sites

se requiere algún tipo de personalización CSS (necesario reemplazar el botón creo)

 

 

si ya claro pero no me podrías orientar un poco como hacerlo ? 

 

es un "problema" que tiene o tuvo mas gente con zopim.. 

 

gracias

Share this post


Link to post
Share on other sites

Muchas gracias por el módulo. No se que me ocurre pero no consigo que salte el aviso, y aunque lo tengo instalado y configurado, no se me muestra en mi web.

 

Tengo la version 1.6.8, plantilla por defecto modificada por mi y version 1.6.1.7 de prestashop.

 

Se os ocurre que puede estar pasando para que no se me muestre en la web?

 

Gracias!!

Share this post


Link to post
Share on other sites
nueva versión de las galletas módulo está listo!

- Característica adicional para definir la frontera adicional (relleno) alrededor de la notificación

- Característica adicional para decidir dónde se vea botón de cierre (lado izquierdo o derecho de la notificación)

Share this post


Link to post
Share on other sites

Hola Veckia,

 

si me funciona, pero se posiciona en la primera línes de la pantalla aunque lo tengo anclado al displayFooter.

¿Se te ocurre qué puede estar pasando?

Share this post


Link to post
Share on other sites
im no está seguro de lo que está allá arriba

puede usted por favor compartir una URL a su archivo?

Share this post


Link to post
Share on other sites

Gracias de antemano.

 

No puedo enviar la URL porque la tienda está en desarrollo local en localhost.

 

Por si sirviera,  se modificó el nav.tpl que ha quedado así:

 

 

 

 

 

 

 

<div>

 

<div id="contact-link" {if isset($is_logged) && $is_logged} class="is_logged"{/if}>

 

               <a href="{$link->getPageLink('contact', true)|escape:'html':'UTF-8'}" title="{l s='Contact us' mod='blockcontact'}">{l s='Contact us' mod='blockcontact'}</a>

 

</div>

 

<div>

 

               {if $telnumber}

 

                              <span class="shop-phone{if isset($is_logged) && $is_logged} is_logged{/if}">

 

                                            <i class="icon-phone"></i><strong>{l s='Call us now:' mod='blockcontact'}</strong> <strong>{$telnumber}</strong>

 

                              </span>

 

               {/if}

 

</div>

 

{*-- Farmabela -WhatsApp y camion-*}

 

<div>

 

               <span id="logo-WhatsApp">

 

                              <img class="image-responsive" src="{$img_dir}logo_WhatsApp.gif" alt="{l s='WhatsApp'}" width="27" height="27">

 

                              <em>WhatsApp</em>

 

               </span>

 

 

 

{* --------*}

 

{*-- Farmabela Camion--*}

 

               <span id="camion">

 

                              <img class="image-responsive" src="{$img_dir}Envio_Gratuito_{$lang_iso}.gif" alt="{l s='A partir de 49 euros en la península'}" width="180" height="37">

 

                              <em>A partir de 49 euros en la península</em>

 

               </span>

 

</div>

 

 

 

Share this post


Link to post
Share on other sites