Jump to content
vekia

[FREE MODULE] European Union Cookie Law Block responsive 1.7 1.6 1.5 1.4

Recommended Posts

Tx KevinNash , uhmm , is a big problem if not block , Ps cookies is not need to block it, but yes of google and facebook, do you test a cookie block module? , Thanks for your help.

Share this post


Link to post
Share on other sites

Tx KevinNash , uhmm , is a big problem if not block , Ps cookies is not need to block it, but yes of google and facebook, do you test a cookie block module? , Thanks for your help.

You can only block Prestashop cookies (i you use an override), but not Facebook or google, or others cookies.

The only solution is to configure your browser to that. So the module offers a link to explain how do.

Share this post


Link to post
Share on other sites

Hi Eolia: I do not agree with your opinion, I think that if possible block all cookies, I found a module that apparently do , http://addons.prestashop.com/en/administration-tools-prestashop-modules/8734-eu-cookie-law-notification-banner-cookie-blocker.html

I will contact the developer to learn more about this module and get information. Thank You

Share this post


Link to post
Share on other sites

Yes because it disable a list of modules when users enter on the website...

You can also only display the banner and disable the entire site until the guest click "ok" :) But Quid about SEO ?

Share this post


Link to post
Share on other sites

Unfortunately this module is not working on tablets and also not on mobile phones Android (Jelly Bean, Kitkat and Lollipop). I disabled and enabled again the "activate"deactivate" on tablets and mobile phones, cleared the smarty cache and also the cache of tablets and phones I was testing, and nothing. The bar simply does not appear. Not on header not on footer.

 

Module version in use is latest from here: 1.3.5.

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

Unfortunately this module is not working on tablets and also not on mobile phones Android (Jelly Bean, Kitkat and Lollipop). I disabled and enabled again the "activate"deactivate" on tablets and mobile phones, cleared the smarty cache and also the cache of tablets and phones I was testing, and nothing. The bar simply does not appear. Not on header not on footer.

 

Module version in use is latest from here: 1.3.5.

 

test it a second ago on nexus

i can't reproduce issue

Unfortunately this module is not working on tablets and also not on mobile phones Android (Jelly Bean, Kitkat and Lollipop). I disabled and enabled again the "activate"deactivate" on tablets and mobile phones, cleared the smarty cache and also the cache of tablets and phones I was testing, and nothing. The bar simply does not appear. Not on header not on footer.

 

Module version in use is latest from here: 1.3.5.

 

 

what browser?

Share this post


Link to post
Share on other sites

Hello, I have a smiliar problem, when I change the text, it is saved but doesn't appear in the headband anymore, no text it is empty :(  Last 1.3.5 version PS 1.5.4.1.

 

I tried with a fresh PS install, same thing.

 

 

 

Oh, I just read that, big problem, can you look into it Vekia ?

 

Hello Vekia, can you look at this problem and also the big Google indexation problem indicated here http://www.prestashop.com/forums/topic/200124-free-module-european-union-cookie-law-block-responsive/?p=1904889

 

Thanks a lot :)

Share this post


Link to post
Share on other sites

Hi:

I installed this module but does not block all cookies, attached an image, can be corrected? How? , Thx

cookie.jpg

 

 

moduel DOESNT block any cookie,

there is no information on module page, or anywhere where the description of the module is that it blocks cookies

Share this post


Link to post
Share on other sites

 

Hello, I have a smiliar problem, when I change the text, it is saved but doesn't appear in the headband anymore, no text it is empty  :(  

 

 

you changed language that correspond to language that you use in your front office?

Share this post


Link to post
Share on other sites

test it a second ago on nexus

i can't reproduce issue

 

 

what browser?

 

I've tested it on Toshiba Windows tablet, Samsung duos and Samsung Galaxy S4 and Galaxy S III

 

Toshiba Tablet - FF and Chrome - By the way this is an UK-Version and the text should be at least shown, cause English is native of module too. Shop has only one language active = German. English is deactivated.

 

Samsung duos - no browser, native browser of mobile phone (it's not chrome)

 

ASUS Memo Pad HD7 - FF

 

Samsung S4 and S II - native browser too.

 

No one of this 5 mobile devices is showing the bar on top, but all other notebooks and PC. So it's a problem on mobile devices. I'm using default-bootstrap clone, only colored, so css adapted, but nothing else.

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

Hi Eolia: I do not agree with your opinion, I think that if possible block all cookies, I found a module that apparently do , http://addons.prestashop.com/en/administration-tools-prestashop-modules/8734-eu-cookie-law-notification-banner-cookie-blocker.html

I will contact the developer to learn more about this module and get information. Thank You

Did you blocked cookies from your server onwards ? Seems to be the case, or the module is doing so. Seeing the traffic of screen attached I fear that you will have indexing problems with this. But well I'm not using this module and would be very careful with it, besides the module is not blocking FB cookies/third partie cookies at all...

 

The module of vekia DOES NOT BLOCK ANY COOKIE. YOU HAVE AN ADVICE THAT THE SITE IS USING COOKIES. AND FOR THE BLOCK IT IS MEANT A BLOCK/BANNER IS APPEARING AND NOT THAT THE MODULE CAN BLOCK COOKIES.

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

I've tested it on Toshiba Windows tablet, Samsung duos and Samsung Galaxy S4 and Galaxy S III

 

Toshiba Tablet - FF and Chrome - By the way this is an UK-Version and the text should be at least shown, cause English is native of module too. Shop has only one language active = German. English is deactivated.

 

Samsung duos - no browser, native browser of mobile phone (it's not chrome)

 

ASUS Memo Pad HD7 - FF

 

Samsung S4 and S II - native browser too.

 

No one of this 5 mobile devices is showing the bar on top, but all other notebooks and PC. So it's a problem on mobile devices. I'm using default-bootstrap clone, only colored, so css adapted, but nothing else.

 

I deinstalled the module and reinstalled. Now is working, but only if you change your settings to "No cache" and "force compile". After changing this settings back to default (yes and compile after tpl changes) and deleted smarty cache the banner disappear again now FOR ALL MACHINES !!! There is a cache problem with this module.

 

You can install it, but never use delete smarty cache, it will delete the banner.

 

Second problem is: when you reset, deactivate, deinstall, delete the module and install it new you will have all data added before. So reset is not working and tables not cleared when you deinstall the module.

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

Hello,

 

Thanks for your job, your module works fine in prestashop 1.60.11 version except one thing !

I add a link "to know more" with a # like http://mywebsite.tpl#mentions wich refers at an anchor, the link wors but the favicon desappears !

 

What can i do to solve this problem ?

 

Thanks for your support.

Thimy

 

Share this post


Link to post
Share on other sites
Thank you for the module.

 

1. It does not work "opacity". 0.5 and put the other of these meanings. Nothing helps.

2. How to make a dark background.

3. How to remove a "close" and put a cross?

 

PrestaShop 1.6.0.9

Share this post


Link to post
Share on other sites
In fact, nothing works.
is a module that does not work
the module will not uninstall.

 

do more good figure to remove it

Prestashop 1.6.13

 

 

 

 

 

post-38508-0-83886800-1425143016_thumb.jpg

Edited by max1960 (see edit history)

Share this post


Link to post
Share on other sites

This is weird, the module is not working, neither v1.3.5 nor v1.3.6 on my multistore 1.6.0.9.

On my other single store 1.6.0.9 it's working with v1.3.5, and I have 'Recompile templates if the files have been updated' and cache set to ON.

Any ideas?

Also confirmed problems with uninstallation.

 

 

EDIT:

 

My bad, I'm really sorry for propagation of misinformation. It was problem with my theme. Module works correctly with default-bootstrap, and my theme manages displayFooter hook in weird way. Module showed correctly in modules->positions->displayFooter, but my theme isn't displaying modules listed there. Instead, it shows it's own additional hooks, displayFooter1, displayFooter2 etc which I have special tab in backoffice for.

Just wanted to make this clear in case someone has similiar situation as me ;) 

Edited by khejit68 (see edit history)

Share this post


Link to post
Share on other sites

Bonjour à tous

A priori il ne marche plus depuis la version Prestashop 1.6.13

Je suis actuellement en 1.6.14 et ca ne marche pas non plus 

Vite, vite une mise à jour :)

Share this post


Link to post
Share on other sites

To max1960

J'ai eu le meme problème que toi

ce que tu mets comme capture écran est le résultat du module ajouté au favori et désinstallé avant d'avoir été enlevé des favoris

on ne voit pas tout sur ta capture mais à mon avis tu es dans la section modules favoris

Ton presta cherche ce favori mais il est desinstallé... aussi tu as ce message

ce que j'ai fait

je l'ai réinstallé

je l'ai enlevé des favoris

je l'ai désinstallé

et magie il a disparu

Cordialement / Isabelle 

Edited by Nightbutterfly (see edit history)

Share this post


Link to post
Share on other sites

To max1960

J'ai eu le meme problème que toi

ce que tu mets comme capture écran est le résultat du module ajouté au favori et désinstallé avant d'avoir été enlevé des favoris

on ne voit pas tout sur ta capture mais à mon avis tu es dans la section modules favoris

Ton presta cherche ce favori mais il est desinstallé... aussi tu as ce message

ce que j'ai fait

je l'ai réinstallé

je l'ai enlevé des favoris

je l'ai désinstallé

et magie il a disparu

Cordialement / Isabelle 

Salut https://www.prestashop.com/forums/topic/420634-lunion-europ%C3%A9enne-cookies/?do=findComment&comment=1984203

Share this post


Link to post
Share on other sites

Hello, fantastic jos.

I'm on PS 1.6.11 and despite insert text on BO, nothing appears on the pop-up.

When I come back on the module to check the text written, notting is present.

 

Where is my mistake?

Share this post


Link to post
Share on other sites

Hello Vekia

 

Thanks for the module.

 

I made a manual upgrade from 1.5.x to 1.6.09.

 

I had a previous version of the module installed, that was gone with the upgrade.

 

I have added the module from your website, the system recognised as already installed. It didn't work so I reset it, still no change, then uninstall and the install still not showing.

 

Any ideas how to fix it.

Cheers.

Share this post


Link to post
Share on other sites

Hi Vekia.

 

I have a problem with this module : it appears under pictures of my homepage.

 

For example :

 

mini_741843problem1.jpg

 

mini_369527problem2.jpg

 

Any solution ?

 

Despite of this problem, it works great :)

 

PS : Si quelqu'un a la réponse en français qu'il n'hésites pas :)

Share this post


Link to post
Share on other sites

Hello,

 

I use the 1.3.6 version module and i'm on the 1.6.0.11 version of prestashop.

 

Module works perfectly but today i have an error in BO module :

Warning ligne 38 du fichier /var/www/clients/web/beta/modules/uecookie/uecookie.php
[2] file_get_contents(/var/www/clients/web/beta/config/xml/trusted_modules_list.xml): failed to open stream: No such file or directory

 

The module is declare on the trusted_modules_list.xml.

 

Please any suggestion to this issue ?

 

Thanks,

Regards.

Edited by thimy (see edit history)

Share this post


Link to post
Share on other sites

Tengo el mismo problema que thimy

 

he instalado el modulo en prestashop 1.6.0.14 y aunque el modulo funciona correctamente cada vez que abro el panel de control o cambio de pantalla me aparece el siguiente error

 

Warning on line 38 en archivo /home/invitacionesb/domains/caracolaregalos.es/public_html/nueva/modules/uecookie/uecookie.php
[2] file_get_contents(/home/invitacionesb/domains/caracolaregalos.es/public_html/nueva/config/xml/trusted_modules_list.xml): failed to open stream: No such file or directory

 

he estado esperando la respuesta al problema de thimy porque supongo que será similar al mio, pero ya han pasado 7 dias desde la consulta y no ha habido respuesta he decidido exponer mi problema.

 

Espero que haya una solución porquer supongo que see presentará el mismo problema a muchos usuarios.

Share this post


Link to post
Share on other sites

Hello,

 

I have been using this module flawlessly in many shops, but I have just created a new shop (Prestashop 1.6.0.14 with pos_erida theme) and although the module has installed, the banner is not shown in the frontend, no matter if I select top position or bottom position: Nothing is shown.

 

I have activated debug mode and no errors are shown. Any ideas?

 

Thanks!!

Share this post


Link to post
Share on other sites

Hello,

 

I have been using this module flawlessly in many shops, but I have just create

d a new shop (Prestashop 1.6.0.14 with pos_erida theme) and although the module has installed, the banner is not shown in the frontend, no matter if I select top position or bottom position: Nothing is shown.

 

I have activated debug mode and no errors are shown. Any ideas?

 

Thanks!!

 

Hello!

 

I answer to myself in case some one is using pos_erida or any other similar theme:

 

This theme uses specific "static footer" and "static top" module overriding default footer hooks. In order to add the module, I had to create a new static block for footer and insert uecookies module into this block (there is an option to insert modules overriding specific module hooks). It is working now :)

 

Best Regards!

Share this post


Link to post
Share on other sites

Hi

 

I have a problem with the translation. When I try to change the Finnish message shown to the user it reverts to the english message when I press save button. So I can not change the text shown to shop user unless I change the English version. Or if I change the text to database directly. And if I then do any change on other settings for the module it again reverts the Finnish text to the English text??

 

I am using module version 1.3.6 and Prestashop version 1.6.0.14 with fefault-bootstrap theme.

 

Otherwise thanks for a good module :)

Edited by KarZan (see edit history)

Share this post


Link to post
Share on other sites

Hi i have been using your module in few sites and it works perfect, thanks a lot.  But now i just installed into a 1.6.0.14 PS versión and it doesnt work at all, what can be happening? I downloaded the zip file from this post

 

Best regards

Share this post


Link to post
Share on other sites

Hi i have been using your module in few sites and it works perfect, thanks a lot.  But now i just installed into a 1.6.0.14 PS versión and it doesnt work at all, what can be happening? I downloaded the zip file from this post

 

Best regards

I've got 1.6.0.14 but I downloaded the module from http://mypresta.eu/modules/front-office-features/european-union-cookie-law.html

But my problem is with the translation for the actual information shown to user is not working (as I stated in my post)

Edited by KarZan (see edit history)

Share this post


Link to post
Share on other sites

Bonjour et merci pour ce module gratuit qui marche très bien chez moi (PS 1.5.6) !

J'ai une question concernant l'ergonomie:

est il possible que le bandeau n'arrive pas par dessus le site (en transparence), mais qu'il vienne se caler en haut du header (ou en bas du footer) afin de décaler tout le site ?

Merci

Share this post


Link to post
Share on other sites

Hi

 

I have a problem with the translation. When I try to change the Finnish message shown to the user it reverts to the english message when I press save button. So I can not change the text shown to shop user unless I change the English version. Or if I change the text to database directly. And if I then do any change on other settings for the module it again reverts the Finnish text to the English text??

 

I am using module version 1.3.6 and Prestashop version 1.6.0.14 with fefault-bootstrap theme.

 

Otherwise thanks for a good module :)

Doesn't anyone have any suggestion what to do? I tried to look at the code but with my limited understanding it looks OK. But still whenever I try to save the Finnish language message it reverts to the English one. To be precise, anything I write on the English will be copied to Finnish when saving. And I am not talking about translations but the configuration page of the module.

Share this post


Link to post
Share on other sites

I have some problems with this module.

 

In backend it wil not save in Danish language.

 

In frontend it will not close, when you click the close button.

 

Can someone please help.

Share this post


Link to post
Share on other sites

Hello!

 

I answer to myself in case some one is using pos_erida or any other similar theme:

 

This theme uses specific "static footer" and "static top" module overriding default footer hooks. In order to add the module, I had to create a new static block for footer and insert uecookies module into this block (there is an option to insert modules overriding specific module hooks). It is working now :)

 

Best Regards!

hi can you tell me what did you use as "identify"?

Share this post


Link to post
Share on other sites

Hello,

 

Is it possible to change "close button" background color

Is it possible to change "close" text color

 

Best regards

Share this post


Link to post
Share on other sites

Hello, fantastic jos.

I'm on PS 1.6.11 and despite insert text on BO, nothing appears on the pop-up.

When I come back on the module to check the text written, notting is present.

 

Where is my mistake?

Hello 

I have the same problem 

How did you fixe it please ?

thanks 

Share this post


Link to post
Share on other sites

The same thing happens to you, recorded in the field of French language, unless the text, and is reset and put into English, some solution to the problem? Where the texts of the languages are stored and to force him into programming?

Share this post


Link to post
Share on other sites

Doesn't anyone have any suggestion what to do? I tried to look at the code but with my limited understanding it looks OK. But still whenever I try to save the Finnish language message it reverts to the English one. To be precise, anything I write on the English will be copied to Finnish when saving. And I am not talking about translations but the configuration page of the module.

 

The same thing happens to you, recorded in the field of French language, unless the text, and is reset and put into English, some solution to the problem? Where the texts of the languages are stored and to force him into programming?

Share this post


Link to post
Share on other sites

I also have this problem.

 

I have text in spanish and english, I wrote it changing flags and then I press button Save. It saves only in english.

 

After I go to Spanish version in my shop and it works fine but in english.

 

Thank you

Share this post


Link to post
Share on other sites

For me in Spanish if I saved it in English too, but in French as much as I replaced it is reset and put the corresponding text into English

Share this post


Link to post
Share on other sites

Same problem,

I am using 1.6.0.14 with 2 languages, Spanish and English.

 

When I save text in English everything is ok, when I save text in Spanish, it copies the text I saved in the English version.

So I am unable to save text in 2 languages, only in one.

 

Please help!

Where can I edit this text in the database at least?

or what is the bug that causes langauges to be overwriten?

 

Thanks!

Share this post


Link to post
Share on other sites

hello again, found another issue,

The info box pops up all the time to users, even after clicking accept.

When the navigate to a new page, the box is there again.

I am using latest module version on Prestashop 1.6.0.14

Not sure if this can be a cache problem.

 

I hope there is a fix for this, your module was so easy to customize, I would hate to start from scratch :)

 

Thanks!

Share this post


Link to post
Share on other sites

Hi,

I just installed this module  1.3.6 but I can't save the cookies text. After click "save" text disappears. How can I fix this? presta 1.6 On my shop page I can see only button " zamknij" without text.

post-974148-0-93243500-1432209410_thumb.jpg

Edited by netaz76@gmail.com (see edit history)

Share this post


Link to post
Share on other sites

Salut,

 

Merci pour ce module, il fonctionne très bien sur ps1.6.014.

 

J'ai cependant 2 petits soucis :

 

1. problème avec le nombre de langues ( 5 langues ok - 6eme prend le texte de la 5eme)

2. comment changer la couleur du bouton " J'accepte "

 

Merci de ton aide

 

http://sensualitytude.com

Share this post


Link to post
Share on other sites

hello again, found another issue,

The info box pops up all the time to users, even after clicking accept.

When the navigate to a new page, the box is there again.

I am using latest module version on Prestashop 1.6.0.14

Not sure if this can be a cache problem.

 

I hope there is a fix for this, your module was so easy to customize, I would hate to start from scratch :)

 

Thanks!

I have the same problem (am also using a cache optimizer). A fix would be greatly appreciated, as this is otherwise an excellent module!

Share this post


Link to post
Share on other sites

Hello,

I installed the module and it works fine on http://www.ferramentaweb.com e http://www.ediliziafaidate.it (PrestaShop 1.5), but it doesn't work on the mobile version (I use two standard PrestaShop themes and their mobile version). No  problem instead if I browse the full website with a smartphone.

Any help or suggestion to fix that?

Thanks ;)

Share this post


Link to post
Share on other sites

Hi the same problem with saving in greek!But the site by default  is in Greek lang.,i put the text on the english flag,in native greek lang.and it's working ok.

Also it popup up only at the first time  :)

Is there a way that there is a tik box so that the user accept the terms of cookies?

Thank keep up the good work.

Share this post


Link to post
Share on other sites

hello

im back to work after 2-3 months hospitalization & rehabilitation

if anyone have got problems with addon - please let me know

  • Like 1

Share this post


Link to post
Share on other sites

hello

im back to work after 2-3 months hospitalization & rehabilitation

if anyone have got problems with addon - please let me know

 

Hope you fully recovered ;)

 

Text from the textarea is not saved in the database, apparently if you have more than 1 language installed, even if only 1 is enabled. I had to set it manually in DB through configuration_lang table to make it appear in the website.

 

I will have a look at the code, but I'm sure you'll find the issue faster :)

 

Thanks for your great support Vekia.

Edited by outburst (see edit history)

Share this post


Link to post
Share on other sites

hello

Is there any chance to see your back office?

Share this post


Link to post
Share on other sites

hello

Is there any chance to see your back office?

Yes, sure. How would you like to proceed? Shall I give access to the module? Contact me privately to share login and pwd.

Share this post


Link to post
Share on other sites

Hi Vekia!

Glad you are back and hope you feeling better.

 

The problem I am having with this module is the same as @outburst, if 2 languages are setup it only saves one.

But I am also having a problem with the cookie window popping up constantly, after hitting "accept" if you navigate to a new page, there it is again.

Hope you can help!

thanks!

Share this post


Link to post
Share on other sites

Yes, sure. How would you like to proceed? Shall I give access to the module? Contact me privately to share login and pwd.

 

you can sent me PM with credentials

i already sent you one :-)

Share this post


Link to post
Share on other sites

Hi Vekia!

Glad you are back and hope you feeling better.

 

The problem I am having with this module is the same as @outburst, if 2 languages are setup it only saves one.

But I am also having a problem with the cookie window popping up constantly, after hitting "accept" if you navigate to a new page, there it is again.

Hope you can help!

thanks!

 

 

share url i will check the "accept" button

Share this post


Link to post
Share on other sites

you can sent me PM with credentials

i already sent you one :-)

 

Hi Vekia,

as I told you I had to rollback from 1.6.0.14 to 1.6.0.9 version because of incompatibility with my Autumn theme, no longer supported  :angry:

 

On 1.6.0.9, the text is stored correctly  ;) , not presenting the issue I saw on 1.6.0.14, where saving was not happening for my specific language (italian). Note that, although also english language is installed, only italian is enabled.

 

Now I have a different issue: the module does shows on mobile under the top bar of the theme. Despite the increase of z-index it is in the back. Please advise how to fix it.

 

URL of the shop is: http://shop.lartedelfare.it

Edited by outburst (see edit history)

Share this post


Link to post
Share on other sites

Hello, hope you are well now.

First, thank you for this module. I have installed it on a PS 1.5.4.1 with default mobile theme and I can correctly see the cookie banner.

Unfortunately, it does not work on mobile. I've tested on a couple of Samsung smartphones, with both chrome and android browser, and iphone and the cookie banner does not appear.

I notice same problem on post #310, is there a solution to this?

 

Thank you in advance for your help.

 

Sabrina

 

Share this post


Link to post
Share on other sites

share url i will check the "accept" button

Hi Vekia,
I sent you the URL in a PM
 
I had the module deactivated because of the issue.
I am seeing the message pop up again and again in some pages even after clicking "accept" and module only saves one language.
 
Thanks!
 
UPDATE: (I had to disable module again, the popup was present all the time and client was complaining) :)
Please let me know and I can activate it again.
thanks
Edited by mlarino (see edit history)

Share this post


Link to post
Share on other sites

i have try the module on ps 1.6.0.14 but i have many bug! why?  the module works on ps 1.6.0.14?

Hi, it isn't a trusted module

Share this post


Link to post
Share on other sites

Hi, I have a problem with this module, it overwrites my theme here's how it shows on top:

 

n1.png

 

 

Bottom:

n2.png

 

 

This is how I'd like to be:

n3.png

 

That is, on top of everything, without overlapping.

How do I achieve that?

Thanks.

 

Great module by the way.

Share this post


Link to post
Share on other sites

Hi, I have a problem with this module, it overwrites my theme here's how it shows on top:

 

n1.png

 

 

Bottom:

n2.png

 

 

This is how I'd like to be:

n3.png

 

That is, on top of everything, without overlapping.

How do I achieve that?

Thanks.

 

Great module by the way.

Hi,

 

Its not overwriting your theme, its just using an overlay when its placed on the bottom.

You just need to change the alfa in the CSS.

If you share link I could help you solve it.

Share this post


Link to post
Share on other sites

Hi,

 

Its not overwriting your theme, its just using an overlay when its placed on the bottom.

You just need to change the alfa in the CSS.

If you share link I could help you solve it.

 

No, it's not a problem of transparency, please see the top image, the banner overlaps my other elements in the page.

Here's the site: www.pannacrema.com/en/

Please tell me when you've seen it because I need to disable it.

Share this post


Link to post
Share on other sites

No, it's not a problem of transparency, please see the top image, the banner overlaps my other elements in the page.

Here's the site: www.pannacrema.com/en/

Please tell me when you've seen it because I need to disable it.

For what I can see in the image, it is.

Please send link, in the image you attached I am 100% sure its transparency issue, or does your theme have an additional bar at the bottom also?

Share this post


Link to post
Share on other sites

Now I've made it opaque 100%, please see pannacrema.com

But it overlaps the top bar.

  • Like 1

Share this post


Link to post
Share on other sites

Hi Vekia,
First of all thanks once again for a beautiful free module!
 

I installed the module European Union Cookies Law, but is not displayed. Could you help me?
Is possible that the reason is my theme incompatibility?

Prestashop v 1.6.0.13
European Union Cookies Law v 1.3.6

URL of the shop is: www.printeshop.it
Edited by clark82 (see edit history)

Share this post


Link to post
Share on other sites

Now I've made it opaque 100%, please see pannacrema.com

But it overlaps the top bar.

Yes, i can see it

There is no real solution, because your theme has a top bar. You should place it on the bottom and make it really visible, the reason to use a cookie bar is so clients see it and click on accept, not hide it and let them navigate without accepting.

Share this post


Link to post
Share on other sites

Yes, i can see it

There is no real solution, because your theme has a top bar. You should place it on the bottom and make it really visible, the reason to use a cookie bar is so clients see it and click on accept, not hide it and let them navigate without accepting.

 

You're right but the banner hides the language selection menu, so if an English speaking customer sees this banner in Italian is stuck!

Share this post


Link to post
Share on other sites

Hello.

Thank you for a great free module.

It has been working for me until todasy where I upgraded PHP on our server to use the latest PHP 5.5.22 but now the module does not work any more? If I write a text in admin area it does not save the text when I click on save/update? It displays in the front office but I cannot save the text with the text editor anymore. Has someone else experienced this issue?

 

I am using latest Prestashop version 1.6.0.14

 

Sincerely,

Nikolaj

Edited by jalokin80 (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Yes We All have the same problem, But I didn't know it was caused by php version.

I hope that info is usefull for vekia and we get an update soon

Share this post


Link to post
Share on other sites

I have installed this module into PS 1.6.0.13 and it's working perfect. I only have a little problem, when I go to "Modules" into my prestashop admin panel, appears a red pop-up with this error code, related to this module:

 

Warning on line 38 en archivo /home/user/public_html/mysite.com/tienda/modules/uecookie/uecookie.php
[2] file_get_contents(/home/user/public_html/mysite.com/tienda/config/xml/trusted_modules_list.xml): failed to open stream: No such file or directory

 

The module works fine, and this error only appears at admin page when I acces to "Modules".

 

What can I do to solve this?

 

Thanks a lot for this module Vekia!

 

Share this post


Link to post
Share on other sites

Can't save the content I've put. After I pres Save, there is no tekst in the window. Any ideas?

I am using PS 1.6.0.14 / default-bootstrap

Share this post


Link to post
Share on other sites

share url i will check the "accept" button

 

I figured out the constant poping up problem, it was due to cache module.

Now only issue is the problem that it doesnt save second language text.

Has anyone figured this out?

 

thanks!

 

How to make it work wile we wait for an update?

The problem with the module is that it doesnt save the text for a second language, but testing I activated a 3rd language, if you paste your text in the second language, then switch to the 3rd language and paste the text, and save, the text for the second language will be saved (but the text for the 3rd language wont).

 

Hi Vekia, I am sending you the URL in a PM, seems to work ok, now it doesnt constantly popup, but sometimes it shows the window for a second before hidding again.

thanks

Edited by mlarino (see edit history)

Share this post


Link to post
Share on other sites

Any idea about this please?

 

I have installed this module into PS 1.6.0.13 and it's working perfect. I only have a little problem, when I go to "Modules" into my prestashop admin panel, appears a red pop-up with this error code, related to this module:

 

Warning on line 38 en archivo /home/user/public_html/mysite.com/tienda/modules/uecookie/uecookie.php
[2] file_get_contents(/home/user/public_html/mysite.com/tienda/config/xml/trusted_modules_list.xml): failed to open stream: No such file or directory

 

The module works fine, and this error only appears at admin page when I acces to "Modules".

 

What can I do to solve this?

 

Thanks a lot for this module Vekia!

Share this post


Link to post
Share on other sites

I installed and configured correctly the module but the text is not showing when I open the website...please help

same problem !!

Share this post


Link to post
Share on other sites