Jump to content
climb008

can't upload an image in product with PS 1.5.2

Recommended Posts

Hello all,

 

When I try to upload an image to a product from freshly installed PS , I get

Une erreur est survenue durant l'envoi d'image at the bottom of page (see screenshot in attachment)

 

 

I have img/ directory and subfolders set to 777

I use old image storing system

When I activate verbose logging @ini_set('display_errors', 'on'); in config.inc.php, I get undefined instead of Une erreur est survenue durant l'envoi d'image

 

My hosting provider is free-h

 

Informations sur votre serveur: Linux #1 SMP Tue Aug 14 23:54:45 UTC 2012 x86_64

Version du logiciel serveur: Apache

Version de PHP: 5.3.16

Limite de mémoire: 128M

Temps d'exécution maximal (max_execution_time): 120

Informations sur la base de données

 

Version de MySQL: 5.5.25-MariaDB-log

Moteur MySQL: InnoDB

Préfixe des tables: ps_

Informations sur votre boutique

 

Version de PrestaShop: 1.5.2.0

Nom du thème utilisé: smoke

 

 

And finally my php.info:

 

gd

GD Support enabled GD Version bundled (2.0.34 compatible) FreeType Support enabled FreeType Linkage with freetype FreeType Version 2.4.2 T1Lib Support enabled GIF Read Support enabled GIF Create Support enabled JPEG Support enabled libJPEG Version 6b PNG Support enabled libPNG Version 1.2.44 WBMP Support enabled XPM Support enabled XBM Support enabled

Directive Local Value Master Value gd.jpeg_ignore_warning 0 0

 

 

Please, would anyone have any idea because I'm fully stuck at this point?

 

Many thanks!

post-420458-0-98026200-1351729051_thumb.png

Edited by climb008 (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

I got this fixed. OK , so everyone says that it's permissions issues. You can always set 777 to the img folder to make sure.

What I really found out through testing is that there is not only a size limitation, but also a dimensions limitation. I think it's 2000 pixels. If you're L or W is more than 2000 pixels, regarding of the size of the image, it won't take it.

 

Hope this helps. It seemed to work for me.

Share this post


Link to post
Share on other sites

I have had the ISP change permission to 777 as I don't know how.

I used Picassa's export feature to resize the piucture to 390 x 800 but still get the error "undefined" when trying to load images.

I got one picture to load ( and have used that everywhere for now) but do not see how that differs from several others I have tried. The help system does not provide any solutions.

Any ideas please?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More