Jump to content

Robertino2hh
 Share

Recommended Posts

Salve ragazzi..

Inanzitutto, mi scusa anticipatamente per qualsiasi errore possa commettere nella descrizione dei problemi, sono un novellino..

 

Ieri, ho installato un modulo gratutito su un negozio alternativo di moduli prestashop..

Non c'era alcuna descrizione di compatibilità con le versioni, perciò mi sono avventurato ed l'ho caricato sulla mia versione di PS 1.5.1

Si aggiorna la pagina, ed spunta una scritta in rosso 'Il file potrebbe essere non compatibile o corotto'

Vedendo questa scritta, elimino SUBITO il modulo!

Fin qui tutto bene, dopo 10 minuti circa riapro il bo 'Moduli' ed mi appare ciò:

Fatal error : Class 'Carriercateg' non trovato in / home / gmmvhrqm / public_html / modules / stiffcarriercateg / stiffcarriercateg.php on line 20

 

------------------

 

Il modulo si chiamava Stiffcarriercategorie, adesso non mi apre più il bo MODULI!

Il che, come voi esperti di PS sapete, è un problema davvero GRAVE!

 

Grazie..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More