Jump to content
Sign in to follow this  
JPMR

[Problema] - Não consigo visualizar as imagens inseridas

Recommended Posts

Olá Janaina.

 

Tenho outra loja com a mesa versão. Nessa loja consigo inserir as imagens e aparecem. Mas na loja que estou a configurar não aparece. Estive a ver e está tudo igual a outra loja onde insiro as imagens e aparece.

Se você for ver o site montradeofertas.pt, verá como aparece. Não é normal, estando tudo igual a outra loja. E estou o dia todo nisto e não consigo descobrir o que se passa.

Jorge

Share this post


Link to post
Share on other sites

Oi Jorge,

 

Você já tentou limpar cookies e cache do seu computador. Pois neste caso pode ser um problema local da sua máquina.

 

Abs,

 

janaina

Share this post


Link to post
Share on other sites

Já fiz isso. O que acho estranho é que em outra loja com a mesma versão consigo, e na outra não aparece nada. Aparece tudo. Menos a imagem. Não consigo mesmo identificar onde está o erro. Acho que tenho algo mal configurado. Porque numa loja onde consigo fazer tudo bem, aparece o idioma português com a bandeira, e na loja onde não aparece a imagem do produto no slide, não aparece a bandeira portuguesa, mas a inglesa por defeito, apesar de já ter instalado o idioma pt. Se mudo para a bandeira de Portugal, nem aceita a imagem. É algo que não consigo mesmo descobrir.

Jorge

Share this post


Link to post
Share on other sites

Janaina, não sei se vai ajudar, mas o que achei de estranho é que na loja onde consigo fazer tudo muito bem, na área de "informação de configuração" não constam ficheiros em falta, enquanto que na loja onde estou a ter dificuldades em que apareça a imagem no slide tenho esta listagem de ficheiros em falta. Será por causa disto? Não queria desinstalar tudo e voltar do zero. Pois já tenho quase tudo feito. Só falta mesmo inserir os produtos. É possível atualizar uma loja sem perder as configurações atuais? Vi que saiu hoje uma nova versão da 1.5. Mas tenho receio em instalar e perder a atual configuração. Se é possível instalar uma versão mais recente, sem perder as configurações da atual, como faço?

 

 

Ficheiros em falta (50)

modules/blockmyaccount/blockmyaccount.php

modules/blockmyaccount/blockmyaccount.tpl

modules/blockmyaccount/index.php

modules/blockmyaccount/logo.gif

modules/blockmyaccount/logo.png

modules/blocknewsletter/mails/es/index.php

modules/blocknewsletter/mails/es/newsletter_conf.html

modules/blocknewsletter/mails/es/newsletter_conf.txt

modules/blocknewsletter/mails/es/newsletter_verif.html

modules/blocknewsletter/mails/es/newsletter_verif.txt

modules/blocknewsletter/mails/es/newsletter_voucher.html

modules/blocknewsletter/mails/es/newsletter_voucher.txt

modules/blockreinsurance/img/reinsurance-1-1.jpg

modules/blockreinsurance/img/reinsurance-2-1.jpg

modules/blockreinsurance/img/reinsurance-3-1.jpg

modules/blockreinsurance/img/reinsurance-4-1.jpg

modules/blockreinsurance/img/reinsurance-5-1.jpg

modules/blockwishlist/mails/es/index.php

modules/blockwishlist/mails/es/wishlink.html

modules/blockwishlist/mails/es/wishlink.txt

modules/blockwishlist/mails/es/wishlist.html

modules/blockwishlist/mails/es/wishlist.txt

modules/followup/mails/es/followup_1.html

modules/followup/mails/es/followup_1.txt

modules/followup/mails/es/followup_2.html

modules/followup/mails/es/followup_2.txt

modules/followup/mails/es/followup_3.html

modules/followup/mails/es/followup_3.txt

modules/followup/mails/es/followup_4.html

modules/followup/mails/es/followup_4.txt

modules/followup/mails/es/index.php

modules/mailalerts/mails/es/customer_qty.html

modules/mailalerts/mails/es/customer_qty.txt

modules/mailalerts/mails/es/index.php

modules/mailalerts/mails/es/new_order.html

modules/mailalerts/mails/es/new_order.txt

modules/mailalerts/mails/es/productcoverage.html

modules/mailalerts/mails/es/productcoverage.txt

modules/mailalerts/mails/es/productoutofstock.html

modules/mailalerts/mails/es/productoutofstock.txt

modules/referralprogram/mails/es/index.php

modules/referralprogram/mails/es/referralprogram-congratulations.html

modules/referralprogram/mails/es/referralprogram-congratulations.txt

modules/referralprogram/mails/es/referralprogram-invitation.html

modules/referralprogram/mails/es/referralprogram-invitation.txt

modules/referralprogram/mails/es/referralprogram-voucher.html

modules/referralprogram/mails/es/referralprogram-voucher.txt

modules/sendtoafriend/mails/es/index.php

modules/sendtoafriend/mails/es/send_to_a_friend.html

modules/sendtoafriend/mails/es/send_to_a_friend.txt

Edited by JPMR (see edit history)

Share this post


Link to post
Share on other sites

Janaina, não sei se vai ajudar, mas o que achei de estranho é que na loja onde consigo fazer tudo muito bem, na área de "informação de configuração" não constam ficheiros em falta, enquanto que na loja onde estou a ter dificuldades em que apareça a imagem no slide tenho esta listagem de ficheiros em falta. Será por causa disto? Não queria desinstalar tudo e voltar do zero. Pois já tenho quase tudo feito. Só falta mesmo inserir os produtos. É possível atualizar uma loja sem perder as configurações atuais? Vi que saiu hoje uma nova versão da 1.5. Mas tenho receio em instalar e perder a atual configuração. Se é possível instalar uma versão mais recente, sem perder as configurações da atual, como faço?

 

 

Ficheiros em falta (50)

modules/blockmyaccount/blockmyaccount.php

modules/blockmyaccount/blockmyaccount.tpl

modules/blockmyaccount/index.php

modules/blockmyaccount/logo.gif

modules/blockmyaccount/logo.png

modules/blocknewsletter/mails/es/index.php

modules/blocknewsletter/mails/es/newsletter_conf.html

modules/blocknewsletter/mails/es/newsletter_conf.txt

modules/blocknewsletter/mails/es/newsletter_verif.html

modules/blocknewsletter/mails/es/newsletter_verif.txt

modules/blocknewsletter/mails/es/newsletter_voucher.html

modules/blocknewsletter/mails/es/newsletter_voucher.txt

modules/blockreinsurance/img/reinsurance-1-1.jpg

modules/blockreinsurance/img/reinsurance-2-1.jpg

modules/blockreinsurance/img/reinsurance-3-1.jpg

modules/blockreinsurance/img/reinsurance-4-1.jpg

modules/blockreinsurance/img/reinsurance-5-1.jpg

modules/blockwishlist/mails/es/index.php

modules/blockwishlist/mails/es/wishlink.html

modules/blockwishlist/mails/es/wishlink.txt

modules/blockwishlist/mails/es/wishlist.html

modules/blockwishlist/mails/es/wishlist.txt

modules/followup/mails/es/followup_1.html

modules/followup/mails/es/followup_1.txt

modules/followup/mails/es/followup_2.html

modules/followup/mails/es/followup_2.txt

modules/followup/mails/es/followup_3.html

modules/followup/mails/es/followup_3.txt

modules/followup/mails/es/followup_4.html

modules/followup/mails/es/followup_4.txt

modules/followup/mails/es/index.php

modules/mailalerts/mails/es/customer_qty.html

modules/mailalerts/mails/es/customer_qty.txt

modules/mailalerts/mails/es/index.php

modules/mailalerts/mails/es/new_order.html

modules/mailalerts/mails/es/new_order.txt

modules/mailalerts/mails/es/productcoverage.html

modules/mailalerts/mails/es/productcoverage.txt

modules/mailalerts/mails/es/productoutofstock.html

modules/mailalerts/mails/es/productoutofstock.txt

modules/referralprogram/mails/es/index.php

modules/referralprogram/mails/es/referralprogram-congratulations.html

modules/referralprogram/mails/es/referralprogram-congratulations.txt

modules/referralprogram/mails/es/referralprogram-invitation.html

modules/referralprogram/mails/es/referralprogram-invitation.txt

modules/referralprogram/mails/es/referralprogram-voucher.html

modules/referralprogram/mails/es/referralprogram-voucher.txt

modules/sendtoafriend/mails/es/index.php

modules/sendtoafriend/mails/es/send_to_a_friend.html

modules/sendtoafriend/mails/es/send_to_a_friend.txt

Tive um problema parecido com o seu, mas eu vi rapidinho e sem ter me dado erro nem nada, apenas vi que no servidor tinha menos pastas do que no meu servidor local, eu apenas, subi as pastas faltantes e nada mudou no meu caso...creio que não va mudar o seu tbm. Eu faria o seguinte se fosse vc. Se vc tem servidor local, faça uma copia de segurança dos arquivos, apos isso, apague esses msm arquivos que estão faltando no servidor normal...apagou, ok...agora tenta subir uma imagem la e veja se da certo, se der o msm erro...lembra da copia de segurança...copia os arquivos faltantes e cola la...e veja se estragou seu template. Não sou muito bom de ensinar, mas espero que vc tenha entendido e que de tudo certo ;)
  • Like 1

Share this post


Link to post
Share on other sites

Tive um problema parecido com o seu, mas eu vi rapidinho e sem ter me dado erro nem nada, apenas vi que no servidor tinha menos pastas do que no meu servidor local, eu apenas, subi as pastas faltantes e nada mudou no meu caso...creio que não va mudar o seu tbm. Eu faria o seguinte se fosse vc. Se vc tem servidor local, faça uma copia de segurança dos arquivos, apos isso, apague esses msm arquivos que estão faltando no servidor normal...apagou, ok...agora tenta subir uma imagem la e veja se da certo, se der o msm erro...lembra da copia de segurança...copia os arquivos faltantes e cola la...e veja se estragou seu template. Não sou muito bom de ensinar, mas espero que vc tenha entendido e que de tudo certo ;)

 

 

Olá.

Após várias tentativas e insistência, fiz o seguinte e deu para resolver e também já não aparece ficheiros em falta. Descompactei a versão mais recente e coloquei diretamente no servidor. Mas antes fiz uma cópia de segurança "Backup" na área Administrador. Só que ao voltar a colocar as pastas no servidor, aparece uma mensagem "O ficheiro já existe no destino". Seleccionei a opção "Substituir se o tamanho for diferente ou se o ficheiro de origem..." Depois selecciono "utilizar sempre esta acção". Após estar tudo no servidor, apaguei a pasta que diz "install". Por fim, é preciso voltar a área Administrador e inserir o logo na loja e configurar o idioma que se deseja por defeito, entre outros detalhes na parte "Localização/localização". Depois no slide, devemos escolher o idioma que definimos, e já dá certo.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More