Jump to content
Sign in to follow this  
JPMR

Actualização e dúvidas com a versão 1.5.0.1.7

Recommended Posts

Olá Janaina.

 

Tenho a versão 1.5.0.17 e gostaria de saber como faço para nos produtos em destaque e também nas sub-categorias colocar os produtos postados recentemente a aparecer primeiro, ficando os antigos para o fim da listagem.

 

Tenho outra dúvida. Quais são os passos para atualizar para uma versão mais recentes? Ao fazer uma atualização para uma nova versão, não perde dados de configuração, traduções, dados de pagamento...?

 

Acontece o seguinte. Estive a ver e nos módulos existe um módulo que me parece dar para atualizar de forma automática. Tenho o seguinte:

 

Versão :0.7.3 (Actualizar 0.9.3 disponível no Prestashop Addons)

Categoria :Administração

Descrição : Fornece um método automatizado para atualizar a versão da loja PrestaShop. Atenção: Este módulo requer direito de escrever no diretório prestashop. Temas personalizados não são atualizados.

Mas quando clico em "Configurar" dá este erro: [TECHNICAL ERROR] ajax-upgradetab.php is missing. please reinstall or reset the module.

 

Em todo o caso ficam as dúvidas, quer a atualização seja de forma automática ou manual, perde-se alguma informação como traduções, posição dos blocos na página web...

 

 

Jorge

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More