Jump to content

Problème lien d'image sous prestashop 1.4.6.2


Recommended Posts

Bonjour,

 

Je suis assez nouveau sous prestashop et je me rencontre que depuis que je travail en local et aussi après l'installation de presta sur la toile, le nom des images ne correspond pas du tout au nom que je lui ai donné avant import.

 

Pour vous donner un exemple vous pouvez visiter ce lien :

 

http://betaversion.scootboost.net/fr/musique-ipods/1-ipod-nano.html

 

Est-ce qu'il y a quelque chose à faire pour que l'importe d'une image se mette avec le nom qu'on lui a donner ?

 

Merci d'avance pour votre aide :)

Share this post


Link to post
Share on other sites

J'ai bien coché l'url simplifié mais Firefox garde en mémoire cache les données et à chaque fois me trouvais une erreur 404.

 

J'ai testé sous Internet explorer et le nom des images + lien dans la barre de navigation sont impeccable ;)

 

PS : faire attention avec Firefox car si on vide pas le cache, on peut vite se prendre la tête pour un problème qui n'en est pas un

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More