Jump to content

Bug moduli in prestashop 1.5.1.0


---blacksoul---
 Share

Recommended Posts

Salve a tutti ragazzi ho un problema col mio negozio (con prestashop 1.5.1) quando vado nel area moduli mi esce un apagina con su scritto questo

Parse error: syntax error, unexpected '<' in /membri/capasmall/classes/module/Module.php(1028) : eval()'d code on line 1

 

Fatal error: Cannot make non static method ModuleCore::display() static in class PayPal in /membri/capasmall/modules/paypal/paypal.php on line 1364

 

 

Qualcuno mi saprebbe dire come mai?? e sopratutto come risolvo?? Grazie ^_^

Edited by ---blacksoul--- (see edit history)

Share this post


Link to post
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More