Jump to content

Recommended Posts

Boa tarde,

 

Estou a utilizar a V 1.5.1.0 e após alojar a loja num servidor fui efetuando pequenas alterações referentes apenas aos blocos editáveis por "live edit" e inclui algumas traduções.

Também introduzi alguns módulos que necessitava.

Após estar a funcionar corretamente hoje verifico que os módulos do header_right alteraram a sua posição.

Já comparei com a loja que tenho em servidor local e não verifico quiasquer alterações no código dos referidos módulos (links permanentes, cart e utilizador).

 

Já aconteceu o mesmo a alguém?

 

Agradeço a juda neste ponto, pf.

 

 

Envio um print de como aparece agora:

post-345927-0-98169600-1351017501_thumb.jpg

Share this post


Link to post
Share on other sites

Bem vindo á nossa comunidade @scolate :)

 

Qual é o browser que está a utilizar?

 

Se for o IE, existe um limite de 30 ficheiros css no header, pelo que pode acontecer o problema que está a sentir.

 

Experimente limpar a cache do browser e do prestashop.

  • Like 1

Share this post


Link to post
Share on other sites

Boa tarde,

 

O browser que utilizo é o Firefox mas também experimentei no Safari. A situação já está resolvida e não sei porquê mas ocorreu uma desconfiguaração nos hooks desses módulos.

 

Obrigado

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More