Jump to content
vekia

[modulo] Facebook FanPage LikeBox modulo GRATIS

Recommended Posts

installed and not working check here www.fomtek.com right column,regard

p2AUylH.png

 

http://www.facebook.com/fomtek.mx

 

it's not a fanpage,

it's a normal facebook profile.

 

in addition...

remember that facebook blocks fake profiles, for company pages you have to create fanpage, not private person profile,

Share this post


Link to post
Share on other sites

Hola Vekia, nuestra página de facebook tiene restricción de edad debido al contenido y no lo podemos quitar, por lo que si no estás logueado en facebook, sólo ves un rectángulo blanco.

Hay alguna manera de que se muestre una imagen con un enlace cuando no estás logueado en facebook?

 

-------

 

Hi Vekia, our facebook page has age restrictions that we can't change because of the content, so if you're not logged on facebook you only see a white rectangle. 

Is there a way to show an Image with a link when people are not logged onto facebook?

Thanks in advance

Share this post


Link to post
Share on other sites
¡hola 
por desgracia, no es posible con este módulo. 
Este módulo se basa en el código <iframe>, significa que los contenidos enteros que se ven es en facebook lado. 
no podemos cambiar el contenido de este bloque, debido al hecho de que se trata de páginas externas.

------------------

hello

unfortunately, it's not possible with this module.

this module is based on <iframe> code, it mean that whole contents that you see is on facebook side.

we can't change contents of this block, due to the fact that it is external page.

Share this post


Link to post
Share on other sites

Muy bueno, lo he instalado pero solo he conseguido verlo en el footer de la página, como puedo hacer para poder verlo debajo del menú de la columna izquierda? (le puse left column)

 

www.tuguiaencastellon.es/magazine

Share this post


Link to post
Share on other sites

Muy bueno, lo he instalado pero solo he conseguido verlo en el footer de la página, como puedo hacer para poder verlo debajo del menú de la columna izquierda? (le puse left column)

 

www.tuguiaencastellon.es/magazine

no es por defecto el tema 
que utiliza la columna HOOK de izquierda?

Share this post


Link to post
Share on other sites

Hola Vekia,

Antes de comenzar, darte las gracias por vuestros módulos gratuitos, son de una gran ayuda para los que estamos empezando en el mundo de las tiendas on-line.

En la tienda que estoy desarrollando, me gustaría instalar el módulo en el footer, pero se visualiza debajo del footer.

y me gustaria que se visualizara como un elemento dentro del footer.

trabajo con la version 1.5.6 de prestashop.

Puedes indicarme que estoy haciendo mal?

gracias sé feliz!
-
http://www.sientetualma.com

post-726034-0-07051700-1398424380_thumb.jpg

post-726034-0-11962700-1398424384_thumb.jpg

post-726034-0-95684000-1398424519_thumb.jpg

post-726034-0-92122600-1398424541_thumb.jpg

Edited by siente tu alma (see edit history)

Share this post


Link to post
Share on other sites

usted tiene que estilizar el módulo o bloque en el que parece ajustarse a la plantilla


+ Lo más importante: el cambio de posición del módulo en el que los módulos> posiciona secciones en el panel de administración.

Share this post


Link to post
Share on other sites

Gracias por tu rápida respuesta.

Pero soy muy nuevo en el mundo de prestashop y de la programación, y no comprendo nada!

-

Lo cambiare a la columna izquierda y cuando encuentre a alguien que me pueda ayudar, lo pondré en el footer.

-

Gracias por tu atención | Sé feliz!

Edited by siente tu alma (see edit history)

Share this post


Link to post
Share on other sites

Hola Vekia,

 

Con su permiso, una pregunta más.

 

Como yo no tengo los conocimientos necesarios, para realizar los ajustes que Usted comenta en su post #110.

 

Si compro su producto:

 

mypresta.eu/services/related-to-modules/module-installation-service.html

 

Ustedes se encargan de configurar el módulo y de los ajustes en mi prestashop, para que el módulo se visualice como se representa en la imagen footer_good-20.jpg que he puesto en el post #109.

 

Gracias por su atención | Sé feliz!

 

http://www.sientetualma.com

social@sientetualma.com

Share this post


Link to post
Share on other sites
sí puedo hacer esto, voy a necesitar un acceso a: 

1) back office 

2) ftp para cambiar estilos

Share this post


Link to post
Share on other sites

 

sí puedo hacer esto, voy a necesitar un acceso a: 
1) back office 
2) ftp para cambiar estilos

 

 

Hola Vekia,

 

Gracias por tu atención,

 

Ya he comprado el servicio en tu página web.

 

Ya he creado los accesos al ftp y back office, dime a que correo electrónico puedo mandarte la información.

 

Si lo deseas tambien puedes hacerme una valoración sobre los módulos que pienses que necesito y su instalación (por ejemplo el slider que tengo instalado en el top, tu tienes uno similar que deje el mismo aspecto y funcione correctamente)

 

Me parece muy interesante el modulo facebook shop y facebook fan coupons.

 

Gracias | Sé Feliz

Share this post


Link to post
Share on other sites
¡hola 

le envié un correo electrónico después de su orden :)

Share this post


Link to post
Share on other sites

 

¡hola 
le envié un correo electrónico después de su orden :)

 

 

Vekia,

 

Gracias, un servicio magnifico, muy rápido y profesional.

 

Sé Feliz!

Share this post


Link to post
Share on other sites
alegra saber que te pueda ayudar :) 

Si usted necesita ayuda adicional, sólo házmelo saber 

en lo que respecta, 

Milos

Share this post


Link to post
Share on other sites

Hola Vekia,

 

Ante todo muchas gracias por el módulo. Es fantástico. Lo instalé (left column) hace meses y ha funcionado de maravilla hasta hace pocos días.

 

Ahora sólo se ve un cuadrado blanco tanto en la tienda como en la previsualización del back office. No recuerdo haber tocado nada ¿podrías decirme que está ocurriendo por favor?

 

Tienda: http://www.lahilandera.com/

 

Página facebook: https://es-es.facebook.com/LaHilanderaMerceriaTaller

 

Gracias!,

Sergio

Share this post


Link to post
Share on other sites

Solucionado.

 

Parece que la URL de la página de facebook no era correcta. Extraño porque ha funcionado bien durante meses.

 

Gracias!

Share this post


Link to post
Share on other sites

Bueno voy a dar mi opinión ya que veo que el módulo funciona correctamente y es bastante bueno, gracias otra vez.

Lo único que tengo un problema, yo estoy conectado con la cuenta de mi facebook pero cuando me desconecto de facebook en mi web se queda la caja del módulo en blanco, o sea, vacia. ¿?

Alguien sabe por que sucede esto? Uso prestashop 1.6

Gracias y saludos

Share this post


Link to post
Share on other sites

Bueno voy a dar mi opinión ya que veo que el módulo funciona correctamente y es bastante bueno, gracias otra vez.

Lo único que tengo un problema, yo estoy conectado con la cuenta de mi facebook pero cuando me desconecto de facebook en mi web se queda la caja del módulo en blanco, o sea, vacia. ¿?

Alguien sabe por que sucede esto? Uso prestashop 1.6

Gracias y saludos

su página de fans probablemente tiene restricciones como: 
- Restricción de la edad 
- Restricción de país 
- Otras restricciones disponibles en la página de configuración de página de fans. 
 
tratar de abrir su página de fans en facebook, cuando estás sin talar. no va a funcionar también. 
asegurarse de que su página de Facebook está habilitada.
  • Like 1

Share this post


Link to post
Share on other sites

 

su página de fans probablemente tiene restricciones como: 
- Restricción de la edad 
- Restricción de país 
- Otras restricciones disponibles en la página de configuración de página de fans. 
 
tratar de abrir su página de fans en facebook, cuando estás sin talar. no va a funcionar también. 
asegurarse de que su página de Facebook está habilitada.

 

Gracias compañero lo que me comentabas estaba todo bien, volví a copiar el código de la página y lo puse de nuevo en el módulo y al refrescar la web funciono. No se podría ser tema de la cache u otra cosa ya que la url del facebook que copie era la misma.

Muchas gracias por tu respuesta, el módulo va de lujo.

Un saludo

Share this post


Link to post
Share on other sites
nueva versión lanzada 

- Traducciones actualizadas

Share this post


Link to post
Share on other sites
nueva versión lanzada 

- Mejoras en los procesos de instalación de agregados 

se puede descargar la nueva versión desde el primer mensaje en este tema

Share this post


Link to post
Share on other sites

Vekia!

Excelente aporte. Muchas gracias!

Fácil de instalar, super sencillo de configurar y funciona perfecto.

Dejo mi tienda para que lo veas funcionando ahí, lo tengo funcionando en la columna izquierda.  :D

 

 

Aprovecho para preguntar:

Me funciona perfecto este módulo, pero existe la posibilidad de tenerlo en la columna izquierda y al mismo tiempo en el "home", es que no puedo cambiarle el idioma al que viene por defecto con prestashop 1.6 ?

Gracias!

  • Like 1

Share this post


Link to post
Share on other sites

necesita habilitar la columna izquierda de la página principal

Share this post


Link to post
Share on other sites

Saludos señor vekia , he instalado de manera correcta el modulo, sin embargo cuando le asigno la cuenta a la que debe apuntar la url pues no funciona, pero con las cuentas de o ejemplos de prestashop si, uso la version 1.6.0.8 de prestashop:

 

Ejemplo:

https://www.facebook.com/prestashop (funciona correctamente)

https://www.facebook.com/micuenta (no funciona).

 

Espero me pueda ayudar, de antemano, muchas gracias

Share this post


Link to post
Share on other sites

Hola a todos, gracias por la aportación, ya he descargado el módulo y lo he instalado y funciona perfecto¡¡

Quisiera tambien conectar google + , creo que necesito todo esto para potenciar el SEO:

- Botón +1

- Insignia (cuadro para que le puedan seguir desde su web)

- Comentarios desde su web en google +

- Botón de compartir en google +

- Loguearse con la cuenta de google

 

¿disponeis de algun modulo que lo haga?

Gracias de nuevo, saludos. Alicia

www.confortshop.es

Share this post


Link to post
Share on other sites

Gracias "vekia" por el módulo funciona perfecto.

 

Me gustaria colocarlo en el footer.

Exactamente quitar el bloque de categorias y colocar en ese lugar.

 

Gracias por todo.

Share this post


Link to post
Share on other sites

Gracias "vekia" por el módulo funciona perfecto.

 

Me gustaria colocarlo en el footer.

Exactamente quitar el bloque de categorias y colocar en ese lugar.

 

Gracias por todo.

Módulos> posiciones
 
buscar displayFooter lista de módulos y mover módulo para el primer lugar (arrastrar y soltar módulo para cambiar su posición)

Share this post


Link to post
Share on other sites

Gracias "vekia".

 

Eso ya lo habia probado, pero el contenedor del módulo me coje el 100% del ancho :blink: :blink: :blink: .

 

Sino te importa te paso el enlace por privado. ¿espero respuesta?

Share this post


Link to post
Share on other sites

Hola que tal!

Necesito ayuda con este modulo por favor...

El problema es el siguiente:

El modulo funciona bien en la pagina de inicio, pero en cualquier otra no carga....  ya intente des instalando y reinstalando pero aun así no funciona... que puede ser?

 

*Importante señalar que le hice una modificacion en el tpl por que necesitaba que aparecieran los ultimos post (data-stream="true") y no las caras (data-show-faces="false"), sin embargo aun sin esta modificación solo funciona en la pagina de inicio

 

Gracias de antemano!

Share this post


Link to post
Share on other sites

Hola que tal!

Necesito ayuda con este modulo por favor...

El problema es el siguiente:

El modulo funciona bien en la pagina de inicio, pero en cualquier otra no carga....  ya intente des instalando y reinstalando pero aun así no funciona... que puede ser?

 

*Importante señalar que le hice una modificacion en el tpl por que necesitaba que aparecieran los ultimos post (data-stream="true") y no las caras (data-show-faces="false"), sin embargo aun sin esta modificación solo funciona en la pagina de inicio

 

Gracias de antemano!

 

 

Me di cuenta de mi error...  Estaba trabajando con la v 1.3 y prestashop 1.6...  obvio no funcionaba como debia...

 

Mil gracias por este excelente modulo!!!

Share this post


Link to post
Share on other sites
nueva versión liberada!

correcciones añadidas relacionadas al módulo proceso de actualización

FIJO: incompatibilidad con módulos mypresta proceso de actualización

Share this post


Link to post
Share on other sites

Solo me funciona con Chorme, no me funciona con firefox ni con explorer... porque puede ser?

 

http://www.informaticadirecto.com

había iniciado una sesión en el navegador de cromo y probablemente no ha entrado en otros navegadores
esto significa que su página de fans no es visible para los usuarios no registrados, o sólo visible para otros usuarios (restricciones en función del país, edad, etc.)
 
 
 
you were logged in chrome browser and probably not logged in other browsers
this means that your fanpage is not visible for unlogged users, or only visible for some other users (restrictions based on country, age etc.)

Share this post


Link to post
Share on other sites

compruebe la página de configuración de página de fans

Share this post


Link to post
Share on other sites

¡Hola!

 

He instalado el módulo en mi página (http://todoespecias.com) y me gustaría ponerlo en la esquina inferior derecha al lado de los bloques pero no se como hacerlo. He probado a ponerlo a la izquierda en módulos->posiciones pero no ocurre nada, se queda en el mismo lugar. 

Además no me coge el width (ancho) y tiene un clear: both

 

¡Saludos!

Edited by todoespecias (see edit history)

Share this post


Link to post
Share on other sites

sólo alteran archivo .tpl módulo y retire clear: both; de archivo .tpl

Share this post


Link to post
Share on other sites

Hola buenos dias, tengo una pregunta.... en mi tienda el recuadro de facebook, anteriormente me aparecia, pero no se porque de un derrepente no aparece amenos que tenga que iniciar sesion, y al pasar eso me descuadra la pagina principal sin haber iniciado sesion, alguien me puede ayudar?

Share this post


Link to post
Share on other sites

La nueva versión está listo

facebook últimos tiempos desactivado por defecto el plugin Likebox (que ya no es apoyado por ellos!) y lo reemplazó con el nuevo "pageplugin" lujoso

este módulo soporta ahora "pageplugin"

 

 

así es como nuevo widget parece (para mi página de fans - que se verá como su página de fans cuando usted va a utilizar su propia página de fans)


JIOeBui.png


Share this post


Link to post
Share on other sites

Hola,

No entiendo por que, pero ahora me sale el módulo vacío, sólo la caja sin nada dentro.

Qué puedo estar haciendo mal?
Gracias, un saludo.

Share this post


Link to post
Share on other sites

estás conectado (a facebook) como una página de fans o en su cuenta real "personal"?

si usted está conectado como una página de fans - por favor inicie la sesión como una persona real y comprobar si algo es diferente

---------


are you logged (to facebook) as a fanpage or to your real "personal" account?

if you're logged as a fanpage - please log in as a real person and check if something is different

Share this post


Link to post
Share on other sites

Ya está solucionado.

Era cuestión de limpiar la caché.

Gracias de todas formas Vekia.

Saludos.

  • Like 1

Share this post


Link to post
Share on other sites

Ya está solucionado.

Era cuestión de limpiar la caché.

Gracias de todas formas Vekia.

Saludos.

gracias por la información de dónde estaba el problema

Share this post


Link to post
Share on other sites

Buenas noches,

 

Después de actualizar el módulo a la última versión, me sucede lo mismo que al usuario norheim: aparece solo la caja del módulo pero sin contenido. En la vista previa en la parte admin del back office del módulo si aparece de forma correcta. Ya he realiado las operaciones de limpiar cache, tanto de navegador como del propio prestashop.

Datos:

Prestashop 1.5.2.0

url tienda: www.manualidadeslacajita.es

 

¿Alguna idea del fallo?

 

Muchas gracias a tod@s.

Un saludo,

Share this post


Link to post
Share on other sites

Lo que me sucede a mi ahora es que sale en inglés y no puedo cambiarlo en traducciones de los módulos.

Sale liked, likes, shares, etc.

Como podré ponerlo en español?

Share this post


Link to post
Share on other sites

Buenas noches,

 

Después de actualizar el módulo a la última versión, me sucede lo mismo que al usuario norheim: aparece solo la caja del módulo pero sin contenido. En la vista previa en la parte admin del back office del módulo si aparece de forma correcta. Ya he realiado las operaciones de limpiar cache, tanto de navegador como del propio prestashop.

Datos:

Prestashop 1.5.2.0

url tienda: www.manualidadeslacajita.es

 

¿Alguna idea del fallo?

 

Muchas gracias a tod@s.

Un saludo,

 

 

sigue viendo la versión en caché (versión antigua del widget)
claro caché tienda, usted verá una nueva versión a continuación
----
you still see the cached version (old version of the widget)
clear shop cache, you will see new version then

Share this post


Link to post
Share on other sites

Lo que me sucede a mi ahora es que sale en inglés y no puedo cambiarlo en traducciones de los módulos.

Sale liked, likes, shares, etc.

Como podré ponerlo en español?

 

to change language of likebox you have to change the .tpl file

open it: rightcolumn.tpl

 

there is a code:

js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";

en_US is an identifier of language

change it to es_ES or any other language

language codes you can find here: language codes in facebook

 

  • Like 1

Share this post


Link to post
Share on other sites

Buenas tardes,

 

Finalmente resuelto. El problema no era de cache (ya había borrado la de prestashop y la del navegador). Por alguna razón la version anterior del módulo tenía un override en la carpeta del theme que utilizo (una variación del theme por defecto de prestashop), ha sido sobreescribir los ficheros

es.php y rightcolumn.tpl

por los de la nueva versión y listo!!

 

Finally resolved. The problem was not in cache (already cleared prestashop and browser). For some reason the previous module version had an override in the folder´s theme that I use (a variation on the prestashop default theme). Has been overwritten files "es.php" and "rightcolumn.tpl" by the new version and ready !!

 

Muchas gracias. Thank you very much

  • Like 1

Share this post


Link to post
Share on other sites

Buenas tardes,

 

Finalmente resuelto. El problema no era de cache (ya había borrado la de prestashop y la del navegador). Por alguna razón la version anterior del módulo tenía un override en la carpeta del theme que utilizo (una variación del theme por defecto de prestashop), ha sido sobreescribir los ficheros

es.php y rightcolumn.tpl

por los de la nueva versión y listo!!

 

Finally resolved. The problem was not in cache (already cleared prestashop and browser). For some reason the previous module version had an override in the folder´s theme that I use (a variation on the prestashop default theme). Has been overwritten files "es.php" and "rightcolumn.tpl" by the new version and ready !!

 

Muchas gracias. Thank you very much

Muchas gracias!! me has resuelto el problame. Se me quedaba en blanco, en PS 1.5.6.2 y con la plantilla default. Ha sido sustituir estos ficheros dentro de la carpeta de modulos que trae la plantilla default y Listo!!!! ya me funciona

Un millón de gracias!!

Share this post


Link to post
Share on other sites

nueva versión tiene función para definir códigos lingüísticos propios

Share this post


Link to post
Share on other sites

Me gustaria saber si puedo poner el modulo en mi tienda en dos lugares al mismo tiempo... por ejemplo, yo lo tengo colocado en el footer, sin el timeline del fanpage.

 

Al mismo tiempo me gustaria poder poner el modulo en un bloque estatico en la parte izquierda de la pagina cuando estoy en la second page con el timeline activado.

 

Alguien sabe si es posible? Muchisimas gracias.

Share this post


Link to post
Share on other sites
Hola

con un módulo no es posible

pero se puede lograr con el módulo de caja de html libre donde se tendrá que poner código para mostrar la línea de tiempo sólo se

Share this post


Link to post
Share on other sites

Buenas!

 

Si quiero que me aparezca en varios sitios a la vez (homepage, left column y footer pro ejemplo) como lo hago?

 

Saludos!

Share this post


Link to post
Share on other sites

to change language of likebox you have to change the .tpl file

open it: rightcolumn.tpl

 

there is a code:

js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";

en_US is an identifier of language

change it to es_ES or any other language

language codes you can find here: language codes in facebook

 

 

Hola, antes de nada MUCHAS GRACIAS por el modulo.

 

Yo lo he instalado en el Footer de mi pagina y todo genial excepto el idioma ( me sale el like y demas en ingles ).

 

Me he metido en el .tpl del footer en la carpeta themes, y NO me aperece el texto: js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";

 

Por favor, podrias decirme donde he de cambiarlo ?

 

muchas gracias de antemano y disculpa mi torpeza.

 

un saludo

Share this post


Link to post
Share on other sites

Lo teníamos configurado perfectamente y al actualizar a la última versión nos aparece el mensaje "The parameter href is required"

 

En la vista previa se ve perfectamente, pero en la web aparece ese mensaje de error.

 

Usamos la versión PrestaShop™ 1.5.6.2

Share this post


Link to post
Share on other sites

Lo teníamos configurado perfectamente y al actualizar a la última versión nos aparece el mensaje "The parameter href is required"

 

En la vista previa se ve perfectamente, pero en la web aparece ese mensaje de error.

 

Usamos la versión PrestaShop™ 1.5.6.2

volver a configurar el módulo + claro caché tienda

Share this post


Link to post
Share on other sites

Gracias vekia, 

 

Lo habíamos hecho pero se ve que no lo hacíamos bien.

 

Ya está solucionado.

 

Un saludo, 

Share this post


Link to post
Share on other sites

Buenas, vuelvo a tener problemas con el módulo. Tengo prestashop 1.6.1.1 y funcionan bien los enlaces que tengo de las cajas de compartir pero el módulo me dice que no es válida la url. He revisado la configuración del facebook, con todos los permisos necesarios, vaciado la cache, etc y nada, sin embargo como digo si me funcionan los botones de compartir que trae el prestashop y me llevan a mi web de facebook.

Alguna idea?

Gracias y saludos

 

Edito aquí mismo ya que aún no se ha contestado.

He mirado toda configuración del facebook, esta correcta. Añado la dirección de facebook wwww.facebook.com/mipagina y me tira el error de Error: Not a valid Facebook Page url. y tampoco sale la caja en la colunna de la izquierda, si añado la dirección www.facebook.com/httsiuuai9094jhhjsa, no me da el error de Error: Not a valid Facebook Page url. pero sigue sin verse el módulo.

 

Ayuda por favor, soy de los que buscan y he probado todo lo que he leido por todas partes.

Gracias y saludos

Edited by solnuevo (see edit history)

Share this post


Link to post
Share on other sites

Hola Vekia

Primero dar las gracias por el módulo. Muy util.

Tengo una pregunta, se podría duplicar el módulo de alguna manera, no se, cambiando el nombre por ejemplo para poder ponerlo también en otra zona ??

Gracias

Laura Domingo

Share this post


Link to post
Share on other sites

Hola, ¿cómo podría editar el aspecto del bloque? Estoy intentando editar el css de la carpeta del módulo pero no tienen ningún efecto. Como veis en la imagen me queda demasiado estrecho el bloque y con poco margen respecto al bloque inferior.

 

Gracias.

 

likeboxmal.png

Share this post


Link to post
Share on other sites
nueva versión del módulo está listo (descargable biblioteca adjunta al primer mensaje)

- Mejoras de rendimiento agregado (que pueden incluir o excluir facebook biblioteca). Si ya tienda utiliza algunos módulos del facebook, usted no tiene que incluir la biblioteca js nuevo. Así que usted puede desactivar ahora y su tienda no cargar más, además de aumentar funcionamiento de la tienda

- Mejoras en el procedimiento de instalación del módulo

 

que es 4 años desde que he desarrollado este módulo!

Edited by vekia (see edit history)

Share this post


Link to post
Share on other sites

Yo lo instalo y aunque el modulo si sale en la pagina, la opcion para ver algunos perfiles que se supone le dan like a la pagina no la muestra, solo una parte blanca 

 

el sitio esta en pruebas por ahora, esta es la URL http://www.vellstore.com/

Share this post


Link to post
Share on other sites

configure la caché de módulo y taller limpio (es necesario limpiar porque probablemente utiliza algunos viejos archivos almacenados en caché)

Share this post


Link to post
Share on other sites

configure la caché de módulo y taller limpio (es necesario limpiar porque probablemente utiliza algunos viejos archivos almacenados en caché)

No entendí? por donde hago eso?

Share this post


Link to post
Share on other sites

La verdad es que este modulo me dio muchos problemas, finalmente encontré otro que se llama

"Easy Facebook Like Box"

 

Para los interesados y que tengan algun inconveniente, ese funciona perfecto. 

Share this post


Link to post
Share on other sites

"Facebook como plug-in" módulo libre es compatible con prestashop 1.7 ahora. Módulo funciona con versión alpha 3 y esto significa que va a apoyar a otras versiones de Prestashop 1.7 próximas demasiado

Share this post


Link to post
Share on other sites

Buenas tardes. He intalado el modulo en su ultima version 2.3. Selecciono que se posicone en el footer, compruebo que se ha añadido en el displayFooter y no funciona, no me sale nada.

¿Que puede estar ocurriendo?¿Alguna solucion?

Muchas gracias

 

Share this post


Link to post
Share on other sites
Nueva versión está listo!

 

2.4 - (4.11.2016) - actualización del módulo back office (página de configuración) y limpieza del código

Share this post


Link to post
Share on other sites

hola tengo un pequeño problema con el módulo de facebook like box en mi web y es que no aparece por ningún lado, con el editor de módulos en vivo si que los veo pero luego no aparece en ningún sitio. 


podeis echarme una mano.


gracias de antemano.


el nombre de la web es http://car-angeleyes.net


la version de prestashop que utilizo ahora mismo es 1.6.0.8


la version del modulo es facebook like box es 2.4


Share this post


Link to post
Share on other sites

Hola, muchas gracias por el modulo, llevo usándolo desde la versión 1.7 sin problemas.

Decidí actualizarlo a la 2.4 por las mejoras evidentes y ha desaparecido. Me deja el espacio en blanco.

He limpiado el caché y nada. Tengo el prestashop 1.6.1.6.

 

Alguna idea??

 

Gracias de antemano.

Share this post


Link to post
Share on other sites

NO funciona para Prestashop 1.7

 

functiona correctamente with prestashop 1.7

 

ejemplo

FToKERV.png

Share this post


Link to post
Share on other sites

Hola tengo el mismo problema que Salud Marco.

 

 

hola tengo un pequeño problema con el módulo de facebook like box en mi web y es que no aparece por ningún lado, con el editor de módulos en vivo si que los veo pero luego no aparece en ningún sitio. 

podeis echarme una mano.

gracias de antemano.

el nombre de la web es http://car-angeleyes.net

la version de prestashop que utilizo ahora mismo es 1.6.0.8

la version del modulo es facebook like box es 2.4

 

 

Mi web: http://www.menudapercha.com

Página de fans:https://www.facebook.com/menudaperchatiendaonline

Versión de prestashop 1.5.3.1

Versión del modulo facebook like box es 2.4

Adblock desactivado

Caché de navegador y prestashop limpia

No reporta ningún error

Previsualización en back office correcta

Seleccionado:left column, ancho 191, alto 300 y check en "profile pictures"

 

Gracias a todos y en especial a Vekia por su trabajo y su ayuda.

 

Saludos desde España :)

Share this post


Link to post
Share on other sites

Hola tengo el mismo problema que Salud Marco.

 

 

Mi web: http://www.menudapercha.com

Página de fans:https://www.facebook.com/menudaperchatiendaonline

Versión de prestashop 1.5.3.1

Versión del modulo facebook like box es 2.4

Adblock desactivado

Caché de navegador y prestashop limpia

No reporta ningún error

Previsualización en back office correcta

Seleccionado:left column, ancho 191, alto 300 y check en "profile pictures"

 

Gracias a todos y en especial a Vekia por su trabajo y su ayuda.

 

Saludos desde España :)

Dime si aparece bien instalado el modulo en las correspondientes posiciones en la pestaña Modulos -> Posiciones.

 

El modulo supongo que ya has probado reiniciarlo, desinstalarlo y volver a instalarlo, etc.. ¿no?

 

Saludos,

Share this post


Link to post
Share on other sites

Hola nadie,

 

Era primera instalación (no había instalaciones anteriores en mi tienda como lei en este hilo que le pasó a mas gente), así que no había probado a desinstalar, etc. Ya he probado a reiniciar, desinstalar y reinstalar, he probado con la configuración por defecto a ver si se veía y tampoco, y he vuelto a configurarlo con los datos de la tienda, pero sin resultado.

 

El módulo aparece correctamente instalado, y aparece colocado por defecto en modulos->posiciones:

Footer - displayFooter

Homepage content - displayHome

Leftcolumn - displayLeftColumn

Rightcolumn - displayRightColumn

 

En el Live Edit aparece por defecto en "Left column" y "Homepage", sin embargo en la configuración por defecto del back office aparece por defecto check en "Right column" que ese si he cambiado a la columna de la izquierda "Left column".

 

Adjunto capturas:

17155777_10208270637588486_2220679455020

17191923_10208270637348480_3254772101472

17017109_10208270637508484_7305831835195

 

Saludos y gracias por responder.

Share this post


Link to post
Share on other sites

Hola nadie,

 

Era primera instalación (no había instalaciones anteriores en mi tienda como lei en este hilo que le pasó a mas gente), así que no había probado a desinstalar, etc. Ya he probado a reiniciar, desinstalar y reinstalar, he probado con la configuración por defecto a ver si se veía y tampoco, y he vuelto a configurarlo con los datos de la tienda, pero sin resultado.

 

El módulo aparece correctamente instalado, y aparece colocado por defecto en modulos->posiciones:

Footer - displayFooter

Homepage content - displayHome

Leftcolumn - displayLeftColumn

Rightcolumn - displayRightColumn

 

En el Live Edit aparece por defecto en "Left column" y "Homepage", sin embargo en la configuración por defecto del back office aparece por defecto check en "Right column" que ese si he cambiado a la columna de la izquierda "Left column".

 

Adjunto capturas:

17155777_10208270637588486_2220679455020

17191923_10208270637348480_3254772101472

17017109_10208270637508484_7305831835195

 

Saludos y gracias por responder.

Enviame datos de acceso por privado, y veo que te puede ocurrir. 

 

Entiendo que has habilitado el debug de errores: https://www.prestashop.com/forums/topic/232476-%C2%BFqu%C3%A9-hacer-cuando-se-queda-la-pantalla-en-blanco-en-prestashop/ , por si te saliera algun error que podamos identificar.  ¿no?

Share this post


Link to post
Share on other sites

Acabo de recibir tus datos de acceso.

 

En la configuración del modulo te he señalado:

 

La opción -> Facebook library y como puedes ver en tu tienda, ya te aparece el bloque de facebook.

 

Te adjunto pantallazo

 

facebookLibrary.png

Share this post


Link to post
Share on other sites

Si, ya se ve, perfecto.

 

Muchas gracias nadie por tu tiempo. :lol: :lol:

 

Saludos desde Asturias

  • Like 1

Share this post


Link to post
Share on other sites

Infinitas gracias, funciona perfectamente, he pasado todo un dia a tratar de hacer funcionar el modulo facebook que venia con mi tema y nada, me han salvado la vida, gracias.

Share this post


Link to post
Share on other sites

Buenas

He instalado el modulo en prestashop 1.7.4.4 con localhost pero no me aparece en la página

Ni en footer ni en ningun lado

???

En display footer esta instalado pero .....

Edited by luis antunez (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×