Jump to content

Problemas con las importaciones


Purpo
 Share

Recommended Posts

Buenas tardes a todos:

 

Desde que hemos instaladao prestahsop 1.5 no paramos de tener problemas con la importación de productos. Le pone el precio que le da la gana, es decir, lo mismo le asigna el suyo, que le asigna el precio pvd. Los 3 o 4 primeros csv los hace bien, pero cuando lleva unos cuantos empieza a mostrar la página en el frontoffice y con el mensaje, la página no se ha encontrado...

Llevamos bastante tiempo así y no damos con la solución.

 

¿Alguien que le esté pasando lo mismo y lo haya solucionado?

 

Un saludo.

Share this post


Link to post
Share on other sites

Si te sirve de consuelo yo ando igual. Me estoy volviendo pichi, ahora al importar las categorias me dice "La ID de categoría no puede ser la misma que la ID de la Raíz de la categoría , ni la categoría ID Inicio", las caracteristicas de los articulos ha cambiado la forma de subirlos. He tenido que modificar todos los excel pero todo lo que antes era facil ahora se ha complicado. He instalado la versión 1.5.2 de cero y a ver que pasa, pero vamos...

Share this post


Link to post
Share on other sites

  • 4 weeks later...

Hola barakalde, has conseguido solucionar el problema con la versión 1.5.2?

 

A mi me está dando un fallo, y es que al importar las categorías (versión 1.5.2) me da este error:

 

Universal (ID: 2001) no se puede guardar

 

Las categorías las tengo en un fichero .csv dónde cada categoría tiene ya la ID asignada (las ID son todas de 4 dígitos, como esta del ejemplo que sería 2001)

 

Además, curiosamente sí que importa algunas categorías (algunas que aparecen en el .csv antes que esta 2001 que menciono) pero me cambia la ID, es decir, la 1998 me la pone como 9, la 1999 como 10, la 2000 como 11..... y después ya no importa más...

 

Alguien sabe dónde puede estar el problema? Y sobretodo, no es posible importar manteniendo el número de ID que tenemos? En versiones anteriores sí lo usábamos así y las categorías tenían las ID que nosotros asignábamos sin problema, no entiendo por qué en la 1.5.2 me las renombra a 9, 10, 11...

Share this post


Link to post
Share on other sites

Hola Jerosarria! si que lo solucioné ni me acordaba del post... creo que es un problema de la versión pero no relacciono mi problema con el tuyo... mis ID empiezan desde 1 y me decia "La ID de categoría no puede ser la misma que la ID de la Raíz de la categoría , ni la categoría ID Inicio" Entonces deduje que no podia usar ese ID porque por alguna razón ya se lo asigna a la categoria HOME o algo similar... entonces comencé desde ID=3 y así pude subir todas las categorias sin problema.

 

Aunque si tu caso los ID tienen 4 digitos, lo que se me ocurre primero es que los cambies y si no puedes a lo mejor cuando estás en el menú de importar CVS no seleccionas la opción de "Force all ids during import?". He probado con IDs de 4 Digitos y no hay problema... Suerte...

Share this post


Link to post
Share on other sites

  • 3 months later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More