Jump to content

Recommended Posts

bonsoir

 

 

voila j ai un probleme lors de l installation de prestashop a 13%

 

"Création des tables de la base

  • Erreur SQL sur la requête Unknown character set: ''

 

 

 

et je vois pas comment le résoudre ca fais deux heure que je tourne en rond

 

suis un serveur kimesufi

 

un petit coup de main ne serai pas refus

 

 

cordialement

 

 

 

 

problème résolue simple redémarrage du serveur

Edited by tyai (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai voulus faire une nouvelle installation en local avec mamp de prestashop.

 

j'ai donc télécharger la dernière version sur le site (1.5.2) et j'ai commencer l'installation il me signale que tout est ok j'avance donc dans les étape mais il bloque à 13% de l'installation avec la même erreur

  1. Création du fichier settings.inc
  2. Création des tables de la base

    1. Erreur SQL sur la requête Unknown character set: ''

 

Une erreur est survenue durant l'installation

 

Vous pouvez utiliser les liens à gauche pour revenir aux étapes précédentes, ou redémarrer l'installation en cliquant ici.

 

J'ai donc redémarrer les serveurs de mamp et recommencer l'installation mais aucune différence il ne me redemande d’ailleurs pas les première étape et commence directement bloqué à 13%

 

Auriez-vous une idée? vu que je suis en local et avec une nouvelle installation je peux faire des tests sans problème mais je suis assez pressée par le temps....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More