Jump to content

Recommended Posts

Hi minicstudio

 

Thanks for your reply, my image have 200 Kb and when it compress with software convert it in 15kb. Then if I upload the images from backoffice module these images compressed convert in 200Kb. The solution is add url images directly in single.tpl and then my images have 15kb :)

 

best regards

 

Yes this is a good approach as well, but like this you have to edit the file all the time you want to change something. I suggested to you that you should upload the images with the normal way than manually override those images with the smaller ones. So basically you skip the upload process but you can manage the slider from the backend.

Share this post


Link to post
Share on other sites
  • Replies 774
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

This is a free slider module for Prestashop v1.5+. Its really awesome and easy to use for everyone. In the configuration page everything is well explained so easy usage is guaranteed. If you have a

I found the bug. It is small bug but still ;-) So problem in template file modules\minicslider\views\templates\front\front.tpl In line 8 <div id="slider" class="nivoSlider" ..... all you need

gan ane dah liat www.pinkyshop.com nya this the solution     .theme-default .nivoSlider { background: url("http://www.pinkshopy.com/modules/minicslider/views/css/../../img/loading.gif") no-re

Posted Images

Hi, I have uninstalled the old version and installed the new one. But now appears an error that never happened before:

 

[PrestaShop] Fatal error in module smarty_internal_templatebase:
Uncaught exception 'SmartyException' with message 'Unable to load template file
'/var/www/vhosts/alphagames.es/httpdocs/modules/minicslider/views/templates/admin/admin-options.tpl' in
'/var/www/vhosts/alphagames.es/httpdocs/themes/nuevotheme/modules/minicslider/views/templates/admin/
admin.tpl'' in
/var/www/vhosts/alphagames.es/httpdocs/tools/smarty/sysplugins/smarty_internal_templatebase.php:127
Stack trace: #0
/var/www/vhosts/alphagames.es/httpdocs/tools/smarty/sysplugins/smarty_internal_template.php(286):
Smarty_Internal_TemplateBase->fetch(NULL, NULL, NULL, NULL, false, false, true) #1
/var/www/vhosts/alphagames.es/httpdocs/cache/smarty/compile/7c935d0611e2256fced3d2f8bab0f44550b
97282.file.admin.tpl.php(130): Smarty_Internal_Template->getSubTemplate('/var/www/vhosts...', NULL,
NULL, NULL, NULL, Array, 0) #2
/var/www/vhosts/alphagames.es/httpdocs/tools/smarty/sysplugins/smarty_internal_templatebase.php(180):
content_51653ea19a9df2_14726526(Object(Smarty_Internal_Template)) #3 /var/www/vhosts/alphagames.es/h

 

Can you tell me what is wrong? Thanks!

Edited by txar (see edit history)

Share this post


Link to post
Share on other sites

Hi, I have uninstalled the old version and installed the new one. But now appears an error that never happened before:

 

[PrestaShop] Fatal error in module smarty_internal_templatebase:
Uncaught exception 'SmartyException' with message 'Unable to load template file
'/var/www/vhosts/alphagames.es/httpdocs/modules/minicslider/views/templates/admin/admin-options.tpl' in
'/var/www/vhosts/alphagames.es/httpdocs/themes/nuevotheme/modules/minicslider/views/templates/admin/
admin.tpl'' in
/var/www/vhosts/alphagames.es/httpdocs/tools/smarty/sysplugins/smarty_internal_templatebase.php:127
Stack trace: #0
/var/www/vhosts/alphagames.es/httpdocs/tools/smarty/sysplugins/smarty_internal_template.php(286):
Smarty_Internal_TemplateBase->fetch(NULL, NULL, NULL, NULL, false, false, true) #1
/var/www/vhosts/alphagames.es/httpdocs/cache/smarty/compile/7c935d0611e2256fced3d2f8bab0f44550b
97282.file.admin.tpl.php(130): Smarty_Internal_Template->getSubTemplate('/var/www/vhosts...', NULL,
NULL, NULL, NULL, Array, 0) #2
/var/www/vhosts/alphagames.es/httpdocs/tools/smarty/sysplugins/smarty_internal_templatebase.php(180):
content_51653ea19a9df2_14726526(Object(Smarty_Internal_Template)) #3 /var/www/vhosts/alphagames.es/h

 

Can you tell me what is wrong? Thanks!

 

Hi,

 

You did it wrong, delete completely the whole module and then install the new one. Your current slider searches some old files and do not find them thats the problem ...

Share this post


Link to post
Share on other sites

Hi,

 

You did it wrong, delete completely the whole module and then install the new one. Your current slider searches some old files and do not find them thats the problem ...

 

I did that too, but the problem persists

Share this post


Link to post
Share on other sites

I did that too, but the problem persists

 

There is 700+ download from this version, so i`m sure u did something wrong... Uninstall the module and via FTP delete the minicslider folder and upload the new version and should work well.

Share this post


Link to post
Share on other sites

There is 700+ download from this version, so i`m sure u did something wrong... Uninstall the module and via FTP delete the minicslider folder and upload the new version and should work well.

 

I did that, and also tried uploading the module via FTP. Also tried by downloading the zip again. The problem persists. I don't know what I'm doing wrong, because I've done everything.

 

 

Edit: I figured out what the problem was. I had a copy of the module inside mytheme/modules. I deleted via FTP and everything works now.

 

Thanks for the help and for this amazing module!

Edited by txar (see edit history)

Share this post


Link to post
Share on other sites

Hi, great module. However I'm having an issue centering the slider on the page.

 

When hooked into top of pages (displayTop) the slider left justifies.

 

post-537903-0-67245700-1366083958_thumb.jpg

 

putting the hook in the homepage content (displayHome) creates a border around the slider

 

post-537903-0-88835400-1366085446_thumb.jpg

 

Is there a location in the css where I can edit the width and justification for the module?

Share this post


Link to post
Share on other sites

Hi, great module. However I'm having an issue centering the slider on the page.

 

When hooked into top of pages (displayTop) the slider left justifies.

 

post-537903-0-67245700-1366083958_thumb.jpg

 

putting the hook in the homepage content (displayHome) creates a border around the slider

 

post-537903-0-88835400-1366085446_thumb.jpg

 

Is there a location in the css where I can edit the width and justification for the module?

 

Hi,

 

Use the module override for CSS .

Share this post


Link to post
Share on other sites

Is it displayed in Columns Left and Right?

 

 

Features:

  • 16 unique transition effects
  • Simple clean & valid markup
  • Title & Caption text (can be HTML)
  • Linkable images
  • Easy configuration via backend
  • Publish, Delete, Edit each slide separately
  • Multi language support
  • Responsive
  • 4 module position (top, content, left and right sidebar)
  • Now you can send Bugs and Feedback in the module (for easier development and support)

Share this post


Link to post
Share on other sites

There is a problem with multilanguage in admin side as clicking the language link moves the slides sideways but not in the correct place so its impossible to edit others than first languages information. Clicking the second languages link brings half both second and third languages information so that either of them can't be edited. Can it be adjusted so that the settings would go in the right position?

Share this post


Link to post
Share on other sites
There is a problem with multilanguage in admin side as clicking the language link moves the slides sideways but not in the correct place so its impossible to edit others than first languages information. Clicking the second languages link brings half both second and third languages information so that either of them can't be edited. Can it be adjusted so that the settings would go in the right position?

 

Hi,

 

Can you send me a back office access in PM? Or at least provide some screenshots?

Share this post


Link to post
Share on other sites

Hi,

 

Can you send me a back office access in PM? Or at least provide some screenshots?

 

I think I allready sent you back office access before but I just mailed them to you again. Let me know what you think or is the problem in my computer somehow... It is a test site so you can modify slides if you wish

Edited by weaver (see edit history)

Share this post


Link to post
Share on other sites

I think I allready sent you back office access before but I just mailed them to you again. Let me know what you think or is the problem in my computer somehow... It is a test site so you can modify slides if you wish

 

I do not keep the accesses so thanks for sending again.

 

Yes this is a bug, there is a bad math calculation (probably tested with only 2 languages).

Will be fixed in the next release, i`ll try to do it ASAP, which means this week :)

 

Thanks for reporting!

Edited by minic studio (see edit history)

Share this post


Link to post
Share on other sites

I do not keep the accesses so thanks for sending again.

 

Yes this is a bug, there is a bad math calculation (probably tested with only 2 languages).

Will be fixed in the next release, i`ll try to do it ASAP, which means this week :)

 

Thanks for reporting!

 

Thanks for a quick response... Waiting eagerly for the new release... ;)

 

btw. there was lot of missing mod='minicslider' code(in language strings) in template files which caused that translations couldn't be seen in admin.

Edited by weaver (see edit history)

Share this post


Link to post
Share on other sites

There are animation effects in the options ...

I know they are in the options.. What I want is to create new effects but I cant find the file to modify it. thanks

Share this post


Link to post
Share on other sites

Does not work properly in FireFox. Is displayed in the right upper corner instead of centered.

http://i.imgur.com/JS0KM.png

Thanks

Thanks for the report, will be fixed in next verion.

 

Btw the solution is float: left or display: inline-block for the slider.

Hi, im having the same problem as @Freekers but slider lands in the top left corner.

 

I found the bug. It is small bug but still ;-) So problem in template file modules\minicslider\views\templates\front\front.tpl In line 8 <div id="slider" class="nivoSlider" ..... all you need to do it put SEMICOLON ( ;) after this {if $minicSlider.options.height}height:{$minicSlider.options.height}px

 

Here is correct line:

 

<div id="slider" class="nivoSlider" style="{if $minicSlider.options.width}width:{$minicSlider.options.width}px;{/if}{if $minicSlider.options.height}height:{$minicSlider.options.height}px;{/if}{if $minicSlider.options.control != 1}margin-bottom:0;{/if}{if $minicSlider.position == 'top'}display:inline-block;{/if}">

Edited by androkot33 (see edit history)
  • Like 3

Share this post


Link to post
Share on other sites

Hi, great slider. I have a problem. I have searched through the above but not found a solution, apologies if I have missed one.

 

I have resized my slides to 530 - 248 and changed the options. The slides now display in a large box. See image. What have I missed? how do I fix this? Thanks

 

eg.jpg

Share this post


Link to post
Share on other sites

Hi, great slider. I have a problem. I have searched through the above but not found a solution, apologies if I have missed one.

 

I have resized my slides to 530 - 248 and changed the options. The slides now display in a large box. See image. What have I missed? how do I fix this? Thanks

 

eg.jpg

 

Can you provide a link to the site?

Share this post


Link to post
Share on other sites

Yes www.allthingslovelyjubbly.co.uk thanks

 

Your theme is overrides the height of the slider.

In global.css (located in themes/your_theme/css/global.css) at line 573, comment out the height property.

Original code:

#slider {width:1024px;height:480px;overflow:hidden;}

Commented code:

/* #slider {width:1024px;height:480px;overflow:hidden;} */

Edited by minic studio (see edit history)

Share this post


Link to post
Share on other sites

Great thanks, will try that tomorrow. Thanks for your help

 

Your theme is overrides the height of the slider.

In global.css (located in themes/your_theme/css/global.css) at line 573, comment out the height property.

Original code:

#slider {width:1024px;height:480px;overflow:hidden;}

Commented code:

/* #slider {width:1024px;height:480px;overflow:hidden;} */

Share this post


Link to post
Share on other sites

Hi, Thanks for that, it sort of worked, however whilst it got rid of the box, it has stretched the image width. In the options I have 674 248 which is the dimensions of the image. But on the website they are stretched to 677 316? Have I missed something?

 

www.allthingslovelyjubbly.co.uk

 

Great thanks, will try that tomorrow. Thanks for your help

Share this post


Link to post
Share on other sites

First of all, nice module, been using it for a while now.

After updating to latest version, "Home only" option doesnt work ie my slider is shown everywhere on my shop and I want it to be shown only on my home page. What should I do? Where can I download 4.0 version?

 

Regards

 

Edit: I managed to solve my "problem" by editing exceptions on module hook positions.

Edited by hejkupime (see edit history)

Share this post


Link to post
Share on other sites

Hello, minicstudio

 

Module installed, problem is won't show everypage, only wanted it showed on cms content page, could you please give a help, thanks.

 

Use the exceptions, or edit the front.tpl. You can find tutorials/examples and/or forum topics for this problem.

 

 

Hi, Thanks for that, it sort of worked, however whilst it got rid of the box, it has stretched the image width. In the options I have 674 248 which is the dimensions of the image. But on the website they are stretched to 677 316? Have I missed something?

 

www.allthingslovelyjubbly.co.uk

 

For me your images are ok.

screen.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Hi mini stuio again:

I solved this problem when i added code {if $page_name == 'cms'} {/if} on file view/front/front.tpl, now show only on cms page. Another problem is the picture not shown in center comlun when opening site, it's correct when site open. attached file is example.

 

http://postimg.org/image/o4wwkfv0n/

[url=http://postimg.org/image/o4wwkfv0n/][img=http://s7.postimg.org/o4wwkfv0n/wrong.jpg][/url]

 

Use the exceptions, or edit the front.tpl. You can find tutorials/examples and/or forum topics for this problem. For me your images are ok. screen.jpg

Share this post


Link to post
Share on other sites

Hi mini stuio again:

I solved this problem when i added code {if $page_name == 'cms'} {/if} on file view/front/front.tpl, now show only on cms page. Another problem is the picture not shown in center comlun when opening site, it's correct when site open. attached file is example.

 

http://postimg.org/image/o4wwkfv0n/

[url=http://postimg.org/image/o4wwkfv0n/][img=http://s7.postimg.org/o4wwkfv0n/wrong.jpg][/url]

 

Can you provide a link to the site?

Share this post


Link to post
Share on other sites

Hello and thanks for your work.

 

I had to downgrade to version 4.0, because "Home only" does not work.

The slide showes up on all pages

 

Yes, thats a bug, just have to wait with the fix, because i cant release a new version every week :)

An automatic update process is under consideration so this kind of problems will be resolved in future modules, just no time at the moment to develop it.

Share this post


Link to post
Share on other sites

Thanks, thats weird, they were displaying stretched, must have been some cache issue. Thanks for all your help.

 

Use the exceptions, or edit the front.tpl. You can find tutorials/examples and/or forum topics for this problem.

 

 

 

 

For me your images are ok.

screen.jpg

Share this post


Link to post
Share on other sites

Hello and thanks for your work.

 

I had to downgrade to version 4.0, because "Home only" does not work.

The slide showes up on all pages

 

Can you send me 4.0 version. Thanks in advance.

Share this post


Link to post
Share on other sites

Hello, could you try again, added some css code found on your thread, now the image are in center, still have problem when open in firefox, could you take a look on my site http://www.cigarettesmarlboro.net/demotest/content/2-legal-notice thanks.

 

Somethings wrong: No template was found for this module. minicslider

Edited by platnumcn (see edit history)

Share this post


Link to post
Share on other sites

Hi,

Prestashop: 1.5.4.1 with multistore

Minic: 4.1.3

On a clean installation.

 

the "Homepage only" option isn't working and it is showing on every pages.

The option was working on previous version prestashop 1.5.4 with minicslider 3.0.2.

 

Is there a bug or something I can do to fix it?

 

Thanks

Share this post


Link to post
Share on other sites

Hi,

Prestashop: 1.5.4.1 with multistore

Minic: 4.1.3

On a clean installation.

 

the "Homepage only" option isn't working and it is showing on every pages.

The option was working on previous version prestashop 1.5.4 with minicslider 3.0.2.

 

Is there a bug or something I can do to fix it?

 

Thanks

 

Hey try this solution maybe it will help: http://www.prestasho...ost__p__1192551

 

A new version (v4.1.5) is available with these fixes. Download from the first post.

  • Like 2

Share this post


Link to post
Share on other sites

Hi, I have a problem.

The slider is working and images are showed correctly, but in the left upper corner there is also showed a miniature of actual image.

I tried Mozilla Firefox, Opera and Internet Explorer, but nothing happens. In my opinion it's not a mistake caused by internet browser. Also i looked to all .tpl and .php files, but there aren't any lines about showing miniatures of pictures.

I haven't found any solution yet (but i know about this mistake in our shop since March 2013).

Can you help me?

 

URL of shop: www.tennisequipment4you.eu/prestashop

 

Thank you very much!

D.K.

Share this post


Link to post
Share on other sites

Hi, I have a problem.

The slider is working and images are showed correctly, but in the left upper corner there is also showed a miniature of actual image.

I tried Mozilla Firefox, Opera and Internet Explorer, but nothing happens. In my opinion it's not a mistake caused by internet browser. Also i looked to all .tpl and .php files, but there aren't any lines about showing miniatures of pictures.

I haven't found any solution yet (but i know about this mistake in our shop since March 2013).

Can you help me?

 

URL of shop: www.tennisequipment4you.eu/prestashop

 

Thank you very much!

D.K.

 

You may have Prestashop Theme Maker generated theme? In addition to those little images most of the effects are not working... I have had this corrected on Presta 1.5.4 and PTM generated theme commenting out few lines in global.css:

 

#layout img{

/* max-width:100%; Nivo slider

width:auto\9;

height:auto; */

}

 

Becouse of that image sizes in front page may have to be corrected

Share this post


Link to post
Share on other sites

Hi, I have a problem.

The slider is working and images are showed correctly, but in the left upper corner there is also showed a miniature of actual image.

I tried Mozilla Firefox, Opera and Internet Explorer, but nothing happens. In my opinion it's not a mistake caused by internet browser. Also i looked to all .tpl and .php files, but there aren't any lines about showing miniatures of pictures.

I haven't found any solution yet (but i know about this mistake in our shop since March 2013).

Can you help me?

 

URL of shop: www.tennisequipment4you.eu/prestashop

 

Thank you very much!

D.K.

 

Weaver has right, that code disables the minic sliders animations.

The global.css at line 1845 contains this:

#layout img{
   max-width:100%;
   width:auto\9;
   height:auto;
}

 

You should comment this out or overwrite it. The best i think if you report the problem to the theme creator and ask them to remove this from future versions.

Share this post


Link to post
Share on other sites

You may have Prestashop Theme Maker generated theme? In addition to those little images most of the effects are not working... I have had this corrected on Presta 1.5.4 and PTM generated theme commenting out few lines in global.css:

 

#layout img{

/* max-width:100%; Nivo slider

width:auto\9;

height:auto; */

}

 

Becouse of that image sizes in front page may have to be corrected

 

Thanks very much, it helped for me!

You guessed that I have theme from Prestashop Theme Maker. I am going to ask author of PTM to remove this from his theme generator.

Share this post


Link to post
Share on other sites

I am using this module with a PS 1.5.4.1 th multi Store. The slide works fine in both stores, but I need to use different image sizes in each one, how can I do it?

Share this post


Link to post
Share on other sites

Bug when displaying response message sort slider

I've solved as follows.

 

File

minicslider\views\templates\admin/admin.tpl

 

Line 18

ORIGINAL

showResponse($("#sortable"), "{l s='Saved successfull' mod='minicslider'}", 'conf');

replaced by

minic.showResponse($("#sortable-response"), "{l s='Saved successfull' mod='minicslider'}", 'conf');

 

Line 29

ORIGINAL

showResponse($("#sortable"), "{l s='Something went wrong, please refresh the page and try again' mod='minicslider'}", 'error');

 

replaced by

minic.showResponse($("#sortable-response"), "{l s='Something went wrong, please refresh the page and try again' mod='minicslider'}", 'error');

 

Sorry if already talk about this in a previous message.

Edited by camilomultimedial (see edit history)

Share this post


Link to post
Share on other sites

I am using this module with a PS 1.5.4.1 th multi Store. The slide works fine in both stores, but I need to use different image sizes in each one, how can I do it?

 

Hi, this module doesnt support multistores in this way

 

 

Bug when displaying response message sort slider

I've solved as follows.

 

File

minicslider\views\templates\admin/admin.tpl

 

Line 18

ORIGINAL

showResponse($("#sortable"), "{l s='Saved successfull' mod='minicslider'}", 'conf');

replaced by

minic.showResponse($("#sortable-response"), "{l s='Saved successfull' mod='minicslider'}", 'conf');

 

Line 29

ORIGINAL

showResponse($("#sortable"), "{l s='Something went wrong, please refresh the page and try again' mod='minicslider'}", 'error');

 

replaced by

minic.showResponse($("#sortable-response"), "{l s='Something went wrong, please refresh the page and try again' mod='minicslider'}", 'error');

 

Sorry if already talk about this in a previous message.

 

Thanks for your report. There was a new ui implementation when 4.0 was released and there could be bugs like this.

Share this post


Link to post
Share on other sites

i can`t upload images, An error occurred during the image upload. Please check the upload directory permission in the module folder.

 

Any help???

Pleaseeeeeeee!!

Share this post


Link to post
Share on other sites

i can`t upload images, An error occurred during the image upload. Please check the upload directory permission in the module folder.

 

Any help???

Pleaseeeeeeee!!

 

Please check the upload directory permission in the module folder

 

is it doesn't work on two coloumns? i use v1.5.3

 

Doesnt matter the column number if the hooks are in the right place.

Share this post


Link to post
Share on other sites

Hello and thanks, a very great module.

 

I'm trying to costumize a little bit the look of the arow that apears in the middle right / left of the slideshow, but I don't know wich exactly is the file and line that i must edit in order to do that.

 

I'm guesing that the file I need to work on is: buttons.css , but i'm not sure.

 

Could you please help me out on this ?

 

Thank you.

Share this post


Link to post
Share on other sites

Hello and thanks, a very great module.

 

I'm trying to costumize a little bit the look of the arow that apears in the middle right / left of the slideshow, but I don't know wich exactly is the file and line that i must edit in order to do that.

 

I'm guesing that the file I need to work on is: buttons.css , but i'm not sure.

 

Could you please help me out on this ?

 

Thank you.

 

Hi,

 

No, you have to edit the nivo-slider css file, which can be found here: minicslider / views / js / plugins / nivo-slider / nivo-slider.css

  • Like 1

Share this post


Link to post
Share on other sites

Thanks a lot again for the module and for the support.

 

I was asking how to costumize the arrows because I have white background on the slideshow and the arrows are by default also white.

 

I have changed the arrows.png image and now it works great.

 

Thank you very much again. Great module.

Share this post


Link to post
Share on other sites

Hello!

 

What is the best way to implement the Minic Slider inside the 'catergory-view'? Top of Pages is not the solution because the left and right columns will get 'pushed down'. I would like the slider to be on the same position in the category view as it is like the homepage (between the two columns).

How can I achieve this? Should I create a hook and implement it in the category view? Where can I add permisions to the Minic Slider so it will accept my custom Hook?

 

Please let me know if you're willing to help.

 

Thanks a bunch in advance!

Share this post


Link to post
Share on other sites

Hello!

 

What is the best way to implement the Minic Slider inside the 'catergory-view'? Top of Pages is not the solution because the left and right columns will get 'pushed down'. I would like the slider to be on the same position in the category view as it is like the homepage (between the two columns).

How can I achieve this? Should I create a hook and implement it in the category view? Where can I add permisions to the Minic Slider so it will accept my custom Hook?

 

Please let me know if you're willing to help.

 

Thanks a bunch in advance!

 

Hi,

 

Yes you should create a custom hook (because there are no hook as i know) and then you should add that hook in the minicslider.php (at the end of the file you`ll see how to create a new hook function, make a copy from one of the hooks and rename the function name)

  • Like 1

Share this post


Link to post
Share on other sites

Hi,

 

Yes you should create a custom hook (because there are no hook as i know) and then you should add that hook in the minicslider.php (at the end of the file you`ll see how to create a new hook function, make a copy from one of the hooks and rename the function name)

 

That's awesome! It worked great, thanks a bunch!

 

For others... I used this tutorial to add a hook: http://www.shaileshp...s-in-prestashop

 

Next, in the minicslider.php you need to copy the contents of the function " public function hookHome($position = '') ". That code is perfect for the main part of the webpage.

 

Thanks for the awesome slider and quick support Minic!

Edited by Multipurpose (see edit history)

Share this post


Link to post
Share on other sites

If you hook into the TOP POSITION or if you make a custom hook like (read few post backward)

 

I've read the full thread. I've set mine in the "top of pages" hook and ok, it appears in the top of every cms page, but i wanted to show it in one cms page specifically and into the content, for example, after a text or other content, not at the top. The goal is to simulate a image gallery in the "about" page using this slider. I don't know if i've explain me correctly...

 

Thank you again.

Share this post


Link to post
Share on other sites

I've read the full thread. I've set mine in the "top of pages" hook and ok, it appears in the top of every cms page, but i wanted to show it in one cms page specifically and into the content, for example, after a text or other content, not at the top. The goal is to simulate a image gallery in the "about" page using this slider. I don't know if i've explain me correctly...

 

Thank you again.

 

Sorry but that isnt an option. You can make a custom hook for the module and place above or below the content of the CMS page but you cant place inside the content. If you wish to place inside the content than you have to hardcode it.

Share this post


Link to post
Share on other sites

Sorry but that isnt an option. You can make a custom hook for the module and place above or below the content of the CMS page but you cant place inside the content. If you wish to place inside the content than you have to hardcode it.

 

thank you anyway! and great work, the module works perfect :)

Share this post


Link to post
Share on other sites

Hi guys. I was looking but... no luck.

 

If you are so kind and open my shop (work still in progress) you will se my issue/question.

http://nakumoto.com/store/index.php (running on 1.5.3.1)

 

I would like to move Minic slider (!SUPERB MODULE I MUST SAY!) for 10px to right.

 

 

I was also looking on 'Look elements' on Chrome and I see nivo-slider.css, added 'margin-left: 10px;', looking good but... where can I actualy found and save this css?

 

THANK YOU 4 ANY HELP!!!

Share this post


Link to post
Share on other sites

Hi guys. I was looking but... no luck.

 

If you are so kind and open my shop (work still in progress) you will se my issue/question.

http://nakumoto.com/store/index.php (running on 1.5.3.1)

 

I would like to move Minic slider (!SUPERB MODULE I MUST SAY!) for 10px to right.

 

 

I was also looking on 'Look elements' on Chrome and I see nivo-slider.css, added 'margin-left: 10px;', looking good but... where can I actualy found and save this css?

 

THANK YOU 4 ANY HELP!!!

 

Hi,

 

You should follow this guide to overwrite the css values, so when you later update the module you dont loose the modifications.

The css file you are looking for is located in the

modules_dir/minicslider/views/js/plugins/nivo-slider/nivo-slider.css

so in your theme the override path should be this

/modules/minicslider/views/js/plugins/nivo-slider/nivo-slider.css

Edited by minic studio (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Hi

I have bought Alysum theme and I wanna use your promominicslider module. I could install it smoothly and everything is ok. but When I add a new slide, everytime getting "An error occurred during the image upload. Please check the upload directory permission in the module folder. my all folders includes subfolders and files permission is 777. after getting this error I recognized that module uploading the image to /modules/promominicslider/uploads directory but still giving this error. I reseted and reinstall module but it didn't work, too.

ncb1v.jpg

 

ncb3n.jpg

 

ncb42.jpg

 

Thanks for your help in advance

Share this post


Link to post
Share on other sites

Hi

I have bought Alysum theme and I wanna use your promominicslider module. I could install it smoothly and everything is ok. but When I add a new slide, everytime getting "An error occurred during the image upload. Please check the upload directory permission in the module folder. my all folders includes subfolders and files permission is 777. after getting this error I recognized that module uploading the image to /modules/promominicslider/uploads directory but still giving this error. I reseted and reinstall module but it didn't work, too.

ncb1v.jpg

 

ncb3n.jpg

 

ncb42.jpg

 

Thanks for your help in advance

 

Hi,

This is a modified version of the module. I assume the theme creator did those modifications and due to the fact that you paid for for a working template i suggest you to ask the theme creator about the problem.

 

Or download the latest version from here and if you still get the error message i`ll help you ...

Share this post


Link to post
Share on other sites

Hi,

This is a modified version of the module. I assume the theme creator did those modifications and due to the fact that you paid for for a working template i suggest you to ask the theme creator about the problem.

 

Or download the latest version from here and if you still get the error message i`ll help you ...

 

Thanks you minic studio. The author of this theme is MarekMnishek and as I understand he modified your minic slider module. So you aren't aware from this module. If the author can't fix this bug, can you help me to fix this module? or which module do you recommend instead of this module? the way module showing new or discount products near big slide on homepage, is too useful. that is why I wanna to be fixed it. if you can help me I want to sent you my BO login information and please check it

 

Thanks again

Share this post


Link to post
Share on other sites

Thanks you minic studio. The author of this theme is MarekMnishek and as I understand he modified your minic slider module. So you aren't aware from this module. If the author can't fix this bug, can you help me to fix this module? or which module do you recommend instead of this module? the way module showing new or discount products near big slide on homepage, is too useful. that is why I wanna to be fixed it. if you can help me I want to sent you my BO login information and please check it

 

Thanks again

 

Write me a PM if you cant solve the problem and we`ll see what can we do...

Share this post


Link to post
Share on other sites

This is a free slider module for Prestashop v1.5+. Its really awesome and easy to use for everyone. In the configuration page everything is well explained so easy usage is guaranteed.

 

If you have a cool idea or just want to send us a comment/feedback please don't hesitate to use the built in feature, or use the comments below, or from now you can use github.

 

We would like to build up a "kick-ass module arsenal" for Prestashop 1.5+, with awesome eye-catchy modules. If you wish to receive updates about these modules you can subscribe to the newsletters here or on the modules configuration page.

 

IMPORTANT!

By default the module hooks itself into the header of pages and top of pages positions. The header of pages positions displays the necessary files for the functionality so DO NOT REMOVE FROM HERE.

If you wish to move the slider into the center column (home page content) then delete from the top of pages hook and transplant into the home page content.

 

Transplanting the module is very easy, you can find more info here.

 

This is a new topic for the minic slider module, because there will be no future development for the old versions. And due to the many comments I decided to make a new topic for the new module.

 

If you want to use in the TOP POSITION than the module has to be the last in that position, by default will be the last, just remember if you install a new module don't forget to change the position. Also by default the module will be visible on all of the pages (if TOP position is used), you can fix this with the option (Home only) or with the exceptions on the module transplant page.

 

Features:

  • 16 unique transition effects
  • Simple clean & valid markup
  • Title & Caption text (can be HTML)
  • Linkable images
  • Easy configuration via backend
  • Publish, Delete, Edit each slide separately
  • Multi language support
  • Responsive
  • 4 module position (top, content, left and right sidebar)
  • Now you can send Bugs and Feedback in the module (for easier development and support)

Browser Support

  • Internet Explorer v7+
  • Firefox v3+
  • Google Chrome v4+
  • Safari v4+
  • Opera v10+

Demo

For now I can provide frontend demo only on the Nivo slider home page or here.

 

Installation

As usual! Upload the downloaded .zip via Prestashop backend or the unzipped content to your modules directory. Than go to the Advertising & Marketing tab on the modules configuration page and install it.

 

Update Instructions

The best if you uninstall the old module and delete all of its content, then upload the new one.

 

Screens

post-74622-0-21966600-1364395412_thumb.jpgpost-74622-0-83150100-1364395412_thumb.jpgpost-74622-0-87689700-1364395413_thumb.jpgpost-74622-0-34823000-1364395414_thumb.jpgpost-74622-0-82792600-1364395414_thumb.jpg

 

User Guide

For Further information check the Minic slider user guide (MinicSliderUserGuide.pdf)

 

Download

Latest version for PrestaShop 1.5+

minicslider-v4.1.5.zip

 

Older versions for PrestaShop 1.3 and PrestaShop 1.4

link

 

Changelog

V4.1.5

- fixed missing semicolon

- fixed front only options

 

V4.1.3

- updated Nivo Slider to the latest version (this fix ie linking bug)

- fixed slide list wrong positioning when more than 3 language available

- fixed translation issues

- simplified front tpl

 

V4.0.0 - 864 downloads

- added new UI

- added modules list

- added social links

- added dashboard links

- changed upload process

- removed quick access link

- bugfixes

 

V3.0.2 - 3500+ downloads

- fixed incorrect position on Firefox (HOOK_TOP)

- fixed incorrect displaying in center column (HOOK_HOME)

 

V3.0.0

- PS 1.5.x compatible

- added Home only option

- new .tpl structure

- added newsletter subscription

 

V2.4.3

- added HOOK_TOP

- now HTML allowed as caption

- removed custom browse button

 

V2.4.0

- added new navigation and system messages

- added bug report and feedback

- added latest Nivo Slider (now its responsive)

 

V2.3.4

- fixed chmod problem

- fixed Browse button in old IE

- removed language code from image names

- added Sort Feedback

- added custom image name option

 

v2.1.0 - 5000+ downloads

- now is sortable via drag & drop

- added blank link option to links

- fixed hook backOfficeHeader to link files only if needed

 

V2.0.0

- totally rewritten

- added multilanguage

- updated to latest Nivo slider

- added more hook positions

- improoved CSS & jQuery

 

 

Our other Modules

- minic promo - with this you can easily show your promotions on your site

- minic slider pro - an advanced module of the minic slider, with theme creator, slide scheduling, and lots more

- minic skeleton - its a basic module template for developers, with this you don't have to start the development from the ground

- minic mailchimp - a simple module to show a newsletter subscription form and import users into mailchimp

 

 

thank you,

 

actually i am searching bootstrap module in your second screenshot. can you share?

Share this post


Link to post
Share on other sites

Write me a PM if you cant solve the problem and we`ll see what can we do...

Thank you very much. ı wrote to author of theme. I am waiting for his reply. if he can't fix this bug , I am gonna write you

 

I appreciate for your help

Share this post


Link to post
Share on other sites

no, actually i am searching rollover or product image changer, using fade or any effect in homefeatured module.

 

Check this: http://www.prestashop.com/forums/topic/243749-free-module-minic-multi-carousel-beta-testers-required/

 

Currently in BETA, but final FREE version is on the way. Any suggestion, feedback, request, etc. would be great.

Share this post


Link to post
Share on other sites