Jump to content
minic studio

[FREE MODULE] minic slider for PS 1.5.+

Recommended Posts

Thanks for the report, will be fixed in next verion.

 

Btw the solution is float: left or display: inline-block for the slider.

 

Thanks but where should I set this?

Share this post


Link to post
Share on other sites

I can add new slides, but I cannot delete them because I cannot see them in the Slides tab.. It's empty,altough slides show up on my page?

 

Can you check your server error log? If not than can you inspect the html markup on the config page to see there any slide?

Share this post


Link to post
Share on other sites

I 'm in test in a fresh V.1.5.1.

i try the new version 3.0.2

J change permission on 755 for all and slides after charging

It's good on hook

It does'nt appear on home page !

Cache and smarty empty

 

Strange no ?

 

Thanks Great Job (and it is responsive ?)

 

Thanks

Edited by redtango

Share this post


Link to post
Share on other sites

I 'm in test in a fresh V.1.5.1.

 

and i try the version for 1.4; on it

Now i delete it and i try the new version 3.0.2

J change permission on 755

 

and i have this error on creating Picutre on change effects and only the fade effect

 

An error occured while saving data.

 

Do i need to change Mysql and where ?

 

Thanks Great Job (and it is responsive ?)

 

Thanks

 

No, you dont need to change mysql. First try to add only pictures than other infos to see where is the problem in the saving process. And yes its responsive!

Share this post


Link to post
Share on other sites

Thanks for your job

I initialize it and it works now ! But on top only.

when i configure it on top - it does'nt appear on home page

when i delte the top hook it's appear on left but not in home

Is there a conflict on top - left and home position ?

It's a only one hook?

 

Thanks

Share this post


Link to post
Share on other sites

I try it on successivly in top then in left then in home

it'd working well !

I try it on responsive PS

Thanks really the great slider module !

Thanks for all the community

Best regards

Edited by redtango

Share this post


Link to post
Share on other sites
bea    0

Thanks for your module it's nice

but there is a small problem with PS 1.5.1

when I activate the php error , in the back office I have error :

Notice: Undefined index: error in /cache/smarty/compile/fe2c4e51bacd00664ac9e7245d33586531f82f5b.file.admin.tpl.php on line 100 Notice: Trying to get property of non-object in /cache/smarty/compile/fe2c4e51bacd00664ac9e7245d33586531f82f5b.file.admin.tpl.php on line 100 Notice: Undefined index: confirmation in /cache/smarty/compile/fe2c4e51bacd00664ac9e7245d33586531f82f5b.file.admin.tpl.php on line 102 Notice: Trying to get property of non-object in /cache/smarty/compile/fe2c4e51bacd00664ac9e7245d33586531f82f5b.file.admin.tpl.php on line 102

 

Can you fix please ?

 

Thanks

Share this post


Link to post
Share on other sites

hello,

 

im trying for 2 days to make it work on latest version and it just doesnt show up... ive put 2 slides, ive made all the settings, but it doesnt show up neither on homepage or top hooks. any ideas?

Share this post


Link to post
Share on other sites

hello,

 

im trying for 2 days to make it work on latest version and it just doesnt show up... ive put 2 slides, ive made all the settings, but it doesnt show up neither on homepage or top hooks. any ideas?

 

Turn on the error reporting to see is there any error. Check the permissions in the modules/minicslider/uploads folder.

Share this post


Link to post
Share on other sites

Thanks for your module it's nice

but there is a small problem with PS 1.5.1

when I activate the php error , in the back office I have error :

Notice: Undefined index: error in /cache/smarty/compile/fe2c4e51bacd00664ac9e7245d33586531f82f5b.file.admin.tpl.php on line 100 Notice: Trying to get property of non-object in /cache/smarty/compile/fe2c4e51bacd00664ac9e7245d33586531f82f5b.file.admin.tpl.php on line 100 Notice: Undefined index: confirmation in /cache/smarty/compile/fe2c4e51bacd00664ac9e7245d33586531f82f5b.file.admin.tpl.php on line 102 Notice: Trying to get property of non-object in /cache/smarty/compile/fe2c4e51bacd00664ac9e7245d33586531f82f5b.file.admin.tpl.php on line 102

 

Can you fix please ?

 

Thanks

 

Hi,

 

This is just a notice, the error variable (which stores the error message) isn't created because everything went fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×