Jump to content

Recommended Posts

Bonjour à tous.

 

Je viens de faire la mise à jour de prestashop 1.5 vers 1.5.1 et enfin TOUS les problèmes évoqués dans mon précédent post ont été résolus coté admin.(pages blanches,, lenteur, déclinaison par defaut).

 

Par contre au secours ! Coté front office mes produits n'apparaissent plus.

 

Quelqu'un aurait il le même problème ou peut il me dire d'ou cela peut venir ?

  • Outil de mise à jour : auto update
  • theme 1.5 testé : pas de produit en front office
  • theme prestashop par défaut testé : pas de produits également
  • www.laubenaissante.fr

Edited by NAILA91 (see edit history)

Share this post


Link to post
Share on other sites

Salut,

 

J'avais un peu le même souci en passant à la 1.5.1.0, j'avais perdu les photos produits et en régénérant les images produits ainsi que le fichier .htaccess tout est revenu à la normale.

 

si ça peut aider...

Share this post


Link to post
Share on other sites

Bonjour,

 

Sur votre boutique http://www.laubenaissante.fr/, les produits sont bien présents.

Avez vous résolu vos problèmes?

 

NB : Je trouve le chargement un poil long, avez vous paramétré correctement les préférences / performances ?

 

V++

 

Atch

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More