Jump to content
axelmdp

[Module] Login As Customer - [Axel] - PS1.6/ PS1.5 /PS1.4

Recommended Posts

The module (vs 2.6.2) does not seem to work anymore in Chrome and Firefox (it works on other browsers like Safari) since updating to PS 1.6.1.13. Any update @axelmdp? 

I'm going to send you the 2.6.3 version; I have downloaded a fresh prestashop installation and installed my module, and it worked perfectly. If the issue continue in your shop, it would be something related with your specific configuration. If you could provide me more details (like a stack trace, a more detailed description about why is not working, the steps to reproduce it), it would be really helpful.

 

I look forward for your comments after you try 2.6.3. Regards,

 

Axel

Share this post


Link to post
Share on other sites

I'm going to send you the 2.6.3 version; I have downloaded a fresh prestashop installation and installed my module, and it worked perfectly. If the issue continue in your shop, it would be something related with your specific configuration. If you could provide me more details (like a stack trace, a more detailed description about why is not working, the steps to reproduce it), it would be really helpful.

 

I look forward for your comments after you try 2.6.3. Regards,

 

Axel

I will test it as well and get back with details, to make sure that the problem is not on module.

Share this post


Link to post
Share on other sites

I'm going to send you the 2.6.3 version; I have downloaded a fresh prestashop installation and installed my module, and it worked perfectly. If the issue continue in your shop, it would be something related with your specific configuration. If you could provide me more details (like a stack trace, a more detailed description about why is not working, the steps to reproduce it), it would be really helpful.

 

I look forward for your comments after you try 2.6.3. Regards,

 

Axel

 

There seemed to be an issue with the module on that site. I just "reset" the module and it is now working correctly again.

 

Thanks!

Share this post


Link to post
Share on other sites

Module tested on a native Prestashop install 1.6.1.13 with php 5.6.30. Module is working without any problems.

Share this post


Link to post
Share on other sites

Hello,

any one knows if the module is available for PS 1.7.5 X

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More