Jump to content
tricotfils

Message d'erreur bloquant la MAJ automatique de 1.4.1 à 1.4.9 ?

Recommended Posts

Bonjour,

 

depuis 2 jours je tente vainement de mettre à jour ma boutique dela version 1.4.1 à 1.4.9 via le module 1 click upgrade. Tout se passe bien jusqu'au moment ou m'apparait dans une boite de dialogue accompagné d'un unique bouton "ok" le message suivant :

 

Javascript error (parseJSON) detected for action "cleanDatabase".Début de la restauration ..

 

une fois cliqué sur le OK qui est ma seul possibilité, j'ai déconnecté mon back office en quittant la page et une fois réouvert il semble que la version se soit mise à jour mais a quoi correspondait ce message d'erreur ? si vous avez une idée ?

 

merci

Edited by tricotfils (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

Et toujours le même message d'erreur avec la dernière version du module téléchargé aujourd'hui : version 0.9.3. !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More