Jump to content

Affichage invisible dans mes pages paniers et les suivantes !


 Share

Recommended Posts

Bonjour,

 

voila, je reprend mon site laissé en attente, il y a un bon moment faute de temps et aussi croyant qu'il buggait ! et ce matin, je me rend compte qu'en faite j'ai un souci d'affichage :

 

Lorsque je simule une commande, une fois dans le panier la ligne correspondant à mon produit s'affiche correctement mais en dessous apparait des prix sans aucune référence sur la gauche. De même lorsque je passe à l'étape adresse, le nom de la cliente apparait mais pas son adresse dans la case facturation et livraison. A l'étape encore suivante, la ligne où devrait se lire "lire condition générale de vente" (je suppose car c'est blanc à mon écran) n'apparait pas, j'ai juste la case qu'il faut nécessairement coché pour poursuivre sa commande.

 

Sauriez-vous où se trouve mon souci car dans l'ensemble, la boutique fonctionne bien autrement !

 

merci d'avance

Share this post


Link to post
Share on other sites

Salut tricotfils,

 

Je pense qu'il va t'être difficile de trouver de l'aide avec si peu de détails : pPas d'URL, aucune info sur ta boutique...

Je t'invite à fournir certaines informations utiles parmi les suivantes :

 

Type d’install (nouvelle/MàJ) :

Version de PS :

Thème (défaut/perso) :

Code (original/modifié) :

Hébergement :

Version de PHP :

Version de MySQL :

Navigateur(s) concerné(s) :

 

Pour tes prochaines demandes d'aide, tu peux trouver cette liste ici : http://www.prestashop.com/forums/index.php?/topic/50155-regles-du-forum-prestashopcom-conseils-d%e2%80%99utilisation/page__view__findpost__p__330154

 

Merci.

Share this post


Link to post
Share on other sites

Bonjour et d'abord merci de t'être arrêter sur ma demande. Je vais essayer de répondre dans la mesure de mes connaissances.

 

Type d’install (nouvelle/MàJ) : version 1.4.1.0

Version de PS :

Thème (défaut/perso) : par défaut de l'application

Code (original/modifié) : code original, juste modifié 1 ou 2 couleur

Hébergement : en local pour l'instant car une autre boutique tourne en ligne sur thelia

Version de PHP : php 5.3.8 sous xampp 1.7.7

Version de MySQL : phpadmin 3.4.5

Navigateur(s) concerné(s) : mozilla

 

Alors le truc fou c'est que je viens de faire un copier/coller de ma page en texte invisible sur ce post et est apparu mon texte invisible en clair ! serais-ce dans le code couleur que j'aurai fait une mauvaise manip !

 

Idem quand je sélectionne en surbrillance toute ma page, l'intégralité du texte EST VISIBLE !

Edited by tricotfils (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More