Jump to content
hgevet

erreur auto upgrade de v1.4.9 en v1.5.0

Recommended Posts

bonjour

je suis en v149 et je veux passer en v150. j'ai téléchargé le module autoupgrade.zip parce que la mise à jour habituelle par le dossier install ne fonctionne pas en v150. par contre, j'ai le message "L'onglet ne peut être trouvé" quand je veux configurer ce module.

ou est le problème?

merci

hervé

Edited by hgevet (see edit history)

Share this post


Link to post
Share on other sites

bonjour,

je tente de passer de la 1.4.9.0 à la 1.5.0.17, mais bloque:

en lancant install, je trouve l'avertissement suivant:

"Attention: Vous ne pouvez plus utiliser cet outil pour mettre à jour votre boutique.

 

Vous avez déjà PrestaShop version 1.4.9.0 d'installé."

 

en passant outre, je trouve l'avertissement suivant:

Au moins une table avec le même préfixe a été trouvée, merci de changer votre préfixe ou de supprimer vos tables existantes

et là, je bloque...

 

quelqu'un pour m'aider? dois-je ré-installer la 1.4.9.0 depuis mon pc ?

merci à vous

Share this post


Link to post
Share on other sites

ce message sort parce que cette option ne permet que la création de la boutique. il faut passer par autoupgrade, ce que j'ai fait et j'ai eu ce problème.

hervé

Share this post


Link to post
Share on other sites

merci de votre réponse.

Cependant j'avais déjà mis à jour de la précédente vers la 1.4.9.0 de cette façon, sans difficulté...

je ne sais pas faire auto upgrade.

en cherchant, j'ai trouvé module auto-upgrade version 0.7.3. est-ce lui que je dois trouver & télécharger ?

si quelqu un peut me dire ou trouver le descriptif de la mise a jour: grand merci

Share this post


Link to post
Share on other sites

lorsque je vx configurer le module "mise a jour en 1 clic", il m'est affiché le msge suivant:

"L'onglet ne peut être trouvé"

or, constaté avec ftp, tout le dossier "autoupgrade" semble bien présent...*

? :(

Share this post


Link to post
Share on other sites

est-ce embêtant si je reste à la version 1.4.9.0 et que je ne met pas a jour vers la suivante ?

la, je patauge !!

Share this post


Link to post
Share on other sites

j'ai le meme problème "onglet non trouvé"

pour l'instant, je reste en v149...je verrai

hervé

Share this post


Link to post
Share on other sites

bonjour

j'ai réinstallé le module auto-upgrade et dans le choix du module, quand je faisais configurer, j'avais "onglet non trouvé"; j'ai cliqué sur réinitialiser et CA FONCTIONNE; j'ai eu accès à la config et j'ai pu installé la v1.5.0:

après 3 essais plantés par une erreur ajax, j'ai recommencé en décochant sauvegardes préalables.

c'est allé au bout avec erreur sql et une demande de restauration de la base à cause des erreurs sql.

je suis resté comme ça, ca fonctionne sauf les articles ou quand je clique sur un article, j'ai eu article inconnu.

j'ai pu réparer çà par contre, j'ai mes cms qui sont visibles en mais inaccessibles pour l'instant(en modif , page blanche)

donc, pas mal de souci

hervé

  • Like 1

Share this post


Link to post
Share on other sites

j'étais prêt à être content en commençant à te lire... mais je crois que je ne vais pas installer pour le moment, et conserver comme ça, pour ne pas risquer de "casser" ma boutique.

merci, en tout cas de ta réponse, et merci aussi de nous faire part de tes avancées

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More