Jump to content
vekia

[module] HTML Box Pro - put the code anywhere you want - prestashop 1.7 / 1.6 / 1.5 / 1.4

Recommended Posts

and before that download latest release of module (2.5.92) 

there are 6 releases between your version and version that is currently available :-)

 

I has made upgrade module. Now 2.5.92 and I can use displayNav hook.

 

Thanks for help :)

  • Like 1

Share this post


Link to post
Share on other sites

thank you for confirmation

so the problem was with old version of module

glad to hear that upgrade of addon helps you in that problem

 

with regards,

Milos

Share this post


Link to post
Share on other sites

My friend want add information in displayNav , but module wrote "Due to the changes in the core - this module needs reinstallation" .

I has made upgrade, simple install new version over old. This is was right ??

Share this post


Link to post
Share on other sites

uninstall actual version

then - install new one

 

upload is not enough

Share this post


Link to post
Share on other sites

uninstall actual version

then - install new one

 

upload is not enough

 

but I can lost all information in this module and custom hooks with all info

Share this post


Link to post
Share on other sites
new version released

added fixes related to https connection and "display block on selected url" 

Share this post


Link to post
Share on other sites
new version released!

added feature to display custom content blocks only fore selected customer groups

Share this post


Link to post
Share on other sites
new version upgraded!

added fixes related to appearance of the blocks for selected customer group

  • Like 1

Share this post


Link to post
Share on other sites

yess we had to revert changes due to the incompability with 1.6.0.8 release

now is all OK!

  • Like 1

Share this post


Link to post
Share on other sites

Hello I have a module of MyPresta.eu, these HTML box in which you can place anywhere on the site, however identified that the information you put in it do not work when I click p / go on a product category. I use this module as a footer. Does anyone know what to do to run forever? actually can see how the module works however does not show the images it should. Use in Prestashop 1.6.0.9.

 

post-817845-0-96618500-1410472604_thumb.png

post-817845-0-38671100-1410472599_thumb.png

Share this post


Link to post
Share on other sites

Hello I have a module of MyPresta.eu, these HTML box in which you can place anywhere on the site, however identified that the information you put in it do not work when I click p / go on a product category. I use this module as a footer. Does anyone know what to do to run forever? actually can see how the module works however does not show the images it should. Use in Prestashop 1.6.0.9.

 

go to module configuration page, open "settings" tab and enable there option to prevent removing url of shop from link to picture. then everything will be allright.

u5kPhn1.png

Share this post


Link to post
Share on other sites

how do i hook the free version of this module to only one specific CMS page?

 

 

[edit] just seen that this is only available in the pro version

Edited by creative7 (see edit history)

Share this post


Link to post
Share on other sites

Hi,

thank you for this great addon !

 

I have purchased your module because the transformer theme Im using on a 1.6 only allows to use image link ( static banners ).

 

But I need to have a row of 4 columns blocks in the homepage to display my links.
Since your module only uses hook to position the blocks, is it possible to do that ( see attachement ), and how.
Thanks in advance for your response.

 

Fred

 

post-446793-0-00927900-1411031614_thumb.jpg

Share this post


Link to post
Share on other sites

go to module configuration page, open "settings" tab and enable there option to prevent removing url of shop from link to picture. then everything will be allright.

u5kPhn1.png

 

 

Still with the same problem of not displaying the images placed in html box! They are displayed perfectly on the home page, however when I go specifically into subcategories created the images disappear. The text remains but the images do not! What is the solution? I'm already using the Pro version of the module!

Share this post


Link to post
Share on other sites

Still with the same problem of not displaying the images placed in html box! They are displayed perfectly on the home page, however when I go specifically into subcategories created the images disappear. The text remains but the images do not! What is the solution? I'm already using the Pro version of the module!

 

after changing that option it's necessary to re-save changes in blocks and clear shop cache

  • Like 1

Share this post


Link to post
Share on other sites

Hi vekia! 

 
I have a small problem with HTML Box Pro! 
 
When I will copy a small symbol for example a telephone icon that you can see on the enclosed picture, so it is visible and everything looks good until I shall save it. This clears everything up, and when I open it again everything is gone! 
 
This applies just as I have discovered this symbol or icon if you will. 
 
Can you look at this?
 
Regards
 
MacRoy

post-413956-0-75140000-1411306710_thumb.jpg

Edited by MacRoy (see edit history)

Share this post


Link to post
Share on other sites

 

 

When I will copy a small symbol for example a telephone icon that you can see on the enclosed picture, so it is visible and everything looks good until I shall save it. This clears everything up, and when I open it again everything is gone! 

what you mean by "copy" ?

how you copying it ?

 

how the code looks like ?

Share this post


Link to post
Share on other sites

Hi Vekia,
 

any ideas how to display 4 blocks in 4 columns ? I could use one block and put some bootstrap col but it is not ideal..

Share this post


Link to post
Share on other sites

what you mean by "copy" ?

how you copying it ?

 

how the code looks like ?

 

I copy it with Ctrl C and paste it with Ctrl V.

Share this post


Link to post
Share on other sites

Hi Vekia,

 

any ideas how to display 4 blocks in 4 columns ? I could use one block and put some bootstrap col but it is not ideal..

 

where exactly you want to display these blocks?

have you got some link to your website where you want to display these blocks?

Share this post


Link to post
Share on other sites

hi vekia,

Ive posted last week an image showing the blocks as they are today in the theme... but they are only images.. Ive purchased ur addon because they are more convenient ( text + images + link )...

prestashop_html_box.jpg

 

you can see the 4 main columns blocks  ( not the 4 links on the right column ).. an image, some text and a read more button...
thanks in advance for your support..

Edited by thoreking (see edit history)

Share this post


Link to post
Share on other sites

html doesnt work like that ;-)

show the code please

Hi vekia!

 

It works now since I updated to your latest version!

Share this post


Link to post
Share on other sites

Hi vekia,
I really need your help. My question was simple, is it possible to have 4 different boxes on the same row..
Thanks for your response.

Edited by thoreking (see edit history)

Share this post


Link to post
Share on other sites

hi vekia,

Ive posted last week an image showing the blocks as they are today in the theme... but they are only images.. Ive purchased ur addon because they are more convenient ( text + images + link )...

prestashop_html_box.jpg

 

you can see the 4 main columns blocks  ( not the 4 links on the right column ).. an image, some text and a read more button...

thanks in advance for your support..

 

everything depends on code that you will use. Code to use depends on many factors, for example - if you use responsive theme it's necessary to know what kind of responsiveness engine you use, then it will be necessary to use proper code, for bootstrap theme

 

<div class="col-sm-3">FIRST</div>
<div class="col-sm-3">SECOND</div>
<div class="col-sm-3">THIRD</div>
<div class="col-sm-3">FOURTH</div>

without access to webpage it's really hard to help, especially when we are dealing with css / responsiveness stuff.

Hi vekia!

 

It works now since I updated to your latest version!

 

magic :|

 

Hi vekia!

 

It works now since I updated to your latest version!

 

magic :|

Share this post


Link to post
Share on other sites

new version released!
- added fixes related to block activation / deactivation from blocks list

Share this post


Link to post
Share on other sites

Hey Vekia,

 

I'm having a few problems with this module. Every time I try and add a twitter box I'm redirected to page-not-found. I have double checked everything, updated the module and try a few different hooks, but nothing seems to be working.

 

Do you have any idea what I could try next?

 

Cheers

Share this post


Link to post
Share on other sites
new version released!

added minor fixes related to appearance of blocks in back office

Share this post


Link to post
Share on other sites

Hello, 

Install the plugin free for testing.

Here not visible in righ colun, only to display in home.

Share this post


Link to post
Share on other sites

Hello, 

Install the plugin free for testing.

Here not visible in righ colun, only to display in home.

 

your right column is enabled? and visible?

Share this post


Link to post
Share on other sites

%5C%5Cterly.nl%5Cmakrelen%5Cimage.png

 

 

 

I want to buy this module. But first I want to know if I can add content in the area as indicated above. To my knowledge , this is the <div class = " content_scene_cat "> where the category content or image is displayed.

I would like to have different HTML content for each category presented here. Is this possible?

 

Thank you.

Share this post


Link to post
Share on other sites

image.png

 

 

 

I want to buy this module. But first I want to know if I can add content in the area as indicated above. To my knowledge , this is the <div class = " content_scene_cat "> where the category content or image is displayed.

 

I would like to have different HTML content for each category presented here. Is this possible?

 

Thank you.

post-851194-0-60322000-1412459050_thumb.png

Share this post


Link to post
Share on other sites

Hi vekia, I just purchased HTML Box Pro.

 

I tried adding a simple "Free Shipping" image on the right column but it only shows on the home page, on other CMS content page, it show an image placement with the "?" sign.

 

I am on Prestashop 1.6.0.9 using the default theme with 3 columns and your module is version 2.5.98.

 

Attached pictures of the problem showing fine on home page but not on other page...

 

Please advise...

 

Cheers

Dan

post-406825-0-15652500-1412957730_thumb.jpg

post-406825-0-46279000-1412957912_thumb.jpg

Edited by papagino (see edit history)

Share this post


Link to post
Share on other sites

 

image.png

 

 

 

I want to buy this module. But first I want to know if I can add content in the area as indicated above. To my knowledge , this is the <div class = " content_scene_cat "> where the category content or image is displayed.

 

I would like to have different HTML content for each category presented here. Is this possible?

 

Thank you.

 

 

hello

sorry for late reply, i missed your posts here :|

yes, with module you can place custom contents here.

you can use custom hook - and then create blocks in this custom hook for each category you want

Share this post


Link to post
Share on other sites

Hi vekia, I just purchased HTML Box Pro.

 

I tried adding a simple "Free Shipping" image on the right column but it only shows on the home page, on other CMS content page, it show an image placement with the "?" sign.

 

I am on Prestashop 1.6.0.9 using the default theme with 3 columns and your module is version 2.5.98.

 

Attached pictures of the problem showing fine on home page but not on other page...

 

Please advise...

 

Cheers

Dan

 

go to module configuration page, open "settings" tab and select there option to "prevent removing urls from images"

after that - resave your box with image (if it's necessary - add image once again)

it should work then :-)

Share this post


Link to post
Share on other sites

Thanks vekia, that worked...

 

Cheers

Dan

 

you're welcome :-)

if you will need any kind of assistance - just let me know :-)

Share this post


Link to post
Share on other sites

Hi again vekia,

 

I have a shop where I sell to regular online customers and also to resellers, and I would like to create a block similar to what the cms block module creates, but would only be viewable for resellers who belongs to particular groups. I think I can do this with your modules but I'm not sure how to create a block similar to the CMS Block module. Can you explain how to do what you have on the attached pictures?

 

P.S. I know how to setup HTML Block Pro so it is only viewable to certain group, just not how to create a block that looks like what is on the CMS Content.

 

Thanks

Dan

post-406825-0-85313200-1412966904_thumb.jpg

Share this post


Link to post
Share on other sites

Hi again vekia,

 

I have a shop where I sell to regular online customers and also to resellers, and I would like to create a block similar to what the cms block module creates, but would only be viewable for resellers who belongs to particular groups. I think I can do this with your modules but I'm not sure how to create a block similar to the CMS Block module. Can you explain how to do what you have on the attached pictures?

 

P.S. I know how to setup HTML Block Pro so it is only viewable to certain group, just not how to create a block that looks like what is on the CMS Content.

 

Thanks

Dan

 

share url to your shop where i can see cms block module that you have

i will prepare proper code for you and you will just paste it to your box and modify exactly as you want :-)

Share this post


Link to post
Share on other sites

Hey vekia, just click on the link on my signature...

 

Also, I would like to have the links under this block to open in the middle section of the page like the CMS Block do, would this be possible?

 

(The reason I need this is that CMS Block module doesn't allow group restriction for only a particular block)

Edited by papagino (see edit history)

Share this post


Link to post
Share on other sites

your shop is under maintenance mode

can you open it for public? perhaps if you can add my ip to accepted ip addresses

Share this post


Link to post
Share on other sites

Sorry vekia, I just purchased and installed a new theme. It is online now...

 

Cheers

 

Dan

Share this post


Link to post
Share on other sites

Hi vekia!

 
I have a big problem since I updated to v2.5.98. 
 
The problem is that when I shall highlight a line of text for example, and will change the size of it. Then the whole side goes all up, just as if I scrolled the entire page up and down, which means that it is not possible to make any changes. 
 
Can you check this? I use HTML Pro Version 2.5.9.8 and Prestashop 1.6.0.8 
 
Best regards
 
MacRoy

Share this post


Link to post
Share on other sites

Hi Vekia...I was checking my website and I have seen that your HTML box is not responsive with tablet or iPAD.

 

For example go to this address with tablet:  http://www.acquistarevinionline.com/4-vini-rossi

 

Thanks for the help!!!

 

it's not a case of module. module doesnt display anything itself.

it's a case of code that you use inside module.

your code must be responsive.

 

show me your code, let me know in what hook you use it (or even better share url)

and i will suggest you changes to this code

Share this post


Link to post
Share on other sites

Strange that you "vekia" one of the most 'active moderators on the forum is not responding to a paying customer.

 

As confirmed you not answering even here ...after I don't know how many mails to support  this is the way mypresta.eu treat customers ,dude to be honest miserable for 20€ 

 

if you will check my profile, you will see that i were offline during last several days (while you posted messages here)

 

anyway, i really don't know what happened with communication between us. And i'm really sorry for that.

im of course able to help and i want to do it, i sent you PM.

Share this post


Link to post
Share on other sites

 

Hi vekia!

 
I have a big problem since I updated to v2.5.98. 
 
The problem is that when I shall highlight a line of text for example, and will change the size of it. Then the whole side goes all up, just as if I scrolled the entire page up and down, which means that it is not possible to make any changes. 
 
Can you check this? I use HTML Pro Version 2.5.9.8 and Prestashop 1.6.0.8 
 
Best regards
 
MacRoy

 

 

hello,

im affraid that i dont get it :/

are you able to enable / disable tinymce editor with buttons above the editor ?

Share this post


Link to post
Share on other sites

Sorry vekia, I just purchased and installed a new theme. It is online now...

 

Cheers

 

Dan

 

 

example of code to create block with menu items:

<section id="" class="block">
<p class="title_block">
<a href="http://www.miraxsupplements.com/en/content/category/5-our-setup"> Our Setup </a>
</p>
<div class="block_content list-block" style="">
<ul>
<li>
<a href="http://www.miraxsupplements.com/en/content/21-our-electrolysis-system" title="Our electrolysis system"> Our electrolysis system</a>
</li>
<li>
<a href="http://www.miraxsupplements.com/en/content/22-filtration-system" title="Filtration System"> Filtration System </a>
</li>
<li> 
<a href="http://www.miraxsupplements.com/en/content/23-videos" title="Videos"> Videos </a>
</li>
</ul>
</div> 
</section>

Share this post


Link to post
Share on other sites

 

example of code to create block with menu items:

<section id="" class="block">
<p class="title_block">
<a href="http://www.miraxsupplements.com/en/content/category/5-our-setup"> Our Setup </a>
</p>
<div class="block_content list-block" style="">
<ul>
<li>
<a href="http://www.miraxsupplements.com/en/content/21-our-electrolysis-system" title="Our electrolysis system"> Our electrolysis system</a>
</li>
<li>
<a href="http://www.miraxsupplements.com/en/content/22-filtration-system" title="Filtration System"> Filtration System </a>
</li>
<li> 
<a href="http://www.miraxsupplements.com/en/content/23-videos" title="Videos"> Videos </a>
</li>
</ul>
</div> 
</section>

 

 

Hey, thanks Vekia, I got it...

 

Cheers

 

Dan

Share this post


Link to post
Share on other sites

Hi vekia, I can't get the "Visibility for" restrictions to work on my shop. If I create a block to be visible to only a group, it is not working, the block is not visible if I login with a customer belonging to that group, or any other groups? Can you check if this feature is working?

 

My shop sell to regular online customers and also to retailers and distributors. For this reason, I have many groups on my shop so that if a retailer belonging to a particular group, login, he will see prices and related informations for his group only.

 

So it would be great if your module would allow visibility for multiple groups instead of just one like it is now (can only select one group from the drop down menu). Same thing could be done for the "Hide for" field.  Something to consider on an update...

 

Cheers

Dan

Share this post


Link to post
Share on other sites
new version of html box pro module released!

- added new menu item "Upgrade check" to apply module upgrade and to find and fix potential inconsistency of upgrade!

  • Like 1

Share this post


Link to post
Share on other sites

Hi vekia, I can't get the "Visibility for" restrictions to work on my shop. If I create a block to be visible to only a group, it is not working, the block is not visible if I login with a customer belonging to that group, or any other groups? Can you check if this feature is working?

 

My shop sell to regular online customers and also to retailers and distributors. For this reason, I have many groups on my shop so that if a retailer belonging to a particular group, login, he will see prices and related informations for his group only.

 

So it would be great if your module would allow visibility for multiple groups instead of just one like it is now (can only select one group from the drop down menu). Same thing could be done for the "Hide for" field.  Something to consider on an update...

 

Cheers

Dan

 

hello,

what module version you use at the moment?

I remember that some old versions (.95-97 as far as i remember) have got this problem

 

regarding to your idea about multiple group select: it will be available in  2.6 version

thanks for suggestions

Share this post


Link to post
Share on other sites

hello,

what module version you use at the moment?

I remember that some old versions (.95-97 as far as i remember) have got this problem

 

regarding to your idea about multiple group select: it will be available in  2.6 version

thanks for suggestions

 

 

 

Hi vekia, my version is the latest v2.5.98...

Share this post


Link to post
Share on other sites

 

Hi vekia!

 
I have a big problem since I updated to v2.5.98. 
 
The problem is that when I shall highlight a line of text for example, and will change the size of it. Then the whole side goes all up, just as if I scrolled the entire page up and down, which means that it is not possible to make any changes. 
 
Can you check this? I use HTML Pro Version 2.5.9.8 and Prestashop 1.6.0.8 
 
Best regards
 
MacRoy

 

Hi vekia! 
 
Regarding my problem with your module HTML Pro Version 2.5.9.8 and HTML Pro Version 2.5.9.9. 
 

 

It's a big problem with Safari Version 6.2 (8537.85.10.17.1) that causes the problem, you can check this?
 
Best regards
 
MacRoy

Share this post


Link to post
Share on other sites

 

Hi vekia! 
 
Regarding my problem with your module HTML Pro Version 2.5.9.8 and HTML Pro Version 2.5.9.9. 
 

 

It's a big problem with Safari Version 6.2 (8537.85.10.17.1) that causes the problem, you can check this?
 
Best regards
 
MacRoy

 

 

 

what os? windows apple os x ?

Share this post


Link to post
Share on other sites

Hello Vekia, 

 

i am posting for first time as i am a new in presta.

Well ... i just bought your module and tried to work with it.

I am using your tutorial on how to use the module and when i am trying to make a block and save it, everything looks great with no errors, but after the save there is no block and it shows me the message : no blocks defined

Any idea???

 

Thanks in advance

Edited by spithas (see edit history)

Share this post


Link to post
Share on other sites

Hello Vekia, 

 

i am posting for first time as i am a new in presta.

Well ... i just bought your module and tried to work with it.

I am using your tutorial on how to use the module and when i am trying to make a block and save it, everything looks great with no errors, but after the save there is no block and it shows me the message : no blocks defined

Any idea???

 

Thanks in advance

 

Hello,

i think that we already solved problem (probably you contacted with me yesterday morning)

go to "upgrade check" module menu item, module will apply updates if there are some "pending" upgrades

after that everything should start to work. Upgrades are automatic :-)

  • Like 1

Share this post


Link to post
Share on other sites

Hi Vekia,

I have Prestashop 1.6.0.9 and HTML Box Pro v2.5.99.
 
I activated _PS_DEBUG_PROFILING_ but nothing shows up at the bottom of the page.
I did not understand why, after two days I saw that your module. If I deactivate your module, the _PS_DEBUG_PROFILING_ is working correctly and shows me all the data.
How can I fix this? I would like to see what modules and hooks that slow down my site but if I disable your module can not do a full test.
 
Thanks
Simone

Share this post


Link to post
Share on other sites

 

Hi Vekia,

I have Prestashop 1.6.0.9 and HTML Box Pro v2.5.99.
 
I activated _PS_DEBUG_PROFILING_ but nothing shows up at the bottom of the page.
I did not understand why, after two days I saw that your module. If I deactivate your module, the _PS_DEBUG_PROFILING_ is working correctly and shows me all the data.
How can I fix this? I would like to see what modules and hooks that slow down my site but if I disable your module can not do a full test.
 
Thanks
Simone

 

 

hello

i don't understand the problem

 

you mean that if you enable debug profiling you don't see blocks you created with this module? or what?

Share this post


Link to post
Share on other sites

Hi,

no, if I activated the _PS_DEBUG_PROFILING_  and your module at the same time I can not display the debugging on the bottom of the page. If I turn off your module appears debugging.

 

 

Thanks

Simone

Share this post


Link to post
Share on other sites

Hi,

Do you understand my problem? I also installed the module in a test site locally, but debugging does not work when the form is active.

 

Thanks

Share this post


Link to post
Share on other sites

Hi,

no, if I activated the _PS_DEBUG_PROFILING_  and your module at the same time I can not display the debugging on the bottom of the page. If I turn off your module appears debugging.

 

 

Thanks

Simone

 

do you created with html block module box in footer section? if so, is this block active? Does the problem exist even if you disable this block?

Share this post


Link to post
Share on other sites

Hi,

 

Today I tried to installed HTML Box Pro 2.5.99 on a PS 1.5.6.2 site.

 

I am getting some SQL issues when trying to add an HTML box:

Unknown column 'hcgroup' in 'field list'

INSERT INTO `ps_hbp_block` (hcgroup, cgroup, date,datefrom,dateto,position,bssl,hook,name,active,logged,homeonly,productsonly,selectedproducts,cmsonly,selectedcms,productscat,selected_pcats,selected_cats,catsonly, manufsonly, selected_manufs, urlonly, url) VALUES ('0','0','0','2014/11/12','2014/11/12','0','0','productActions','Hydration Pack Gear Junkie Review','1','0','0','1','130','0','','0','','','0','0','','0','')

 

 

Looking into the htmlboxpro.php file I found the following SQL install code [line 109]:

$statements[]   = "
      CREATE TABLE IF NOT EXISTS `${prefix}hbp_block` (
     `id` INT(10) NOT NULL AUTO_INCREMENT,
     `position` INT(10) NOT NULL DEFAULT '1',
     `hook` VARCHAR(50) NULL DEFAULT NULL,
     `active` INT(11) NOT NULL DEFAULT '0',
     `logged` INT(11) NOT NULL DEFAULT '0',
     `name` VARCHAR(150) NULL DEFAULT NULL,
     INDEX `indek1` (`id`)
     ) COLLATE='utf8_general_ci'";

Looks like many of the fields are missing from the ps_hbp_block table. Is this a bug in the code I got, or am I missing something? Please advice.

 

Ran

Share this post


Link to post
Share on other sites

 

Hi,

 

Today I tried to installed HTML Box Pro 2.5.99 on a PS 1.5.6.2 site.

 

I am getting some SQL issues when trying to add an HTML box:

Unknown column 'hcgroup' in 'field list'

INSERT INTO `ps_hbp_block` (hcgroup, cgroup, date,datefrom,dateto,position,bssl,hook,name,active,logged,homeonly,productsonly,selectedproducts,cmsonly,selectedcms,productscat,selected_pcats,selected_cats,catsonly, manufsonly, selected_manufs, urlonly, url) VALUES ('0','0','0','2014/11/12','2014/11/12','0','0','productActions','Hydration Pack Gear Junkie Review','1','0','0','1','130','0','','0','','','0','0','','0','')

 

 

Looking into the htmlboxpro.php file I found the following SQL install code [line 109]:

$statements[]   = "
      CREATE TABLE IF NOT EXISTS `${prefix}hbp_block` (
     `id` INT(10) NOT NULL AUTO_INCREMENT,
     `position` INT(10) NOT NULL DEFAULT '1',
     `hook` VARCHAR(50) NULL DEFAULT NULL,
     `active` INT(11) NOT NULL DEFAULT '0',
     `logged` INT(11) NOT NULL DEFAULT '0',
     `name` VARCHAR(150) NULL DEFAULT NULL,
     INDEX `indek1` (`id`)
     ) COLLATE='utf8_general_ci'";

Looks like many of the fields are missing from the ps_hbp_block table. Is this a bug in the code I got, or am I missing something? Please advice.

 

Ran

 

 

open "update check" menu item on module configuration page.

module will apply all peding upgrades.

hi,

no, there is nothing in the footer section..

 

i cant reproduce it on fresh installation of 1.6.0.9

is there any chance to get an access to your shop?

Share this post


Link to post
Share on other sites

I've sent email after email to your support as the module doesn't work as advertised.

I would like a reply as I have a project where this module is key and after being told that it would do what I wanted, it doesn't. 

Share this post


Link to post
Share on other sites

open "update check" menu item on module configuration page.

module will apply all peding upgrades.

 

 
Thank you, works like a charm  :) 

Share this post


Link to post
Share on other sites

Can't add this code from Histats:

<!-- Histats.com START (standard)-->
<script type="text/javascript">document.write(unescape("%3Cscript src=%27http://s10.histats.com/js15.js%27 type=%27text/javascript%27%3E%3C/script%3E"));</script>
<a href="http://www.histats.com" target="_blank" title="contadores html" ><script type="text/javascript" >
try {Histats.start(1,2840730,4,2052,280,25,"00011111");
Histats.track_hits();} catch(err){};
</script></a>
<noscript><a href="http://www.histats.com" target="_blank"><img src="http://sstatic1.histats.com/0.gif?2840730&101" alt="contadores html" border="0"></a></noscript>
<!-- Histats.com END -->

 

I tried in footer and left side

 

Can you help me?

 

Thank you very much

Share this post


Link to post
Share on other sites

Hi Vekia, another good feature to add to HTML Box Pro would be to be able to show a message when particular products become "out of stock".

 

So it could be like the option "Only on selected product page" but would be "Only on selected product page that are out of stock".

 

Just my 2 cents...

 

Cheers

Dan

  • Like 1

Share this post


Link to post
Share on other sites

Hi Vekia, another good feature to add to HTML Box Pro would be to be able to show a message when particular products become "out of stock".

 

So it could be like the option "Only on selected product page" but would be "Only on selected product page that are out of stock".

 

Just my 2 cents...

 

Cheers

Dan

 

great! :D

thank you, new version under development :-)

  • Like 1

Share this post


Link to post
Share on other sites

open "update check" menu item on module configuration page.

module will apply all peding upgrades.

 

i cant reproduce it on fresh installation of 1.6.0.9

is there any chance to get an access to your shop?

 

Hi, 

my sites are all in production, I can not put them offline.

If you want I make an installation in a subfolder . ok?

 

 

Simone

Share this post


Link to post
Share on other sites

Hi, 

my sites are all in production, I can not put them offline.

If you want I make an installation in a subfolder . ok?

 

 

Simone

 

sure! it will be great

Share this post


Link to post
Share on other sites

Hi Vekia, I have Html Box Pro v2.5.98 and would like to update to version v2.5.99, but when I click on the "update" button on the configuration page, it only brings me to the "Prestashop HTML Box Pro 2.5.99" page and doesn't download update???

Also, if I do a "Check for update" on the backoffice module's page, it doesn't find update for the "HTML Box Pro v2.5.98" module?

 

How can I do an update?

 

Cheers

Dan

Share this post


Link to post
Share on other sites

Hi Vekia, I have Html Box Pro v2.5.98 and would like to update to version v2.5.99, but when I click on the "update" button on the configuration page, it only brings me to the "Prestashop HTML Box Pro 2.5.99" page and doesn't download update???

Also, if I do a "Check for update" on the backoffice module's page, it doesn't find update for the "HTML Box Pro v2.5.98" module?

 

How can I do an update?

 

Cheers

Dan

 

download module from mypresta.eu website from your customer account,

then upload it to your back office, open module configuration page and then go to "update"

module will apply all pending updates.

News??

 

Thanks

 

no private message found :(

Share this post


Link to post
Share on other sites

download module from mypresta.eu website from your customer account,

then upload it to your back office, open module configuration page and then go to "update"

module will apply all pending updates.

 

no private message found :(

 

Thanks Vekia, that worked...

Share this post


Link to post
Share on other sites

new version released

added improvements to tinymce editor, now it properly saves <meta> tags

  • Like 1

Share this post


Link to post
Share on other sites

new version released

added improvements to tinymce editor, now it properly saves <meta> tags

 

And for my problem? 

Share this post


Link to post
Share on other sites