Jump to content

1.5.0.17 Kicsit furcsa


Godzilla
 Share

Recommended Posts

Sziasztok,

 

Kicsit furcsán viselkedik az oldal mióta frissítettem a fent említett verzióra.

Pl.

Ha egy vevőnek a rendelése alatt küldök egy üzenetet, akkor az utánna nem látható a rendelés alatt hanem a Customer service-ben lesznek ezek az üzenetek láthatók.

A Statisztikánál ha megnézem az online látogatókat ott van egy pár nem található oldal, de ha a statisztika/oldalak nem található-ban megnézem, hogy melyek azok az oldalak amik nincsenek ott viszont egy nagy zöld pipa azt mondja minden rendben.

Valaki találkozott már ezekkel a hibákkal?

 

Ja és még a kezdő lapon lévő statisztika sem jó. Az utolsó vásárlásokat kiírja még az összegeket is, de az Értékesítés és a Rendelések összesen pl nula, a kimutatást sem készíti el. Mondjuk ez már az oldal indítása óta nem működik.

Edited by Godzilla (see edit history)

Share this post


Link to post
Share on other sites

Szia!

...Nem kicsit!

Nekem teljesen megbolondult a frissítés után. Admin oldalon mindent egymásra írt 2-3 rétegben. Totál széthullott az egész oldal. Újra frissítés után már belépni sem tudtam adminba. Olvastam a fórumon, hogy más admin, más modulok és adatbázis stb... biztosan ütközik sok minden... Letöröltem az egészet és nem frissítettem, hanem eleve ezt a verziót telepítettem (1.5.0.17). Persze mentettem, mert Feri hathatós segítsége révén az 1.4.9 már jól működött. (Ha ez, az amúgy kellemesebbnek tűnő verzió nem válik be, visszatöltöm a Feri-tuningosat.)

Tetszene a dolog de, például:

  • admin-modules-modules - semmi - nagy fehérség - úgy néz ki, hogy modult telepíteni, aktiválni, beállítani nem tudok
  • admin-modules-payment - u.az - üres fehér oldal - nem lehet payment modult beállítani az oldalhoz? Próba vásárlásnál hiányolja is közli, hogy nincs telepítve.

Prestashop és default téma alatt is u.ez van. Olyan mintha direkt le lennének tiltva ezek a funkciók.

Neked ezek működnek? Tudsz új modulokat aktiválni?

Share this post


Link to post
Share on other sites

Szia,

 

Nekem ezek mennek, csak amiket írtam azok nem. A frissítés után nekem is nyitva volt az összes menu és nagyon átláthatatlan volt az oldal de egy F5 megoldotta ezt a problémát.

Most még egy másik problémám van, de ezt még nem volt időm megnézni és ezt most a frissítés után telepítettem. A hírlevél ha test-et kérek akkor elmegy, de ha ki választom hogy a feliratkozottaknak küldje el nálam akkor lesz fehér.

Amiket te írtál nálam nem jelentkeztek.

Ja és még egy, néha megjelenik a menu végén egy felirat (most nem bírtam elő csalogatni) valami on stock, ha erre kattintok akkor lesz fehér.

Share this post


Link to post
Share on other sites

Szia, én hiába nyomtam F5-t, ugyan az a kváz maradt. Próbáltam adminban állítani rajta de rányitott mindent mindenre + a vevőoldal is teljesen összegabalyodott.

Modul kezelés nélkül az újratelepített verzió is esélytelen volt! 1.4.9-et visszatöltöttem, az működött megbízhatóan.

---hááát így már meg sem tudom nézni ezt a stock dolgot mert lesikáltam az egészet. ...Valami olyan rémlik, hogy a készlet kezelő fül nem jelent meg. Miután állítgattam az admin fülek nevét és módosítottam a megjelenésük sorrendjét, csak akkor ugrott be az admin fülek közé.

Sok sikert az 1.5-höz! Én feladtam... :( ...majd frissítek 1.6-ra... ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More