Jump to content
Sign in to follow this  
blackhead

[Résolu] Probleme installation

Recommended Posts

bonjour 

j'ai installe prestashop chez un hebergeur mutualise oxyd

avec le php 5 active et j'ai sql 5 d'installe mais j'ai un emssage d'erreur lors de l'installation de la base de donne =

Erreur lors de l'insertion dans la base :

'SET NAMES 'utf8''

Unknown system variable 'NAMES'(Erreur : : 1193)

que puis je faire ? dois je modifier un fichier ?  ???

merci

Share this post


Link to post
Share on other sites

bonjour

personne n'a d'idées pour mon soucis d'installation ?

en faite en demandant au support la société d'hébergement web je serais en sql 4 ?

et je n'ais pas le support de "set name" donc je cherche la solution ...  ???

Share this post


Link to post
Share on other sites

bonjour, j'ai trouvé ça

 

Citation:

SET NAMES indique ce qui est dans la commande SQL que le client envoie. Par conséquent, SET NAMES cp1251 indique au serveur : ``les futurs messages fournis par ce client seront dans le jeu de caractères cp1251'' et le serveur est libre de les traduire dans son propre jeu de caractères, éventuellement.

 

sur la page  http://www.webrankinfo.com/forums/viewtopic_85431.htm,

 

est ce que ça peut t'aider?

Share this post


Link to post
Share on other sites

bonjour

merci pour ton aide

je pense savoir d'ou viens mon soucis de bd en faite apres avoir contacte le support de mon hebergeur ils m'ont explique que je suis sous mysql 4 et je pense que mon soucis viens de là ...

en attente de confirmation apres le passage sous mysql 5 et je vous tiendrais au courant

merci

Share this post


Link to post
Share on other sites

Bonjour,

J'ai le même problème avec un autre hébergeur.

Est-ce dû au fait que la base n'est pas en UTF-8 ou bien est-ce dû à un problème de version de mysql ?

Merci

Share this post


Link to post
Share on other sites

bonsoir

je dois faire la migration sous mysql 5 bientot

et je verrais si ca viens de là

mais d'apres le support de mon hebergeur sous mysql 4 le "set name" n'est pas reconnu ...

donc j'attends de voir si c'est la raison exacte et je vous donnerais le resultat .

 

Share this post


Link to post
Share on other sites

bonjour

j'ai resolu le probleme d'installation en faite avec my sql y aurait un soucis dans la prise en charge utf8

car sous mysql installation de la boutique sans probleme

merci pour l'aide et bonne installation a tous

 

Share this post


Link to post
Share on other sites

Salut Blackhead
tu pourrais pas donner ta solution ?
parce que j essaie de installer Prestashop sur une serveur 1and1 mais j ai une erreur apres la verification de la base
Erreur lors de l'insertion dans la base :
'SET NAMES utf8'
Unknown system variable \'NAMES\'(Erreur : : 1193)
si qq1 a deja eu connaissance de ce soucis merci d avance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More