Jump to content
amanuensis

Theme version compatibility

Recommended Posts

I am thinking of purchasing a template that is compatible with PrestaShop Engine: 1.4.7.3


PrestaShop Compatibility: 1.4.7.x

 

Is there any reason why this will not work with the new 1.4.9 PS?

Share this post


Link to post
Share on other sites

I am thinking of purchasing a template that is compatible with PrestaShop Engine: 1.4.7.3


PrestaShop Compatibility: 1.4.7.x

 

Is there any reason why this will not work with the new 1.4.9 PS?

 

Yes there are reasons, however this don't mean is not compatible, Addons store still not updated 1.4.9 filter compatibility. You should contact the developer of the chosen theme and ask them directly.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More