Jump to content
lepineb

Problème mise à jour 1.4.7 => 1.4.9 table _PS_SHOP_DOMAIN_

Recommended Posts

Bonjour à tous,

 

après mise à jour vers la 1.4.9 qui semble s'être plutot bien passée, j'ai bien accès à mon back office, mais impossible d'afficher ma boutique : www.bio-animaux.com

 

J'ai le message suivant sur mon BO :

 

 

Vous êtes actuellement connecté avec le nom de domaine suivant : www.bio-animaux.com

Celui-ci est différent du nom de domaine principal de la boutique présent dans l'onglet "Préférences > SEO & URLs". _PS_SHOP_DOMAIN_

 

pourtant c'est bien ce nom de domaine qui apparait dans mon onglet SEO & URLs

 

Après vérif dans la base de donnée, c'est aussi ce qui apparait dans la table _PS_SHOP_DOMAIN_ en value

 

De plus ce qui me semble étrange c'est que je ne peux pas modifier mes infos depuis mon BO, par contre si je le fais depuis phpmyadmin, les modifications sont prises en compte dans le BO

 

If everybody could help me, it is cool

 

merci

post-28088-0-16759700-1346744035_thumb.jpg

Edited by lepineb (see edit history)

Share this post


Link to post
Share on other sites

Avez vous essayé de mettre bio-animaux.com ? vous avez vérifié qu'il n'y a pas d'espace avant ou après ?

Share this post


Link to post
Share on other sites

oui, j'ai essayé bio-animaux.com et sans rien aussi, pas de résultats, ce qui est étrange, c'est que je suis obligé de le modifier depuis phpmyadmin, car depuis le BO, je ne peux enregistrer aucun changement

Share this post


Link to post
Share on other sites

Bonjour,

 

Même problème... La MAJ c'est bien passé puisque je suis désormais en 1.4.9.0 cependant je ne pouvais plus accéder à ma boutique l'horrible _PS_SHOP_DOMAIN venait se mettre a la place de mon adresse www.maboutique.com/pretashop

 

J'ai trouvé une solution qui me redonne de suite accès à ma boutique : Dans configuration des URL -> Rediriger automatiquement vers l'url canonique j'ai mi non ....

Ca marche mais je comprend pas pourquoi il me faut toucher cette option alors que avant la MAJ le probleme n'existait pas ...

Et puis cette option : "Rediriger automatiquement vers l'url canonique" ne serait t'elle pas mieux sur oui ???

 

 

 

.................

 

Bon je reviens sur ce que j'ai dis car avec cette solution j'accede a ma boutique mais seulement sur la page d'acceuil ensuite pour les produits _PS_SHOP_DOMAIN apparait a la place du www.maboutique.com/prestashop

 

Probleme visible sur ma boutique : http://www.lokiiyluxe.fr/PrestaShop/

 

 

Si quelqu'un à une idée du reèl problème merci d'en faire part

 

Lokiiy

Edited by lokiiy (see edit history)

Share this post


Link to post
Share on other sites

je suis repassé à ma version 1.4.7 car je comprend pas pourquoi il y a des problème ....

Je pense prochanement faire MAJ manuel de la 1.5 ca sera peut etre et surement plus simple ..

Mais comme j'aime bien tjrs savoir le pourquoi du comment j'attend de même un peu si quelqu'un avez des pistes serieuse ...

 

Le problème n'est pas arrivé que a moi mais j'ai vue aucun post meme en anglais ou le problème est résolu ...

 

Merci Lokiiy

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

après mise à jour vers la 1.4.9 qui semble s'être plutot bien passée, j'ai bien accès à mon back office, mais impossible d'afficher ma boutique : www.bio-animaux.com

 

J'ai le message suivant sur mon BO :

 

 

Vous êtes actuellement connecté avec le nom de domaine suivant : www.bio-animaux.com

Celui-ci est différent du nom de domaine principal de la boutique présent dans l'onglet "Préférences > SEO & URLs". _PS_SHOP_DOMAIN_

 

pourtant c'est bien ce nom de domaine qui apparait dans mon onglet SEO & URLs

 

Après vérif dans la base de donnée, c'est aussi ce qui apparait dans la table _PS_SHOP_DOMAIN_ en value

 

De plus ce qui me semble étrange c'est que je ne peux pas modifier mes infos depuis mon BO, par contre si je le fais depuis phpmyadmin, les modifications sont prises en compte dans le BO

 

If everybody could help me, it is cool

 

merci

 

Bonjour

 

je vous conseil plutôt de faire une redirection de votre nom de domaine www.nio-animaux.com le pointer sur le dossier boutique. La redirection vous la faites dans le manager de votre hébergement.

 

Dans l'état actuel à la racine de votre site manque un fichier index.php ou index.htmp, mettez en un même vide il n'a pas besoin d'être remplis, c'est juste pour qu'on ne vois pas vos dossier dans le navigateur. Ça donnerait des idées à certain petit malin de vous faire une grosse farce :)

 

 

La redirection peut aussi être faites soit dans le fichier index.php ou html avec l'aide d'une meta

soit avec un fichier .htaccess à voir selon votre hébergeur.

Edited by Oron (see edit history)

Share this post


Link to post
Share on other sites

Cela ne règle pas le problème rencontré _PS_SHOP_DOMAIN_ lors de la MAJ ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More