Jump to content

Recommended Posts

Geachte mensen,

 

Ik heb mijn webshop verhuist van hosting maar krijg nu 500 internal server te zien wanneer ik de site wil openen!

 

Ook zie ik dit:

 

[sat Aug 25 11:30:00 2012] [alert] [client 82.157.178.163] /sites/phonesandtablets.nl/www/.htaccess: ExpiresActive not allowed here

 

 

Graag hulp

 

Met vriendelijke groeten

 

Aliasali

Edited by aliasali (see edit history)

Share this post


Link to post
Share on other sites

Heb je de stappen goed gevolgd zoals beschreven in onderstaande topic?

http://www.prestashop.com/forums/topic/159870-hele-webshop-kopieren-naar-een-ander-domein/

 

De foutmelding over htaccess lijkt een conflict te zijn met je nieuwe serverconfiguratie. Meestal lost dit zich op zodra je htaccess opnieuw genereert in je backoffice, maar het kan zijn dat je nieuwe hosting provider sommige functies niet (goed) ondersteunt.

Share this post


Link to post
Share on other sites

Heb je de stappen goed gevolgd zoals beschreven in onderstaande topic?

http://www.prestasho...n-ander-domein/

 

De foutmelding over htaccess lijkt een conflict te zijn met je nieuwe serverconfiguratie. Meestal lost dit zich op zodra je htaccess opnieuw genereert in je backoffice, maar het kan zijn dat je nieuwe hosting provider sommige functies niet (goed) ondersteunt.

 

Aller eerst bedankt voor uw reaktie.

 

Ik zal dit nogmaals nalopen en ik houd u op de hoogte.

 

En ik bedank uw voor de reaktie

Share this post


Link to post
Share on other sites

Heb je de stappen goed gevolgd zoals beschreven in onderstaande topic?

http://www.prestasho...n-ander-domein/

 

De foutmelding over htaccess lijkt een conflict te zijn met je nieuwe serverconfiguratie. Meestal lost dit zich op zodra je htaccess opnieuw genereert in je backoffice, maar het kan zijn dat je nieuwe hosting provider sommige functies niet (goed) ondersteunt.

 

Geachte AKJV,

 

Wanneer ik de htaccess uit zet dan kom ik wel in de backofficce maar krijg wel veel foutmeldingen Denk aan modules order enz...

 

Wanneer ik de htaccess opnieuw genereer dan klapt de shop eruit.

 

Zeg het maar zal het dan toch liggen aan TransIP hosting.

Edited by aliasali (see edit history)

Share this post


Link to post
Share on other sites

Ik heb een ticket aangemaakt en de antwoord hierop is van transIP:

 

Als u een gebruik maakt van een CMS dan raad ik u aan om contact op te nemen met de makers van uw CMS. Als de site door een webbouwer gemaakt is, dan kunt u het beste aan uw webbouwer vragen of deze de site wil controleren.

 

En de makers zijn uploaders bij themplatemonster.com je krijgt ik toch nooit te pakken

 

Wie kan mij verder helpen AUB...

Share this post


Link to post
Share on other sites

Misschien eens een submap aanmaken met hierin een nieuwe installatie ,,kijken hoe dat uitpakt

Share this post


Link to post
Share on other sites

Ik begrijp dat je een template hebt gekocht bij templatemonster.com? Activeer eerst de standaard template, dan weet je in elk geval dat je problemen niet door die andere template komt.

 

En kijk eens verder bij Preferences-->SEO & URLs. Staat daar bij "Winkel domeinnaam" en "Shop domain name for SSL" 2x dezelfde domeinnaam? Dit moet vaak wel het geval zijn. En check ook of de domeinnaam met www begint.

Share this post


Link to post
Share on other sites

Ik begrijp dat je een template hebt gekocht bij templatemonster.com? Activeer eerst de standaard template, dan weet je in elk geval dat je problemen niet door die andere template komt.

 

En kijk eens verder bij Preferences-->SEO & URLs. Staat daar bij "Winkel domeinnaam" en "Shop domain name for SSL" 2x dezelfde domeinnaam? Dit moet vaak wel het geval zijn. En check ook of de domeinnaam met www begint.

 

Het lag idd aan transip deze hebben uit veiligheid reden een functie uit gezet. doordat mijn de webshop niet goed functioneert.

 

ben weer terug naar mijn oude hosting gegaan.

Share this post


Link to post
Share on other sites

Goed dat de oorzaak van je probleem gevonden is maar wel vervelend dat je website weer moest verhuizen.

 

Zou je nog [solved] voor je topictitel willen zetten? Dit doe je door je eerste post te editten (gebruik hierbij de Full editor) en dan de titel aan te passen. Alvast bedankt.

 

EDIT:

Nog geen actie ondernomen door topicstarter dus heb ik zelf maar de titel aangepast. Graag de volgende keer wel even zelf de topictitel aanpassen, dat houdt het forum overzichtelijk.

Edited by AKJV (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More