Jump to content
phrasespot

Add-ons website is not working

Recommended Posts

as it should... You keep talking about improvements but it is going downhill.

 

Here is a snippet from an email I received from a client who has been trying to purchase a module for her store for five days...

 

I've been waiting to hear from Prestashop Addons since Friday regarding my account. I can't register because it says the email address with this account already exists, but when I tried to login it says that I need to register. I tried emailing them with no response.

 

Goes on to say she decided that she can live without that feature. There goes a lost sale for a module developer. That aside, it makes PrestaShop look unprofessional and indirectly the person who recommends it. If you want developers to continue recommending PrestaShop to their clients get your act together and don't embarrass us.

Share this post


Link to post
Share on other sites

Dear phrasespot,

 

Hello! Thank you for this message. I will be sure to let the department know and we will be looking into this. We are always doing our best and working hard to improve everyday. What is the name E-mail of the Customer Account so I can investigate?

 

Thanks for choosing PrestaShop!

Share this post


Link to post
Share on other sites
What is the name E-mail of the Customer Account so I can investigate?

 

You do not need the client's details. Just create an ccount yourself to see it. Here is the details of the one I created earlier

 

post-103572-0-95076700-1345691958_thumb.png

 

After submitting details I was told a confirmation email would be sent. No email arrived (and no, not in SPAM box). But a 'Welcome' email arrived with username and password. Now I cannot login or re-register using that email. I recive the exactly same response as in my original post.

 

Here is another thread with exactly the same problem.

Edited by phrasespot (see edit history)

Share this post


Link to post
Share on other sites

Dear phrasespot,

 

Hello, I tried to reproduce the error. I made a new account and did receive the Activation Link along with the Welcome Letter. What E-mail provider are you using? Thank you for the information.

 

post-360108-0-28790200-1345814657_thumb.jpg

Share this post


Link to post
Share on other sites

I'm using Gmail too and many e-mails from Presta clients for support don't arrive at all. Its old problem discussed in other topics. Presta team should be aware of the problem.

Share this post


Link to post
Share on other sites

Hey,

 

Thank you for warning us about that.

Phrasespot if you provide us the email of your customer, we'll be able to activate his account and verify if the confirmation email was sent or not...

 

Thanks.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More