Jump to content

[Résolu] Instalation module depuis back office pas de dossier dans filezilla ?


DPOD
 Share

Recommended Posts

Salut a tous,

 

Je vous expose mon probleme,

Je viens d'installer un module de slider,

je l'installe depuis le back office, ma version de prestashop est 1.4.8.2

tout se passe bien,

mais je dois jouer sur les permissions de fichier et le dossier n'apparait pas dans filezilla !

Alors que le dossier est chargé, firebug cherche le css dedans,

Ca vous est déjà arrivé ?

Comment avez vous résolu le souci ?

 

@+

Edited by DPOD (see edit history)

Share this post


Link to post
Share on other sites

et bien ca devient une habitude pour moi de me répondre, mais si quelqu'un a le même souci, voila la solution :

 

 

il fallait forcer l'affichage des dossiers caché dans FileZilla

Serveur --> forcer l'affichage

Share this post


Link to post
Share on other sites

Les clients ftp ont souvent un cache, ce qui fait nous empêche parfois de voir un dossier avant plusieurs rafraîchissements. C'est le cas de filezilla (dépend du paramétrage) et cela peut parfois se révéler très déstabilisant...

 

N'hésitez pas à indiquer votre sujet comme résolu ;)

 

Cordialement

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More