Jump to content

Traduction modules: fichiers générés mais traduction ne s'affiche pas


Recommended Posts

Bonjour,

Quand j'essaye de traduire les modules, les fichiers de traductions sont bien générés et contiennent les traductions. Mais la traduction ne s'affiche bien au front office. Je ne vois pas du tout quoi faire comme j'ai déjà essayé quelques solutions et aucune ne fonctionne.

 

En faisant la recherche sur ce sujet j'ai lu que pour la traduction de modules il y a des fichiers générés dans theme/montheme/modules/ mais je n'ai aucun dossier modules dans montheme. Est-ce normal?

 

J'utilise prestashop 1.4.8.2, hébergeur OVH.

 

Je vous remercie en avance.

Share this post


Link to post
Share on other sites

Quand tu dis que les fichiers de traductions sont bien générés, tu veux dire dans le répertoire du module ?

 

Si tu n'as pas modifié les templates des modules, il se peut effectivement qu'il n'y ait pas de dossier modules dans ton theme. Cependant la traduction sera directement dans le répertoire modules à la racine. Est ce le cas ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More