Jump to content
franckm1000

[MODULE]Footer modifiable + Gestion Newsletter

Recommended Posts

Bonjour à tous,

 

Serait-il possible d'obtenir la version gratuite ?

 

Salutations,

 

Lamal

Share this post


Link to post
Share on other sites

Bonjour ,

J'ai installer votre module sous prestashop 1.5 mais quand je l'active ma page authentification devient blanche .

une idée ?

  • Like 1

Share this post


Link to post
Share on other sites

Avez vous activé les erreurs (confic.inc.php et error à on) ?

 

Le module n'a pas été développé au départ pour la version 1.5 et n'est compatible que jusqu'à 1.4.8.3.

Share this post


Link to post
Share on other sites

ça devient important car je n'ai pas fait attention mais plus rien ne fonctionne à part la page accueil

Share this post


Link to post
Share on other sites

Changer le fichier config.inc.php du dossier config en mettant le display error à ON.

 

En attendant, vous n'avez qu'à désactiver le module pour que la boutique remarche. Et en le redisant, le module N'EST PAS COMPATIBLE AVEC LA VERSION 1.5.

Share this post


Link to post
Share on other sites

Super module je l'utilise ici : matcha-zen.com. J'aimerai le traduire en anglais est ce possible?

 

Merci

Share this post


Link to post
Share on other sites

et je suppose que vous ne pouvez pas m'aider a rendre la version que j'ai multilingue?

 

Merci pour votre réponse

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai la version gratuite de ce module. Merci beaucoup de l'avoir mis à disposition.

 

J'aimerais mettre des liens externes dans le footer mais c'est impossible dans la version gratuite. Je ne compte pas acheter la version payante, par conséquent, est-ce qu'il est possible de mettre une adresse complète (par mes propres moyens) pour que les liens externes fonctionnent et ou ?

 

Merci beaucoup

Share this post


Link to post
Share on other sites

@Crea67: Dans le fichier crcomfooter.tpl

 

@florian95: rendre la version multilingue est très long et de + je ne me vois pas vous la faire passer alors que d'autres personnes paient pour l'avoir. De +, la version multilingue n'a jamais été gratuite.

 

Encore une fois, ce module a été long pour moi à développer, je l'ai mis au départ en gratuit notamment pour voir les éventuels bugs et problèmes mais aujourd'hui il est en version payante.

Edited by franckm1000 (see edit history)

Share this post


Link to post
Share on other sites

J'ai mis le display error à ON. C'est la version gratuite que j'ai et toutes mes pages sont presque toutes blanche voici le body :

<body>

 

 

<div class="breadcrumb">

 

<h1> Accessoires </h1>

 

<div class="resumecat category-product-count"> Il y a 2 produits. </div>

 

<div class="content_scene_cat">

</body>

 

cordialement et merci beaucoup pour vos réponses .

Edited by julien51 (see edit history)

Share this post


Link to post
Share on other sites

Merci pour votre réactivité... Puis-je abuser et vous demander plus de précisions sur ce qu'il faut modifier pour mettre des liens absolus ? Je ne maîtrise pas le langage utilisé dans les fichiers TPL :(

 

Certains ont émis l'idée de laisser la version de base gratuite téléchargeable ici : je trouve que c'est une bonne idée... surtout que vous avez des retours, ce qui a apparemment aidé à améliorer votre module. Je comprends également que vous souhaitiez être rétribué pour ce travail (excellent travail même). L'essentiel étant que la majorité puisse trouver son bonheur (mais ce n'est que mon avis :) ).

Share this post


Link to post
Share on other sites

bonsoir, je souhaite modifier la taille du logo utilisé dans le footer qui est actuellement de 150*150, j'ai bien essayer de modifier la ligne 32 du fichier TPL mais cela ne fonctionne pas, pouvez vous m'indiquer ce que j'ai raté?

 

merci d'avance

Share this post


Link to post
Share on other sites

Dans cette ligne du TPL, il suffit d'enlever les attributs width et height et votre image prendra sa taille originale.

Share this post


Link to post
Share on other sites

je viens de me rendre compte qu'il y a un gros soucis d'affichage sous IE,

 

avec un explorateur type firefox mon pied de page est OK avec IE, à partir du second bloc tous est tassé sur le bas

 

est-ce un problème connu? ou puis regarder?

 

le problème ne viens t il pas de la modification de la taille de l'image? Je n'avait pas remarqué d'anomalie avant mais n'avait pas testé sous IE

Edited by patrickpolbos (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

Je souhaite tester ce module mais je ne trouve pas de lien pour le downloader?

Quelqu'un peut il le remettre a dispo?

Merci par avance.

Share this post


Link to post
Share on other sites

Merci pour votre reponse, j'avais vu un remerciement en date du 11 juillet 2012 informant de la gratuité, c'est ce qui m'a induit en erreur.

Excellente continuation.

Share this post


Link to post
Share on other sites

Bonjour

je désire acheter votre module mais ai besoin de quelques précisions.

Peut on intervertir à l'aide de l'outil positions les différents blocs de votre module, la Newsletter par exemple en dessus des logos de "confiance"

Merci d'avance de votre réponse.

Share this post


Link to post
Share on other sites

Actuellement non mais c'est effectivement une fonctionnalité à rajouter dans le module.

 

Je vais regarde cela...

Share this post


Link to post
Share on other sites

Ca y est j'ai acheté le module et je suis ravie!

Franckm1000 qui l'a développé a bien voulu m'aider à finaliser l'installation et c'est vraiment sympa pour des débutantes comme moi.

Share this post


Link to post
Share on other sites

Le module est maintenant compatible avec la version 1.5 de prestashop.

 

Sur le addons de prestashop, il y a une version compatible jusqu'à 1.5.2.

Share this post


Link to post
Share on other sites

Bonjour,

je viens d'acheter le module sur Addons mais dès qu'on est sur une autre page que la page d'accueil : toute la boutique disparait !!!

(il reste une page blanche, et qques titres !!!)

Je précise que j'ai désinstallé, supprimé le module, puis que je l'ai réinstallé : mais tjrs le même résultat !

Merci de m'aider à corriger ce problème car c'est plutôt urgent...

(je vous ai aussi contacté via Presta Addons)

Edited by Fily123 (see edit history)

Share this post


Link to post
Share on other sites

Bonjour, je poste ici aussi un message! Mon footer ne fonctionne pas malgré la mise en place de la version compatible avec la version 1.5.2.

Pouvez-vous m'aider? Il m'est impossible d'enregistrer les liens dans le footer.

Share this post


Link to post
Share on other sites

Footer + Newsletter fonctionne à présent sur Prestashop 1.5.2.

 

Merci à Franckm1000 pour son intervention!

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai effectué l'achat de 35€ de ce module qui semble très pratique.

 

Gros problême dés que je l'active dans mon FO : la boutique est HS. :wacko:

 

Ma version de prestashop est 1.4.6.2. J'utilise le template BLUE-OCEAN.

 

Sitot que je désactive le module dans le front office, la boutique redevient visible.

 

Pouvez-vous me donner une piste SVP?

 

David

Share this post


Link to post
Share on other sites

Bonjour,

je viens d'acheter le module sur Addons mais dès qu'on est sur une autre page que la page d'accueil : toute la boutique disparait !!!

(il reste une page blanche, et qques titres !!!)

Je précise que j'ai désinstallé, supprimé le module, puis que je l'ai réinstallé : mais tjrs le même résultat !

Merci de m'aider à corriger ce problème car c'est plutôt urgent...

(je vous ai aussi contacté via Presta Addons)

 

Visiblement, j'ai le même soucis.

Comment y avez-vous remedier SVP?

 

Merci

 

david

Share this post


Link to post
Share on other sites

A mon avis vous avez la version pour prestashop 1.5, d'où un problème de compatibilité.

 

Je vous joins en MP pour vous envoyer la bonne version.

 

Franck

Share this post


Link to post
Share on other sites

Bonjour,

je viens de charger votre module et lors de la configuration, ma page d acceuil reste blanche, j ai pour message:

Fatal error: Call to a member function addCSS() on a non-object in /homez.614/bijougro/www/modules/crcomfooter/crcomfooter.php on line 1177

 

Pourriez vous m'aider à l'installer?

 

Anthony

 

PS: l'ancien footer doit toujours être en place.

 

Prestashop 1.4.8.2 sous OVH

Share this post


Link to post
Share on other sites

C'est le même problème, vous essayez d'installer la version pour prestashop 1.5. Envoyez moi votre mail en MP que je puisse vous envoyer la bonne version.

 

Franck

Share this post


Link to post
Share on other sites

Tout marche impeccable, merci! ^_^

 

Par contre, petite question : ou peut-on gérer la newsletter? :unsure:

 

Merci pour la réactivité en tout cas!!

 

David

Share this post


Link to post
Share on other sites

Bonjour,

J'ai acheté le module pour mon site en 1.5.

Cependant les parties mentions/credits et blocs libres de ne fonctionnent pas.

Rien ne s'affiche pour le bloc libre.

Les mentions credit, s'affichent en partie 2.

 

Pouvez-vous m'aider ?

Share this post


Link to post
Share on other sites

Bonjour,

 

Le pied de page est nickel, exactement ce que je recherchais..

Paramétrage facile etc... petit problème pour moi, les newsletters: les inscriptions depuis footer, ok, récupération des mails depuis footer dans back office, ok, idem pour les mails après inscription apparaissent dans "gestion newsletter".

Par contre après inscription sur le site (création de compte), envoi newsletter ok, après inscription sur le footer ; pas envoi mail confirmation inscription ( est ce normal ? )

Dans la gestion des newsletters, j'ai donc les inscrits, j’écris une newsletter , mais je reçois "non envoyé " pour toutes les adresses.

Si quelqu'un à une idée ?

 

Petite précision : je suis en local, sous wamp, mais envoi de mail configuré et fonctionnel ( confirmation création compte, etc..), j'utilise aussi un thème " HARDWARE" et ma version de prestashop : 1.5.3

 

Merci par avance.

Edited by Simply76 (see edit history)

Share this post


Link to post
Share on other sites

Bonjour franckm1000,

 

Est ce possible que l'envoi de newsletteur via le back office de prestashop, via le formulaire intégré à la "gestion des newsletters" pose probléme à cause du fait d'être en local, sous wamp ? sachant que par exemple l'envoi d'une newsletter apres création d'un compte sur le site fonctionne ?

Alors que l'envoi d'une newsletter via l'editeur de texte de la "gestion des newsleters" indique "non envoyé" pour chaque mails presents dans la liste.

 

Sinon je me rèpéte mais c'est un super module, félicitation, je ne regrette pas cet achat, je le recomande.

 

Au plaisir de vous lire.

Share this post


Link to post
Share on other sites

Bonjour,

 

Personne ne rencontre ce problème d'envoi de newsletters avec ce module ?

 

Rappel : Récupération des adresses e mail, c'est OK, c'est l'envoi via l’éditeur de texte intégré au module dans le back office "gestion des newsletters" qui ne fonctionne pas, mon site est en locale sous wamp, avec néanmoins envoi des mails fonctionnels pour les autres modules ou pour le corps du prestashop.

 

Merci d'avance.

Share this post


Link to post
Share on other sites

Bonjour

nous avons un petit soucis a l'installation du module sur Presta 1.3.7.0 (ovh)

les tables ne sont pas créés dans la base de donnees,

avez vous une idee ?

nous avons eu le meme probleme avec le module livre d'or

(resolu en exportant la table en local vers la base de chez ovh)

je pourrais faire pareil, mais cela m'inquiete

Merci par avance

cordialement

eric

Share this post


Link to post
Share on other sites

@eric44 Je vous ai répondu en MP

 

 

@Simply76: en local si vous n'avez pas configuré wamp pour l'envoi de mail et le SMTP la fonction mail() PHP utilisée par le module ne fonctionnera pas.

Sur un serveur en fonction, normalement pas de problème.

 

Désolé ne pas avoir répondu avant, mais c'était dur dur cette semaine !

 

Franck

Edited by franckm1000 (see edit history)

Share this post


Link to post
Share on other sites

Bonjour franckm1000,

 

 

Merci de votre retour, je penses aussi qu'en ligne l'envoi mail devrait se faire, j’étais dans le doute tant qu'au fait que smtp est réglé, mais uniquement, ainsi les mails du corps du système fonctionnent.

Je posterais le résultat lorsque le site sera en ligne.

 

Cordialement.

Share this post


Link to post
Share on other sites

Bonjour,

 

Super module ! 

 

En revanche, après installation, il n'y a pas le bouton "Inscription" sous le champ Newsletter.

Ca fonctionne en appuyant sur "Entrée" mais j'aimerais que le bouton soit visible.

 

Merci

Share this post


Link to post
Share on other sites

Bonjour,

 

Le module est-il compatible avec la dernière version de prestashop ? La 1.5.6.0 ?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More