Jump to content

Recommended Posts

Misschien dat we hier een algemeen topic van kunnen maken in het Nederlands?

 

Ik zit met een probleem wat ik ook al aangegeven had in het Engelse gedeelte. Ik kan geen categorieën maken. Het tekstbalkje waar je de naam in kunt plaatsen is niet zichtbaar zodat we niks in kunnen vullen. Zelfde geldt voor de producten. Ik kan geen naam van de producten invullen.

 

Iemand een idee? :)

Share this post


Link to post
Share on other sites

@Peter Pastoor

Ga naar Preferences > Store contacts > Blok: Contact details > Veld: Shop name

 

Deze naam wordt in je e-mails en pagina's getoond.

Share this post


Link to post
Share on other sites

Als er genoeg animo is dan zal ik deze topic vastpinnen.

 

Mijn ervaringen met installatie en configuratie totnutoe:

 

1) Lokale installatie (WAMP) ging probleemloos. Daarna "access denied" melding waar Telesight ook over heeft gehad en dezelfde workaround hiervoor. Naamvelden voor nieuwe producten en categorieen ontbreken bij mij ook.

 

2) Installatie op webserver werd afgebroken op 75% van de installatievoortgang (bij installatie van demo data). Maar frontend en backend zijn wel gewoon toegankelijk. Hierbij wel naamvelden aanwezig voor nieuwe producten en categorieen. Ik vermoed dat dit met verschil in serverinstellingen te maken heeft maar daar moet ik eens beter naar kijken.

Share this post


Link to post
Share on other sites

@AKJV

Ik ben wel voor een apart Prestashop 1.5 deel, ik moet nu checken of een vraag wel over 1.5 gaat, niet iedereen vermeld zijn gebruikte versie...

 

Probleem "Access denied" is opgelost (in de ontwikkelaarsversie of later in 1.5 RC2), de workaround werkt en ik heb er geen last meer van tijdens het werken met versie 1.5.0.13.

 

De installatie is schijnbaar server afhankelijk, ik had bijvoorbeeld geen enkel probleem tijdens de installatie met demo data op een hosted server.

Edited by Telesight (see edit history)

Share this post


Link to post
Share on other sites

Maar er is nog geen workaround voor het maken van categorieën en producten?

 

Goed, ik heb uiteindelijk een workaround gevonden dat bij mij werkt.

Het blijkt trouwens dat alle velden waar meerdere talen te selecteren zijn ontbraken.

 

Ik heb eerst de Nederlandse taal geimporteerd. Ga naar Localization-->Translations. Bij "Add / Update a language" kan je automatisch het NL taalpakket binnenhalen. Uiteraard kan je ook bij "Import a language pack manually" handmatig een taalpakket importeren (die je van de Prestashop site kan downloaden).

 

Ga dan naar Localization-->Localization en stel dan bij "Default language:" de taal in op Dutch en save deze instelling.

Hiernaar zie ik alle invulvelden weer. Gek genoeg blijft dit nog steeds werken als ik daarna de "Default language:" weer op Engels instel...

Share this post


Link to post
Share on other sites

Update wat betreft vorig bericht.

Dit probleem is al eens in de bugtracker gesubmit:

http://forge.prestashop.com/browse/PSCFV-1366

Blijkbaar ontbreekt soms de default langauge flag in de shop installatie. De makkelijkste oplossing is door bij Localization-->Localization gewoon op "Save" te klikken bij de Configuration sectie. Ik kan niet testen of dit echt werkt omdat bij mij dit probleem al is opgelost door de workaround in mijn vorige post.

Share this post


Link to post
Share on other sites

Ik heb met 1.5 problemen met de voorraadbeheer, Ik heb netjes bij de artikelen aangegeven dat de voorraad door de actuele voorraad in de magazijnen moet worden aangehouden.

 

Dan verhoog ik bij voorraadbeheer mijn voorraad, en beschikbaar voor verkoop, maar evengoed krijg ik op mijn website dat het product niet op voorraad is. ook de knop bij artikelen in de backoffice dit "dit product mag besteld worden bij niet op voorraad" lijkt geen effect te hebben. kan evengoed niet bestellen in de winkel.

 

Ik snap er op moment even geen snars meer van.

Share this post


Link to post
Share on other sites

Ik heb met 1.5 problemen met de voorraadbeheer, Ik heb netjes bij de artikelen aangegeven dat de voorraad door de actuele voorraad in de magazijnen moet worden aangehouden.

 

Dan verhoog ik bij voorraadbeheer mijn voorraad, en beschikbaar voor verkoop, maar evengoed krijg ik op mijn website dat het product niet op voorraad is. ook de knop bij artikelen in de backoffice dit "dit product mag besteld worden bij niet op voorraad" lijkt geen effect te hebben. kan evengoed niet bestellen in de winkel.

 

Ik snap er op moment even geen snars meer van.

 

Heb je al in de bugtracker gekeken of dit probleem is gemeld?

Zo niet, dan kan je het beste zelf een ticket hiervoor aanmaken in de bugtracker.

Share this post


Link to post
Share on other sites

Ik zal even kijken, Ik vindt dat de bug tracker het forum dood gooit en daarom even hier in geplaatst wie weet heeft iemand van de community een oplossing.

Share this post


Link to post
Share on other sites

Hoe voeg je een nieuw thema toe? Ik kan het nergens downloaden via de backoffice?

 

Heb het ook al handmatig proberen te uploaden maar zie de thema dan nergens :(

 

Stom, ik weet het denk ik al. Zo proberen :)

Edited by Peter Pastoor (see edit history)

Share this post


Link to post
Share on other sites

Ik heb het nu weer opnieuw geïnstalleerd. Nieuw thema is waarschijnlijk niet 1.5 proof.

 

Zit nu met een ander probleem:

 

Ik probeer een product in mijn winkelmandje te stoppen. Maar hij gaat er niet in. Ik klik op toevoegen maar het lukt dus niet.

 

Hoe zou dit kunnen komen? :)

Share this post


Link to post
Share on other sites

Ok ben ik weer.

 

Ik heb nu een schone installatie gedaan van 1.5. Nu zie ik zowel in de frontpage als de backoffice alleen een witte pagina.

 

Waar kan dit aan liggen? :)

Share this post


Link to post
Share on other sites

Ik krijg volgende; 19.44u

 

Serverfout

Er is een fout opgetreden toen de website http://www.kookmateriaal.nl/testpp/ probeerde op te halen. De server kan offline zijn wegens onderhoud of kan onjuist zijn geconfigureerd.

Hier zijn enkele suggesties:

Share this post


Link to post
Share on other sites

HTTP-fout 500 (Internal Server Error) hier ook ,, chrome

Share this post


Link to post
Share on other sites

hoi peter,

 

a) heb je een volledige installatie gekozen ,dus met modules , test orders enz ? indien niet dan moet je modules installeren

 

b ) heb je wel een BO ?

Edited by maconl (see edit history)

Share this post


Link to post
Share on other sites

Je kan de rechten van mappen / bestanden eens nalopen of je .htaccess bevat een foutje

Share this post


Link to post
Share on other sites

Ik zie dat je ook al eens eerder die problemen hebt gehad met andere software

 

 

Vaak gaat het ook fout doordat je in je FTP programma de verkeerde upload mode hebt gebruikt. Bijvoorbeeld heb je "Binary" of "auto" gebruikt in plaats van ASCII.

Edited by Frens (see edit history)

Share this post


Link to post
Share on other sites

Hij stond idd op Auto.

 

Heb idd ook problemen gehad met Magento wat ik wilde proberen. Ging niet echt goed maar had iid met de.htaccess te maken voor een deel. Toen werd er door de hoster # gezet voor bepaalde dingen.

 

Ik moet zo eerst weg maar vanavond laat ga ik dit nog eens allemaal proberen :)

Share this post


Link to post
Share on other sites

Auto moet normaal goed zijn

 

met ws_ftp 95 moest ik altijd de binary mode gebruiken omdat het anders ook niet liep

Share this post


Link to post
Share on other sites

Ik moet zo eerst weg maar vanavond laat ga ik dit nog eens allemaal proberen :)

 

Kun je de htaccess eens op de server zetten al htaccess.txt

Edited by Frens (see edit history)

Share this post


Link to post
Share on other sites

Peter :

wat je ook eerst even eens kan doen :

zet display errors in config/config.inc.php eens op ON

deze vind je als het goed is ergens rond of op regel 29

en dan eens kijken welke meldingen je krijgt

 

het kan ook aan de rechten van je theme liggen ,

Edited by maconl (see edit history)

Share this post


Link to post
Share on other sites

Ik ga jullie dingen proberen straks.

 

Maar ik ben nu dus een nieuwe schone installatie aan het doen. Kan ik later ak mijn bestaande producten makkelijk weer toevoegen met de csv import? :)

Share this post


Link to post
Share on other sites

Ik ga jullie dingen proberen straks.

 

Maar ik ben nu dus een nieuwe schone installatie aan het doen. Kan ik later ak mijn bestaande producten makkelijk weer toevoegen met de csv import? :)

okidoki

jammer dat je even net te snel een nieuwe erop zet ,

had wel even de fouten willen weten in dit verhaal ,,

Share this post


Link to post
Share on other sites

Ok dus weer opnieuw geinstalleerd en alles 'werkt' nu. Echter kan ik nu niet inloggen in de BO en als ik nieuw wachtwoord stuur en dan met dat wachtwoord inlog gaat het ook niet goed. Ik kom elke keer weer in het inlogscherm....

 

Ik word gek van dat 1.5. Hoe hebben ze dat kunnen releasen???

 

Edit- In IE kan ik wel inloggen, in Firefox niet.

 

Ook zien alle plaatjes er heel erg vreemd uit.

Edited by Peter Pastoor (see edit history)

Share this post


Link to post
Share on other sites

Ik kom er nog steeds niet op :(

 

 

Forbidden

You don't have permission to access /testpp/ on this server.

Share this post


Link to post
Share on other sites

Zucht.....ga ik nog even de mist in....verwissel mappen. De live-winkel even van slag. Die maar eerst weer even in orde maken :S

Share this post


Link to post
Share on other sites

Klopt ,,er hangt nu een "groene film" over, voor de rest lijkt alles ok

Share this post


Link to post
Share on other sites

Ik mis weer de opmaak, had jij dat al eens eerder deze week?

 

 

edit 12,30u

 

 

loopt weer,,alleen rechtsboven

Edited by Frens (see edit history)

Share this post


Link to post
Share on other sites

Alleen rechtsboven werkt niet, de menubalk (kijk maar eens in IE) is ook niet goed zichtbaar. Heb al een een backup teruggeplaatst en dit werkt ook niet.

 

Ik maak even een ander topic. Dit gaat over 1.5 en waar ik nu mee zit is in de gewone.

Share this post


Link to post
Share on other sites

speel eens wat met de html /css compressie preferences/performance

Share this post


Link to post
Share on other sites

zie nu :Huidige thema is niet beschikbaar. Controleer uw thema directory naam en permissies aub.

Share this post


Link to post
Share on other sites

Peter :

hoe heb je die back-up gemaakt ?

indien via DirectAdmin dan heb je geluk :)

alleen als je een back-up terug zet moet je in gedachten houden dat wanneer je na die back up nieuwe mappen , files enz erop hebt gezet deze dan ook met de back-up gewoon erop blijven staan !

 

om een back-up GOED terug te plaatsen , moet je gewoon de hele inhoud van public html leegmaken

daarna via directadmin de back-up terug plaatsen

 

heb je het handmatig gedaan en zet je de backup handmatig erop

dus bijvoorbeeld met Filezilla dan ook worden alle bestanden die er opstaan niet verwijderd

echter moet je wanneer je met filezilla een backup terugplaatst dus alle mappen weer de juiste rechten krijgen

Edited by maconl (see edit history)

Share this post


Link to post
Share on other sites

Heb deze via Filezilla gedaan ja. Deze ga ik nu ook met filezilla terugplaatsen en dan zal ik ook de rechten weer goed plaatsen. :)

 

Maar kijk even in ander topic ;) Deze gaat over 1.5 :)

Share this post


Link to post
Share on other sites

okidoki is goed , welke versie ben je aan het testen ?

ik dacht dat je liveshop op de kook was , vandaar

 

>antwoord maar in het ander onderwerp

Share this post


Link to post
Share on other sites

op kookmateriaal.nl was de liveshop en komt die zo ook weer hoop ik.

 

Op de /webshop had ik de testsite gemaakt. Straks wordt dat weer iets van /testnogwat. Daar was ik 1.5 aan het testen.

Share this post


Link to post
Share on other sites

op kookmateriaal.nl was de liveshop en komt die zo ook weer hoop ik.

 

Op de /webshop had ik de testsite gemaakt. Straks wordt dat weer iets van /testnogwat. Daar was ik 1.5 aan het testen.

 

dan had ik het toch goed :)

beste is dan bv de testmap gewoon 15071 of zoiets te noemen ( versie van de ps die je erop zet )

ook de database kan je het beste zo noemen , dan kan er nooit verwarring ontstaan welke database bij welke shop hoort .

Share this post


Link to post
Share on other sites

Die ik ook "op de kook"

 

ja ik zag het ,,, en niet zo'n beetje :unsure:

Share this post


Link to post
Share on other sites

Ok vorige vraag wat hier stond heb ik gevonden.

 

Nu zoek ik waar je uit kunt schakelen dat men op de mobiel het mobiele thema te zien krijgen. Kan het nergens vinden :)

Edited by Peter Pastoor (see edit history)

Share this post


Link to post
Share on other sites

Ok vorige vraag wat hier stond heb ik gevonden.

 

Nu zoek ik waar je uit kunt schakelen dat men op de mobiel het mobiele thema te zien krijgen. Kan het nergens vinden :)

 

 

Onder Voorkeuren>themas hellemaal onderin

Wordt gebruikt voor het navigatiepad binnen categorieën/product

Schakel mobiele thema in

Ik wil het uitschakelen

Ik wil het alleen inschakelen voor mobiele apparaten

Ik wil het alleen inschakelen op touchpads

Ik wil het alleen inschakelen op mobiele apparaten en touchpads

Sta bezoekers toe op een mobiel apparaat of op een touchpad, om een light-versie te zien van de website.

  • Like 1

Share this post


Link to post
Share on other sites

Onder Voorkeuren>themas hellemaal onderin

 

 

Wordt gebruikt voor het navigatiepad binnen categorieën/product

 

Schakel mobiele thema in

Ik wil het uitschakelen

Ik wil het alleen inschakelen voor mobiele apparaten

Ik wil het alleen inschakelen op touchpads

Ik wil het alleen inschakelen op mobiele apparaten en touchpads

 

Sta bezoekers toe op een mobiel apparaat of op een touchpad, om een light-versie te zien van de website.

Thnx :)

Share this post


Link to post
Share on other sites

Ik snap nog steeds niet waarom de module pagina van de Top Menu er zo raar uitziet...

 

Module_Topmenu.jpgcZoals jullie dus zien precies verkeerd om. Dit is in een testomgeving.

Share this post


Link to post
Share on other sites

Heb je er nog meer die zo uitzien? anders installeer hem eens opnieuw

Share this post


Link to post
Share on other sites

Heb je er nog meer die zo uitzien? anders installeer hem eens opnieuw

Yups had ik peter ook al aangegeven om deze module even te de-installeren en opnieuw erin te zetten

en anders de topmenu van v 1.5.2 nemen en aanpassen

 

@frens op je mail kom ik nog terug , dit klopt inderdaad ,,kon vandaag helaas niet verder ermee

Share this post


Link to post
Share on other sites

Ok ..peter kan altijd nog zijn beeldscherm omdraaien.

Share this post


Link to post
Share on other sites

Ok ..peter kan altijd nog zijn beeldscherm omdraaien.

whahaaha laat ik dit net ook tegen mijn zus gezegd te hebben :

ze schreef dat ze graag italic wilde hebben .. mijn antwoord:

 

 

Hoi hoi

Ik heb de letters wat om geduwd ,,, alles staat nu wat schuin (italic)

Mocht het bij jou toch nog rechtstaan dan even de fohn tegen de zijkant van je monitor houden

Of even proberen om met je monitor te schudden ,, dit zal het probleem dan oplossen

Gr van ons

 

Haar antwoord ,,eigenlijk jammer maar ja :

 

 

hhhhhhhhhhhhhhaaaaaaaaaaa,we lagen dubbel hier jij gek,nee hoor ik mag dan wel blond zijn maar niet dom ,t ziet er nu goed uit hoor,ik hou je nu niet meer op vanavond moet nu naar de bonte avond,

gr.ons

 

lol en ja bonte avond = Limburg

 

Edit , peter kan je ook proberen een fohn of ventilator tegen de zijkant te houden

of een afzuigkap aan de andere zijde :lol:

Edited by maconl (see edit history)

Share this post


Link to post
Share on other sites

Dat is toch het leuke van dit forum,antwoorden en af en toe wat lol :) geen zeikerds !

 

Vraag me wel af waar Andreas uithangt ?

Share this post


Link to post
Share on other sites

Dat is toch het leuke van dit forum,antwoorden en af en toe wat lol :) geen zeikerds !

 

Vraag me wel af waar Andreas uithangt ?

 

Heb je me gemist? :lol:

Heb het erg druk de laatste tijd dus ben minder actief op het forum geweest. Maar gelukkig zijn er voldoende ervaren gebruikers die hulpvaardig zijn.

Share this post


Link to post
Share on other sites

Ja :)

Andreas hij heeft je behoorlijk gemist hoor ,

hij schreef op het forum , in emails , wilde zelfs nog een bericht plaatsen bij opsporing verzocht enz :lol:

Share this post


Link to post
Share on other sites

Ik leef nog.

 

Voor een nieuwe webshop ben ik 1.5.2 geheel opnieuw aan het installeren. Installeren gaat helemaal goed, rechten staan goed volgens installatie. Nu wil ik bv naar advanced parameters en dan naar performance en dan krijg ik een wit scherm. Zal dit nog met rechten te maken hebben?

Share this post


Link to post
Share on other sites

Ik leef nog.

 

Voor een nieuwe webshop ben ik 1.5.2 geheel opnieuw aan het installeren. Installeren gaat helemaal goed, rechten staan goed volgens installatie. Nu wil ik bv naar advanced parameters en dan naar performance en dan krijg ik een wit scherm. Zal dit nog met rechten te maken hebben?

Zet eens in config/config.inc.php de debug opties aan, dus van:

/* Debug only */
@ini_set('display_errors', 'off');
define('_PS_DEBUG_SQL_', false);

naar:

/* Debug only */
@ini_set('display_errors', 'on');
define('_PS_DEBUG_SQL_', true);

 

Mocht je nog steeds een wit scherm zien, verander dan in config/defines.inc.php dit:

define('_PS_MODE_DEV_', false);

naar dit:

define('_PS_MODE_DEV_', true);

Share this post


Link to post
Share on other sites

Als ik debug aan doe krijg ik op homescreen van admin al het volgende te staan:

 

Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/config/xml/default_country_modules_list.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/controllers/admin/AdminHomeController.php on line 670

 

Performance is nog steeds wit. Ik ga nu dat tweede even proberen :)

 

Edit-

 

Cool ik kon toen wel op de pagina die er raar uit zag. daar gaf hij aan dat ik de class_index.php 666 rechten moest geven en toen kwam ik er wel op. Dat stond allemaal niet in de handleiding :P

 

Maar nu geeft hij nog wel de foutmelding op de frontpage.

 

Bij modules de volgende fouten allemaal:

 

Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/favoriteproducts/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/homeslider/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/loyalty/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/mailalerts/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/newsletter/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/pagesnotfound/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/productcomments/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/productscategory/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/sendtoafriend/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/shopimporter/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/statsbestcategories/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/statscarrier/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/statscheckup/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/statsdata/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/statsequipment/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/statsforecast/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/statsgeolocation/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/statspersonalinfos/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/statsproduct/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/statsregistrations/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/statssearch/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/statsstock/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/trackingfront/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637 Warning: file_put_contents(/home/muziek/domains/muziekmateriaal.nl/public_html/modules/vatnumber/config.xml): failed to open stream: Permission denied in /home/muziek/domains/muziekmateriaal.nl/public_html/classes/module/Module.php on line 1637

 

Waarschijnlijk allemaal met rechten?

Edited by Peter Pastoor (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More