Jump to content
quirky

Informazioni compatibilità tema

Recommended Posts

Ciao a tutti, scusate se uso il forum per questo ma non riesco ad avere informazioni dallo sviluppatore.

Devo acquistare questo tema

http://addons.prestashop.com/en/fashion/3893-charcoal-ivory.html

ma dice che è compatibile solo con la versione 1.4.0.0 di Prestashop.

Secondo voi lo si può utilizzare con tutte le versioni 1.4.0.x di Prestashop e magari anche con le superiori? Eventualmente quale sarebbe una versione stabile 1.4.0.x?

Grazie, sono nei casini l'ho già venduto per buono al cliente e stupidamente non avevo verificato le compatibilità.. certo che vendere temi che non supportano le ultime versioni non mi sembra un' ideona..

Share this post


Link to post
Share on other sites

In che senso:

... non riesco ad avere informazioni dallo sviluppatore.

...

Hai provato a contattarlo ma non risponde, oppure ti ha risposto in modo non esaustivo?

Share this post


Link to post
Share on other sites

no no proprio silenzio assoluto ;) Mi ha risposto cmq l' assistenza di Prestashop anche se in modo non esaustivo, per ora sto usando l' ultima release della versione 1.4.0 e sembra tutto ok a parte un modulo custom che non va, speriamo poi non vengano fuori rogne nelle fasi di acquisto e pagamento.

E' il mio primo progetto con prestashop e mi sta piacendo molto come sistema!

Share this post


Link to post
Share on other sites

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More