Jump to content

Recommended Posts

1. Go to Back office> Modules> positions > remove all the modules from the right column block.

(New products/ specials/ our store/ cart block on right column by default for this theme)

If you still want to use the modules, you can transplant it and hook into left column.

 

2. Go to your FTP -- Find header.tpl ( Go to the header.tpl in themes/papple/)

 

Edit size of div for top banner.

 

Change the width and height according to the image dimension you want. Edit the image reference.

 

Move the slider button to move accordingly by adjusting the top_banner width/height position.

 

<div id="top_banner" style="width:640px; padding:0px; height: 400px; background:none; position: relative; display:none;">

<div id="divSimpleSlider">

<a href="#">

<img src="{$base_dir}themes/papple/img/banner/newslider1.jpg" alt="" width="640px" height="400px" />

</a>

 

 

Go to global.css ( themes/papple/css/global.css)

 

Edit center column size in global.css to 640px

 

#center_column {

width: 640px;

 

 

and if you are using the editorial module you need to edit the editorial.css. (/themes/papple/css/modules/editorial/editorial.css)

 

 

.editorial_block {width: 640px; }

 

 

Change the dimension ( height / width) to your requirement. Test it on your browser and do adjustment accordingly. Hope it helps.

Edited by halennoor (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites
  • 4 months later...

Thank you for your reply. Before I try this, I have another problem which is more urgent. The boutique is in French and I am not able to translate the "welcome block". I tried translating in the block "papple - blockpermanentlinks-header" in the backoffice but no use. Could you help me find a solution?

post-397868-0-73372600-1352736625_thumb.jpg

post-397868-0-37582900-1352736628_thumb.jpg

Edited by Saranyaa (see edit history)

Share this post


Link to post
Share on other sites

you mean you have entered the right field the translation? if you have the screen shot or field you have keyed in for what you want translated /changed will be best.

 

another possibility is that setting of performance ---always remember after changing don't forget to set force compile yes and cache no, plus empty the stuff in smarty/cache and smarty/compile so the changes will show.

Edited by halennoor (see edit history)

Share this post


Link to post
Share on other sites

ok. i think i am not clear. I tried, as you said in "Tools> translations> modify translation>translation of installed modules" in the block "papple - blockpermanentlinks-header". but it is not working. Please find the screenshot in the attached file..

post-397868-0-13525800-1352819048_thumb.png

Share this post


Link to post
Share on other sites

ok. i think i am not clear. I tried, as you said in "Tools> translations> modify translation>translation of installed modules" in the block "papple - blockpermanentlinks-header". but it is not working. Please find the screenshot in the attached file..

 

this should work really. dunno why it is not though, but check again if you can see the changes after setting the force compile on and cache off.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More